Re: ThumbDV on Pi 4


 

They were written a while ago.  Use python2 (python2.7)

On Sun, Jun 14, 2020 at 8:12 AM David Dennis <dave@...> wrote:

John,

What version of Python were these files written for?

I’m not having much luck running under either 3.5 or 3.7

Thanks!

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of John D Hays - K7VE
Sent: Sunday, June 14, 2020 2:51 AM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] ThumbDV on Pi 4

 

 

On Sun, Jun 14, 2020 at 12:27 AM John D Hays - K7VE via groups.io <john=hays.org@groups.io> wrote:

There are a couple of different applications. We need to know what you are trying to do. What application and how you have set it up, etc.

 

On Sat, Jun 13, 2020, 23:24 ed via groups.io <wa6yvx=aol.com@groups.io> wrote:

Thanks Guys, everything appeared to install correctly on the Pi 4, maybe I just don't know how to run it.

I haven't found the guide on how to do it yet..........Ed

 

--

John D. Hays
Kingston, WA

K7VE

 

 

 



--
John D. Hays
Kingston, WA
K7VE

 

Join ambe@nw-digital-radio.groups.io to automatically receive all group messages.