Re: AMBE not detected by Thumb DV


 

Have you run the ThumbTest.exe from https://nw-digital-radio.groups.io/g/ambe/files  ???

The ThumbDV™ appears to the operating system and applications as a simple serial device.  There is no user firmware to be loaded to the ThumbDV™  -- that warning is a 'red herring' that applies to other devices that BlueDV interacts with. 

The driver is simply the FTDI USB drivers (which on Windows should just automatically load and on Linux they are built in).  The serial (COM) port either is there or it isn't. 

If you can talk to the right COM port at the right data rate, using the test program for Windows (or the python scripts for Linux), then the ThumbDV™ is good --  it is then a configuration issue or an application/operating system issue to be debugged.

On Tue, Jan 19, 2021 at 1:06 PM Tim Lawrence <kj4hpg@...> wrote:
Hello all,

I am using Thumb DV with Blue dV version 9572 download.  I have installed everything correctly and am using the correct COM port.  However upon startup Blue DV does not recognize the AMBE software.  I get a firmware not detected error or if I uncheck the thumb DV box in the AMBE section of Blue DV I says connected to zumspot however I have no control over the AMBE setting mic gain, output etc and can hear no audio.  I have updated software and looked for a firmware upgrade for teh thumb DV however have came up empty.  Has anyone else experience this issue?

KJ4HPG
Tim



--
John D. Hays
Kingston, WA
K7VE

 

Join ambe@nw-digital-radio.groups.io to automatically receive all group messages.