Re: ThumbDV wont work with BlueDV


Dave Slotter, W3DJS
 

You should run the test program from a dos and prompt. There is input it requires and it outputs the results of the test to the console.


On Thu, Feb 18, 2021, 8:13 PM W6JJ - Bruce <W6JJ@...> wrote:
John,
Ok - downloaded the test.exe and ran it - plugged in the com port - then baud rate - then it ran and closed immediately . . . . was not able to see anything - so I am guessing its bad for that to happen.



From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> on behalf of John D Hays - K7VE <john@...>
Sent: Thursday, February 18, 2021 4:38 PM
To: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io>
Subject: Re: [ambe] ThumbDV wont work with BlueDV
 
Does it appear as a COM port when you plug it in?

If it is very old, you may need to switch to 230400 baud. (Turn serial off, goto Menu -> Setup then under AMBE block).

There is a test exe in the files section of this forum to verify it works.

If you try to access it at the wrong baud rate, you may have to unplug and replug it and try again at the right baud rate depending on your computer's USB hardware.





On Thu, Feb 18, 2021 at 4:30 PM W6JJ - Bruce <W6JJ@...> wrote:
Hi,
I have an older ThumbDV and tried to set it up to work with the BlueDV software so many have said works.  Mine does not - even though it says DV3000U on the ThumbDV - so I am "GUESSING" that means it's using the Ambe 3000 chip?  I have no idea - but would guess YES.  Am I wrong?  Please advise - 
Thanks
Bruce
7 3
W6JJ



--
John D. Hays
Kingston, WA
K7VE

 


--
- Dave
  W3DJS

Join ambe@nw-digital-radio.groups.io to automatically receive all group messages.