Re: ambeserver-install -Has anyone run the Simple Install lately?


 

Hi Mike,

Just went through the install steps on my Pi 400 to verify.  

It looks like you may be having problems with apt ... did you try a sudo apt update before the install attempt? If that doesn't do it, try sudo apt purge git && sudo apt install git


On Wed, May 5, 2021 at 2:45 PM <ve3mic@...> wrote:
I'm getting the following errors when I 'sudo apt-get install git' on a fresh install of > 2021-03-04-raspios-buster-armhf-lite

E: Invalid archive signature
E: Internal error, could not locate member control.tar.{zstlz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/libcurl3-gnutls_7.64.0-4+deb10u2_armhf.deb
E: Invalid archive signature
E: Internal error, could not locate member control.tar.{zstlz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/liberror-perl_0.17027-2_all.deb
E: Invalid archive signature
E: Internal error, could not locate member control.tar.{zstlz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/git-man_1%3a2.20.1-2+deb10u3_all.deb
E: Invalid archive signature
E: Internal error, could not locate member control.tar.{zstlz4gzxzbz2lzma}
E: Prior errors apply to /var/cache/apt/archives/git_1%3a2.20.1-2+deb10u3_armhf.deb
debconf: apt-extracttemplates failed: No such file or directory
dpkg-deb: error: '/var/cache/apt/archives/libcurl3-gnutls_7.64.0-4+deb10u2_armhf.deb' is not a Debian format archive
dpkg: error processing archive /var/cache/apt/archives/libcurl3-gnutls_7.64.0-4+deb10u2_armhf.deb (--unpack):
 dpkg-deb --control subprocess returned error exit status 2
dpkg-deb: error: '/var/cache/apt/archives/liberror-perl_0.17027-2_all.deb' is not a Debian format archive
dpkg: error processing archive /var/cache/apt/archives/liberror-perl_0.17027-2_all.deb (--unpack):
 dpkg-deb --control subprocess returned error exit status 2
dpkg-deb: error: '/var/cache/apt/archives/git-man_1%3a2.20.1-2+deb10u3_all.deb' is not a Debian format archive
dpkg: error processing archive /var/cache/apt/archives/git-man_1%3a2.20.1-2+deb10u3_all.deb (--unpack):
 dpkg-deb --control subprocess returned error exit status 2
dpkg-deb: error: '/var/cache/apt/archives/git_1%3a2.20.1-2+deb10u3_armhf.deb' is not a Debian format archive
dpkg: error processing archive /var/cache/apt/archives/git_1%3a2.20.1-2+deb10u3_armhf.deb (--unpack):
 dpkg-deb --control subprocess returned error exit status 2
Errors were encountered while processing:
 /var/cache/apt/archives/libcurl3-gnutls_7.64.0-4+deb10u2_armhf.deb
 /var/cache/apt/archives/liberror-perl_0.17027-2_all.deb
 /var/cache/apt/archives/git-man_1%3a2.20.1-2+deb10u3_all.deb
 /var/cache/apt/archives/git_1%3a2.20.1-2+deb10u3_armhf.deb

73 & thanks.
de Mike  VE3MIC



--
John D. Hays
Kingston, WA
K7VE / WRJT-215

 

Join ambe@nw-digital-radio.groups.io to automatically receive all group messages.