Re: trying to get my THumb-dvs to run on my pi?


Gwen Patton
 

Bryan  K7UDR  clearly has the superior setup, and is with NW Digital, so I'm going to let him field this one.

My Pi would go into a boot loop with the ThumbDV in its USB port directly, but boots fine with it in a powered hub. Go figure. Maybe not all Pi's have the same power available. Mine's a Pi 3.

I think Bryan probably has better information to give you.

-=-=-=-=-=-=-=-=-
73,
Gwen, NG3P


On Sat, Jul 3, 2021 at 2:00 PM Justin Mann via groups.io <w9fyi=me.com@groups.io> wrote:
Hi there,
DO you have instdructions on getting that setup on the pi?  I already have a hostname: ambeserver.ddns.org.
Thanks so much,
Justin-1i5os

On Jul 3, 2021, at 10:52 AM, Gwen Patton <ardrhi@...> wrote:

First suggestion. Is your ThumbDV plugged directly into the Pi? The USB port on a Pi usually doesn't have enough current to run a ThumbDV. If it is, try a powered hub.

I run AMBEserver on my Pi, with a daemon to update the dynamic DNS it points to, with a powered hub for the ThumbDV, and it works great.

73,
Gwen, NG3P

On Sat, Jul 3, 2021, 2:28 AM Justin Mann via groups.io <w9fyi=me.com@groups.io> wrote:
FOlks,
I’m trying to get my THumb-dvs to compile and run on my pi so that I can get them to work on my xlx reflector, xlx094.  However, I’m getting some errors when I try to run the install script from n5amd.  I’ve attached the output in a text file, can y’all take a look?

Thanks,
Justin







Join ambe@nw-digital-radio.groups.io to automatically receive all group messages.