Re: ThumbDV & RaspiPi runs not stable

anton.weigl@...
 

Unfortunately it doesn´t helped. I have checked my power supply it provides 2.5A  and than I put the ThumbDV in a 3.0 USB HUB with external power supply.

pi@compass:~ $ sudo systemctl status ambeserver@...
● ambeserver@... - DV3000 Daemon
   Loaded: loaded (/lib/systemd/system/ambeserver@.service; enabled)
   Active: failed (Result: exit-code) since Sun 2018-03-25 13:26:02 CEST; 2h 26min ago
  Process: 4185 ExecStart=/usr/sbin/AMBEserver -p ${UDP_PORT} -i /dev/%i $AMBESERVER_FLAGS (code=exited, status=1/FAILURE)
  Process: 4182 ExecStartPre=/bin/chmod 0660 /dev/%i (code=exited, status=0/SUCCESS)
  Process: 4179 ExecStartPre=/bin/chgrp dialout /dev/%i (code=exited, status=0/SUCCESS)
 Main PID: 4185 (code=exited, status=1/FAILURE)

Mar 25 12:55:55 compass systemd[1]: Started DV3000 Daemon.
Mar 25 12:55:55 compass AMBEserver[4185]: AMBEserver: Starting...
Mar 25 12:55:55 compass AMBEserver[4185]: AMBEserver: Opened serial port /dev/ttyUSB0 at 460800 bps.
Mar 25 12:55:55 compass AMBEserver[4185]: AMBEserver: Initialized AMBE3000R version V120.E100.XXXX.C106.G514.R009.B0010411.C0020208.
Mar 25 12:55:55 compass AMBEserver[4185]: AMBEserver: Listening for connections on UDP port 2460.
Mar 25 13:26:02 compass AMBEserver[4185]: AMBEserver: Couldn't find start byte in serial data
Mar 25 13:26:02 compass AMBEserver[4185]: AMBEserver: processSerial failed to read packet
Mar 25 13:26:02 compass systemd[1]: ambeserver@...: main process exited, code=exited, status=1/FAILURE
Mar 25 13:26:02 compass systemd[1]: Unit ambeserver@... entered failed state.
Mar 25 13:26:02 compass systemd[1]: Triggering OnFailure= dependencies of ambeserver@....
pi@compass:~ $


Maybe it is a problem with the BlueDV AMBE Software for Android by PA7LIM. I will deinstall it now and look what happens.

73, Anton

Join ambe@nw-digital-radio.groups.io to automatically receive all group messages.