AMBEServer DVStick 30 Compass Raspberry Pi #ambeserver


Al Mesa <hkradiogadget@...>
 

Hello,
I am having the following issue:
CONDITIONS: Raspberry Pi 3B+ Compass Linux, DVStick 30.
ISSUE After install without problems the AMBEserver per instructions and after start the AMBEServer service, a few seconds after the AMBEServer services stop and failed.
Please see the terminal detail:
 

^Xroot@compass:~# systemctl start ambeserver@...

root@compass:~# systemctl status ambeserver@...

● ambeserver@... - DV3000 Daemon

   Loaded: loaded (/lib/systemd/system/ambeserver@.service; enabled; vendor pres

   Active: active (running) since Thu 2019-02-28 11:14:00 EST; 31s ago

  Process: 20143 ExecStartPre=/bin/chmod 0660 /dev/ttyUSB0 (code=exited, status=

  Process: 20142 ExecStartPre=/bin/chgrp dialout /dev/ttyUSB0 (code=exited, stat

 Main PID: 20148 (AMBEserver)

   CGroup: /system.slice/system-ambeserver.slice/ambeserver@...

           └─20148 /usr/sbin/AMBEserver -p 2460 -i /dev/ttyUSB0

 

Feb 28 11:14:00 compass systemd[1]: Starting DV3000 Daemon...

Feb 28 11:14:00 compass systemd[1]: Started DV3000 Daemon.

Feb 28 11:14:00 compass AMBEserver[20148]: AMBEserver: Starting...

Feb 28 11:14:00 compass AMBEserver[20148]: AMBEserver: Opened serial port /dev/t

 

/////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////////

 

pi@compass:~ $ sudo systemctl status ambeserver@...

● ambeserver@... - DV3000 Daemon

   Loaded: loaded (/lib/systemd/system/ambeserver@.service; enabled; vendor pres

   Active: failed (Result: exit-code) since Thu 2019-02-28 11:14:36 EST; 1min 27

  Process: 20148 ExecStart=/usr/sbin/AMBEserver -p ${UDP_PORT} -i /dev/ttyUSB0 $

  Process: 20143 ExecStartPre=/bin/chmod 0660 /dev/ttyUSB0 (code=exited, status=

  Process: 20142 ExecStartPre=/bin/chgrp dialout /dev/ttyUSB0 (code=exited, stat

 Main PID: 20148 (code=exited, status=1/FAILURE)

 

Feb 28 11:14:00 compass systemd[1]: Starting DV3000 Daemon...

Feb 28 11:14:00 compass systemd[1]: Started DV3000 Daemon.

Feb 28 11:14:00 compass AMBEserver[20148]: AMBEserver: Starting...

Feb 28 11:14:00 compass AMBEserver[20148]: AMBEserver: Opened serial port /dev/t

Feb 28 11:14:36 compass systemd[1]: ambeserver@...: Main process exi

Feb 28 11:14:36 compass systemd[1]: ambeserver@...: Unit entered fai

Feb 28 11:14:36 compass systemd[1]: ambeserver@...: Triggering OnFai

Feb 28 11:14:36 compass systemd[1]: ambeserver@...: Failed with resu


I am looking for any advice or information about what I need to do to fix this problem.
 
Thank you.
 
Al
W4RAM
 
[Note: DVStick 30 is not a product of NW Digital Radio - Moderator]

Join ambe@nw-digital-radio.groups.io to automatically receive all group messages.