Re: Ambe3000 dongle


pikam@...
 

Hi David, Not sure of the version of AMBE3000 that I have. Have tried both baud rates. Thumb Test.exe screen disappears before I can read the results! Very  strange.

 

 

Peter Moore ZL2HM

 

 

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of David PA7LIM
Sent: Tuesday, 28 January 2020 10:43 AM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

Do you have an older version of the ThumbDV or a new one?

Keep in mind that the old versions use baudrate 230400 and the new ones 460800

 

 

Greets and 73,

    David PA7LIM

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of pikam via Groups.Io
Sent: Monday, 27 January 2020 22:37
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

After installing the VCP as recommended Blue DV still does not recognise the AMBE3000 dongle. Com port numbers match and other details are set up as required.  Any other ideas?

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of Kenny Richards
Sent: Tuesday, 28 January 2020 9:45 AM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

I believe for most applications, you will need the VCP (virtual comm port) drivers.

https://www.ftdichip.com/Drivers/VCP.htm

You'll need to pick the appropriate driver set, based on whether you are using a 32bit or 64bit version of Windows.

73,
Kenny, KU7M

Join ambe@nw-digital-radio.groups.io to automatically receive all group messages.