Date   

BlueDV on an Inrico T320? Or any other network radio

gpabon757
 

Hi,

I’m thinking of purchasing an Inrico T320 network radio.  Does BlueDV work with it? Will it display in portrait mode?  Will I be able to use the PTT on the side to transmit?

Any other HT like network radios that work well with BlueDV with a working PTT?

Thanks,

George


Re: Thumb DV / DVstick 30

gpabon757
 

Hi,

I’m using DVStick 30 USB with the included USB-C to female USB A with my Google Pixel 4xl with no problems.  I’m also using it with my older Surface Pro 3 with no problems.  Good luck and you will enjoy this stick, it’s great.

George


Re: ThumbDV on Pi 4

 

Check the files section under this group. 


On Fri, Jun 19, 2020, 22:04 ed via groups.io <wa6yvx=aol.com@groups.io> wrote:
I downloaded the Pi OS image and put it into my Pi 4.  I attempted to download the ambeserver and here is what I get:  What is the correct procedure ?.......Ed

pi@raspberrypi:~ $ sudo apt-get install ambeserver
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package ambeserver
 


Re: ThumbDV on Pi 4

ed <wa6yvx@...>
 

I downloaded the Pi OS image and put it into my Pi 4.  I attempted to download the ambeserver and here is what I get:  What is the correct procedure ?.......Ed

pi@raspberrypi:~ $ sudo apt-get install ambeserver
Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package ambeserver
 


Re: ThumbDV on Pi 4

ed <wa6yvx@...>
 

Thanks John, that ran me around in a circle for a few hours!.....Ed


-----Original Message-----
From: John D Hays - K7VE <john@...>
To: ambe@nw-digital-radio.groups.io
Sent: Wed, Jun 17, 2020 11:16 am
Subject: Re: [ambe] ThumbDV on Pi 4

Ed,

The RPi4 requires the newer Raspberry Pi OS (formerly Raspbian).  RPi4 was released June 24, 2019 along with an updated kernel (4.19?) to support it.  The 2018 Compass image would not have that support, and Compass is deprecated by UDRC/DRAWS™ support in Buster kernels.



On Wed, Jun 17, 2020 at 10:50 AM ed via groups.io <wa6yvx=aol.com@groups.io> wrote:
I have 2 Pi 4's with separate HDMI Monitors that work fine with the 2020-02-13-raspian-buster-full image on both Pi's.
I cannot get this 2018-12-31-compass-full image to display HDMI output on either Pi with this image.  How do get this image to display on my HDMI monitor? 


--
John D. Hays
Kingston, WA
K7VE

 


Re: ThumbDV on Pi 4

 

Ed,

The RPi4 requires the newer Raspberry Pi OS (formerly Raspbian).  RPi4 was released June 24, 2019 along with an updated kernel (4.19?) to support it.  The 2018 Compass image would not have that support, and Compass is deprecated by UDRC/DRAWS™ support in Buster kernels.



On Wed, Jun 17, 2020 at 10:50 AM ed via groups.io <wa6yvx=aol.com@groups.io> wrote:
I have 2 Pi 4's with separate HDMI Monitors that work fine with the 2020-02-13-raspian-buster-full image on both Pi's.
I cannot get this 2018-12-31-compass-full image to display HDMI output on either Pi with this image.  How do get this image to display on my HDMI monitor? 



--
John D. Hays
Kingston, WA
K7VE

 


Re: ThumbDV on Pi 4

ed <wa6yvx@...>
 

I have 2 Pi 4's with separate HDMI Monitors that work fine with the 2020-02-13-raspian-buster-full image on both Pi's.
I cannot get this 2018-12-31-compass-full image to display HDMI output on either Pi with this image.  How do get this image to display on my HDMI monitor? 


Re: ThumbDV on Pi 4

 

They were written a while ago.  Use python2 (python2.7)

On Sun, Jun 14, 2020 at 8:12 AM David Dennis <dave@...> wrote:

John,

What version of Python were these files written for?

I’m not having much luck running under either 3.5 or 3.7

Thanks!

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of John D Hays - K7VE
Sent: Sunday, June 14, 2020 2:51 AM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] ThumbDV on Pi 4

 

 

On Sun, Jun 14, 2020 at 12:27 AM John D Hays - K7VE via groups.io <john=hays.org@groups.io> wrote:

There are a couple of different applications. We need to know what you are trying to do. What application and how you have set it up, etc.

 

On Sat, Jun 13, 2020, 23:24 ed via groups.io <wa6yvx=aol.com@groups.io> wrote:

Thanks Guys, everything appeared to install correctly on the Pi 4, maybe I just don't know how to run it.

I haven't found the guide on how to do it yet..........Ed

 

--

John D. Hays
Kingston, WA

K7VE

 

 

 



--
John D. Hays
Kingston, WA
K7VE

 


Re: ThumbDV on Pi 4

David Dennis
 

John,

What version of Python were these files written for?

I’m not having much luck running under either 3.5 or 3.7

Thanks!

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of John D Hays - K7VE
Sent: Sunday, June 14, 2020 2:51 AM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] ThumbDV on Pi 4

 

 

On Sun, Jun 14, 2020 at 12:27 AM John D Hays - K7VE via groups.io <john=hays.org@groups.io> wrote:

There are a couple of different applications. We need to know what you are trying to do. What application and how you have set it up, etc.

 

On Sat, Jun 13, 2020, 23:24 ed via groups.io <wa6yvx=aol.com@groups.io> wrote:

Thanks Guys, everything appeared to install correctly on the Pi 4, maybe I just don't know how to run it.

I haven't found the guide on how to do it yet..........Ed

 

--

John D. Hays
Kingston, WA

K7VE

 

 

 


Re: ThumbDV on Pi 4

 

On Sun, Jun 14, 2020 at 12:27 AM John D Hays - K7VE via groups.io <john=hays.org@groups.io> wrote:
There are a couple of different applications. We need to know what you are trying to do. What application and how you have set it up, etc.

On Sat, Jun 13, 2020, 23:24 ed via groups.io <wa6yvx=aol.com@groups.io> wrote:
Thanks Guys, everything appeared to install correctly on the Pi 4, maybe I just don't know how to run it.
I haven't found the guide on how to do it yet..........Ed


--
John D. Hays
Kingston, WA
K7VE

 


Re: ThumbDV on Pi 4

 

There are a couple of different applications. We need to know what you are trying to do. What application and how you have set it up, etc.


On Sat, Jun 13, 2020, 23:24 ed via groups.io <wa6yvx=aol.com@groups.io> wrote:
Thanks Guys, everything appeared to install correctly on the Pi 4, maybe I just don't know how to run it.
I haven't found the guide on how to do it yet..........Ed


-----Original Message-----
From: Patrick Perdue <patrick@...>
To: ambe@nw-digital-radio.groups.io
Sent: Sat, Jun 13, 2020 6:16 pm
Subject: Re: [ambe] ThumbDV on Pi 4

I'm running it just fine on a Pi4 2GB. It works just as well there as it does on my Pi2.

On 6/13/2020 9:04 PM, John D Hays - K7VE wrote:
I know of no reason why it should not work on RPi4.  What are you trying to do and what are you seeing happen?

On Sat, Jun 13, 2020 at 5:57 PM ed via groups.io <wa6yvx=aol.com@groups.io> wrote:
Has anyone been able to get the ThumbDV to work on the Raspberry Pi4?........Ed


--
John D. Hays
Kingston, WA
K7VE

 


Re: ThumbDV on Pi 4

ed <wa6yvx@...>
 

Thanks Guys, everything appeared to install correctly on the Pi 4, maybe I just don't know how to run it.
I haven't found the guide on how to do it yet..........Ed


-----Original Message-----
From: Patrick Perdue <patrick@...>
To: ambe@nw-digital-radio.groups.io
Sent: Sat, Jun 13, 2020 6:16 pm
Subject: Re: [ambe] ThumbDV on Pi 4

I'm running it just fine on a Pi4 2GB. It works just as well there as it does on my Pi2.

On 6/13/2020 9:04 PM, John D Hays - K7VE wrote:
I know of no reason why it should not work on RPi4.  What are you trying to do and what are you seeing happen?

On Sat, Jun 13, 2020 at 5:57 PM ed via groups.io <wa6yvx=aol.com@groups.io> wrote:
Has anyone been able to get the ThumbDV to work on the Raspberry Pi4?........Ed


--
John D. Hays
Kingston, WA
K7VE

 


Re: ThumbDV on Pi 4

Patrick Perdue
 

I'm running it just fine on a Pi4 2GB. It works just as well there as it does on my Pi2.


On 6/13/2020 9:04 PM, John D Hays - K7VE wrote:
I know of no reason why it should not work on RPi4.  What are you trying to do and what are you seeing happen?

On Sat, Jun 13, 2020 at 5:57 PM ed via groups.io <wa6yvx=aol.com@groups.io> wrote:
Has anyone been able to get the ThumbDV to work on the Raspberry Pi4?........Ed


--
John D. Hays
Kingston, WA
K7VE

 


Re: ThumbDV on Pi 4

 

I know of no reason why it should not work on RPi4.  What are you trying to do and what are you seeing happen?

On Sat, Jun 13, 2020 at 5:57 PM ed via groups.io <wa6yvx=aol.com@groups.io> wrote:
Has anyone been able to get the ThumbDV to work on the Raspberry Pi4?........Ed



--
John D. Hays
Kingston, WA
K7VE

 


ThumbDV on Pi 4

ed <wa6yvx@...>
 

Has anyone been able to get the ThumbDV to work on the Raspberry Pi4?........Ed


Re: #thumbdv #thumbdv

Ron - KA7RLM
 


Re: #thumbdv #thumbdv

 

Your internet connection or wifi.


From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> on behalf of k9kdj.HAM@... <k9kdj.HAM@...>
Sent: Friday, June 12, 2020 2:46:54 PM
To: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io>
Subject: [ambe] #thumbdv
 
I have a new thumbdv that seems to be working well with Bluedv. On DSTAR, no issues. On DMR, however, when I view my transmission on a pi-star dashboard, I show between 10% and 30% loss. What adjustments do I make to decrease that loss. I do not see that with any of my DMR radios that I check in the same talkgroups.

Many thanks.

Ken


#thumbdv #thumbdv

k9kdj.HAM@...
 

I have a new thumbdv that seems to be working well with Bluedv. On DSTAR, no issues. On DMR, however, when I view my transmission on a pi-star dashboard, I show between 10% and 30% loss. What adjustments do I make to decrease that loss. I do not see that with any of my DMR radios that I check in the same talkgroups.

Many thanks.

Ken


Re: Thumbdv not connecting to Bluedv - showing in device manager #ambe #bluedv

Dan KH6DAN
 

Correct. Thanks. 


On Mon, Jun 8, 2020 at 10:56 PM alpha foxtrotsix <alphafoxtrotsix@...> wrote:
So it sounds like you are good now.

On Mon, Jun 8, 2020, 20:49 <kh6dan@...> wrote:
Boom as in it's not connecting to the software. The FTDI drivers were apparently outdated. Updated the driver and it connected .




Re: Thumbdv not connecting to Bluedv - showing in device manager #ambe #bluedv

alpha foxtrotsix
 

So it sounds like you are good now.


On Mon, Jun 8, 2020, 20:49 <kh6dan@...> wrote:
Boom as in it's not connecting to the software. The FTDI drivers were apparently outdated. Updated the driver and it connected .



381 - 400 of 1692