Date   

Re: Using Buster with D-star?

Justin Mann
 

HI there.  I have a video of the error that I’m experiencing.  Can you tell me what I’m doing wrong here?  
The video will show my attempt to link to ref090_d, and then it will show that I’m successfuly linking to ref004_B


The app never returns an error when it does not work, so it’s a little confusing.  If the app does support xrf, and xlx, how do I make that happen.
Thanks,
Justin

On Jun 14, 2021, at 2:30 PM, Justin Mann via groups.io <w9fyi@...> wrote:

SO how do I work around this?


On Jun 14, 2021, at 2:28 PM, Kenny Richards <kenny@...> wrote:

Ron, 

Buster does support XRF and should support XLX reflectors, since they use the same protocol. (i am currently connected to XRF012-A)

The problem is more likely that Buster can't resolve the IP address for the reflector you are trying to connect to on those networks. Anna (the author) put in support for ar-dns.net, which allowed automatic updates as reflector admins moved around, but the ar-dns system went offline.

Thanks
Kenny, KU7M

On Mon, Jun 14, 2021 at 6:14 AM Ron - KA7RLM via groups.io <ronmurray=me.com@groups.io> wrote:

[Edited Message Follows]

It does not support XLX or XRF.  I see you are on a Mac platform, so this may not be helpful but there is "BlueDV" for Windows or Linux available that I believe supports XLX. You might be able to run that in a virtual machine.

Good Luck,

Ron
KA7RLM





Re: Using Buster with D-star?

Justin Mann
 

SO how do I work around this?


On Jun 14, 2021, at 2:28 PM, Kenny Richards <kenny@...> wrote:

Ron, 

Buster does support XRF and should support XLX reflectors, since they use the same protocol. (i am currently connected to XRF012-A)

The problem is more likely that Buster can't resolve the IP address for the reflector you are trying to connect to on those networks. Anna (the author) put in support for ar-dns.net, which allowed automatic updates as reflector admins moved around, but the ar-dns system went offline.

Thanks
Kenny, KU7M

On Mon, Jun 14, 2021 at 6:14 AM Ron - KA7RLM via groups.io <ronmurray=me.com@groups.io> wrote:

[Edited Message Follows]

It does not support XLX or XRF.  I see you are on a Mac platform, so this may not be helpful but there is "BlueDV" for Windows or Linux available that I believe supports XLX. You might be able to run that in a virtual machine.

Good Luck,

Ron
KA7RLM




Re: Using Buster with D-star?

Peter Dahl, WA7FUS
 

Buster does support xlx and xrf as well as the others.

Peter WA7FUS

On Jun 14, 2021, at 5:03 AM, Justin Mann via groups.io <w9fyi@...> wrote:

Folks,
I've just started using Buster which is available in the Mac app store, and works with THumb DV, and the Zum AMBE server.  When I check the "about this app" section, I see that it is made by some one affiliated with NW-digital radio.  I really like the app, whoever wrote the app did a grate service by using some apple-standard controls which intern makes it accessible with voiceover, which is Apple's built-in screen-reader for folks who are totally blind to use.  I did want to find out does this app have any xlx, or xrf support?  It does work on the US-trust side of things just fine.  Any help y'all may be able to offer would be grate.  
Thanks,
Justin


Re: Using Buster with D-star?

Kenny Richards
 

Ron, 

Buster does support XRF and should support XLX reflectors, since they use the same protocol. (i am currently connected to XRF012-A)

The problem is more likely that Buster can't resolve the IP address for the reflector you are trying to connect to on those networks. Anna (the author) put in support for ar-dns.net, which allowed automatic updates as reflector admins moved around, but the ar-dns system went offline.

Thanks
Kenny, KU7M

On Mon, Jun 14, 2021 at 6:14 AM Ron - KA7RLM via groups.io <ronmurray=me.com@groups.io> wrote:

[Edited Message Follows]

It does not support XLX or XRF.  I see you are on a Mac platform, so this may not be helpful but there is "BlueDV" for Windows or Linux available that I believe supports XLX. You might be able to run that in a virtual machine.

Good Luck,

Ron
KA7RLM


Re: Using Buster with D-star?

Justin Mann
 

I wish I could, because I think that would work really well.  unfortunately sometimes having two screen-readers and a VM don’t play nice.  I’d love to reach out to the author of this app, and see what we could do about adding additional support for other modes.  The app really plays nice with voiceover, and it is nice to easily have the ability to link, and unlink from reflectors etc.
The issue with a VM is that other screen-readers that the operating systems may use don’t really know that they are in a virtual machine, and they try to read what’s on the mac screen, and vice versa, so you the end-user get a whole mess if that makes sense.
Thanks,
Justin


On Jun 14, 2021, at 8:14 AM, Ron - KA7RLM via groups.io <ronmurray@...> wrote:

[Edited Message Follows]

It does not support XLX or XRF.  I see you are on a Mac platform, so this may not be helpful but there is "BlueDV" for Windows or Linux available that I believe supports XLX. You might be able to run that in a virtual machine.

Good Luck,

Ron
KA7RLM


Re: Using Buster with D-star?

Ron - KA7RLM
 
Edited

It does not support XLX or XRF.  I see you are on a Mac platform, so this may not be helpful but there is "BlueDV" for Windows or Linux available that I believe supports XLX. You might be able to run that in a virtual machine.

Good Luck,

Ron
KA7RLM


Using Buster with D-star?

Justin Mann
 

Folks,
I've just started using Buster which is available in the Mac app store, and works with THumb DV, and the Zum AMBE server.  When I check the "about this app" section, I see that it is made by some one affiliated with NW-digital radio.  I really like the app, whoever wrote the app did a grate service by using some apple-standard controls which intern makes it accessible with voiceover, which is Apple's built-in screen-reader for folks who are totally blind to use.  I did want to find out does this app have any xlx, or xrf support?  It does work on the US-trust side of things just fine.  Any help y'all may be able to offer would be grate.  
Thanks,
Justin


Re: Will the Blue DV run on a Windows Surface Pro tablet 64 bit windows 10

Gwen Patton
 

BM uses your self-care login from their website to connect to the masters now.

-=-=-=-=-=-=-=-=-
73,
Gwen, NG3P


On Mon, May 31, 2021 at 2:42 PM N5YTT Randy <n5ytt1@...> wrote:
I am still a little confused on the setup but watched many videos and all similar. 
What is the difference between the Ambe 300 and 303 and for BM what is the password, if different than the one that you use to log into BM ?
I believe i have all the settings correct and could make a screen shot if needed.
It says on com 3 so that is what i am using.
Start Blue DV and slide the serial tab and the light flickers on the thumb drive. 
However it doesn't seem to recognize it. 
My only thought is either i still have something simple in the settings wrong or it won't run on a tablet or that kind of tablet.

Randy N5YTT


Re: Will the Blue DV run on a Windows Surface Pro tablet 64 bit windows 10

 

BlueDV runs on my MIcrosoft Surface 64-bit, no reason it shouldn't run on yours.

On Mon, May 31, 2021 at 11:42 AM N5YTT Randy <n5ytt1@...> wrote:
I am still a little confused on the setup but watched many videos and all similar. 
What is the difference between the Ambe 300 and 303
It's AMBE-3000 and AMBE-3003 the 3000 is used in the ThumbDV™ and similar devices. The 3003 is rare, but is essentially 3 3000s on a single chip.

and for BM what is the password, if different than the one that you use to log into BM ?

Be sure you are using an active server for BM like BM 3103
You setup your Master Password on self service https://www.radioid.net/account/dashboard

 
I believe i have all the settings correct and could make a screen shot if needed.
It says on com 3 so that is what i am using.

In settings make sure you select the right baud rate -- usually 460800 unless you have an early ThumbDV™ then it is230400
If set properly you should see AMBE3000R for the firmware when serial is turned on.

image.png

 
Start Blue DV and slide the serial tab and the light flickers on the thumb drive. 
However it doesn't seem to recognize it. 
My only thought is either i still have something simple in the settings wrong or it won't run on a tablet or that kind of tablet.

Randy N5YTT


Maybe start with a D-STAR Reflector like REF001C or REF030C (or K7LWH  E for Echo) to see if the basics are working, then move to DMR.

--
John D. Hays
Kingston, WA
K7VE / WRJT-215

 


Will the Blue DV run on a Windows Surface Pro tablet 64 bit windows 10

N5YTT Randy
 

I am still a little confused on the setup but watched many videos and all similar. 
What is the difference between the Ambe 300 and 303 and for BM what is the password, if different than the one that you use to log into BM ?
I believe i have all the settings correct and could make a screen shot if needed.
It says on com 3 so that is what i am using.
Start Blue DV and slide the serial tab and the light flickers on the thumb drive. 
However it doesn't seem to recognize it. 
My only thought is either i still have something simple in the settings wrong or it won't run on a tablet or that kind of tablet.

Randy N5YTT


My Blue DVD Dash BOARD LOCKED UP

k7mhm@...
 

i HAD EVERYTHING WORKING FINE AND NOW i CAN TURN ON SERIAL, BUT CANNOT CONNECT TO D-STAR OR FUSION.  i AM SURE IT IS A SETTING PROBLEM, BUT DON'T KNOW WHERE TO GO.......HELP PLEASE.....
MIKE


Re: BUSTER

Ron - KA7RLM
 

Check Buster preferences settings for correct audio in / audio out settings. Check Mac System Preferences for the same and for volume adjustment. Also, on the Buster main screen there is a slider control to adjust audio volume.

Ron 
KA7RLM


Re: BUSTER

Brian Childs
 

Down load free program Telegram and after setting up go to Dvmegabot group. Tell them what you are doing and someone should be able to help you. I'm away from home right now out camping so a bit limited to help I could provide you.

Thank You
Brian Childs


On Wednesday, May 26, 2021, 10:33:32 AM CDT, hp1cdw@... <hp1cdw@...> wrote:


I AM ABLE TO CONNECT TO REFLECTORS, BUT NO AUDIO OUT OR IN FROM THE REFLECTORS. ON AUDIO PREFERENCES SELECTED AUDIO IN & OUT BUT NO AUDIO AT ALL ON BOTH WAYS. ANY ADVICE OR RECOMMENDATIONS?


BUSTER

hp1cdw@...
 

I AM ABLE TO CONNECT TO REFLECTORS, BUT NO AUDIO OUT OR IN FROM THE REFLECTORS. ON AUDIO PREFERENCES SELECTED AUDIO IN & OUT BUT NO AUDIO AT ALL ON BOTH WAYS. ANY ADVICE OR RECOMMENDATIONS?


Re: setup AMBE3000

Brian Childs
 

Thank you that did work.

Thank You
Brian Childs
KN4PGY


On Tuesday, May 11, 2021, 03:05:21 PM CDT, via groups.io <fdecuire@...> wrote:


 Brian 

Change your dmr type to “BM” and use your security password if you’re planning to use the Brandmeister network. Also did you activate the hotspot security on the brandmeister site?




On May 11, 2021, at 11:45 AM, bac3996 via groups.io <bac3996@...> wrote:

Currently setting up an AMBE3000. I can get the DSTAR to work but not the DMR part.

I have setup a hotspot security thru Brandmeister since I already run both a DVMEGA hotspot in my truck and a DVMEGA Cast in the house.

Here is a link to my settings any help is appreciated.

Brain Childs
KN4PGY
<thumbnail.jpg>


Re: setup AMBE3000

(null) (null)
 

 Brian 

Change your dmr type to “BM” and use your security password if you’re planning to use the Brandmeister network. Also did you activate the hotspot security on the brandmeister site?




On May 11, 2021, at 11:45 AM, bac3996 via groups.io <bac3996@...> wrote:

Currently setting up an AMBE3000. I can get the DSTAR to work but not the DMR part.

I have setup a hotspot security thru Brandmeister since I already run both a DVMEGA hotspot in my truck and a DVMEGA Cast in the house.

Here is a link to my settings any help is appreciated.

Brain Childs
KN4PGY
<thumbnail.jpg>


setup AMBE3000

Brian Childs
 

Currently setting up an AMBE3000. I can get the DSTAR to work but not the DMR part.

I have setup a hotspot security thru Brandmeister since I already run both a DVMEGA hotspot in my truck and a DVMEGA Cast in the house.

Here is a link to my settings any help is appreciated.

Brain Childs
KN4PGY


Re: Multiple ThumbDV

trustee@...
 

John,
First, let me say thank you for your reply. Second I was under the understanding that each ThumbDV from NW-Digital gives you two channels each so I was expecting to see 4 channels, not just two.
Things seem to be working because when I goto xlx817.w4fe.com A and transmit I do see both USB dongles light up. I also see

root@xlxTranscoder:/home/jnorton/xlxd/ambed# service ambed status
● ambed.service - AMBED
   Loaded: loaded (/etc/systemd/system/ambed.service; enabled; vendor preset: enabled)
   Active: active (running) since Wed 2021-05-05 15:04:25 EDT; 20h ago
  Process: 428 ExecStartPre=/sbin/rmmod ftdi_sio (code=exited, status=0/SUCCESS)
  Process: 439 ExecStartPre=/sbin/rmmod usbserial (code=exited, status=0/SUCCESS)
 Main PID: 447 (ambed)
    Tasks: 13 (limit: 4915)
   Memory: 3.5M
   CGroup: /system.slice/ambed.service
           └─447 /ambed/ambed 10.1.10.10
 
May 06 10:16:30 xlxTranscoder ambed[447]: Opened stream 2
May 06 10:16:36 xlxTranscoder ambed[447]: Vocodec channel ThumbDV:0 -> ThumbDV:0 closed
May 06 10:16:36 xlxTranscoder ambed[447]: 0 of 236 packets lost
May 06 10:16:36 xlxTranscoder ambed[447]: Stream 2 closed
May 06 10:17:25 xlxTranscoder ambed[447]: Stream Open from XLX817
May 06 10:17:25 xlxTranscoder ambed[447]: Vocodec channel ThumbDV:0 -> ThumbDV:0 open
May 06 10:17:25 xlxTranscoder ambed[447]: Opened stream 3
May 06 10:17:31 xlxTranscoder ambed[447]: Vocodec channel ThumbDV:0 -> ThumbDV:0 closed
May 06 10:17:31 xlxTranscoder ambed[447]: 0 of 231 packets lost
May 06 10:17:31 xlxTranscoder ambed[447]: Stream 3 closed
root@xlxTranscoder:/home/jnorton/xlxd/ambed#
 


Re: ambeserver-install -Has anyone run the Simple Install lately?

VE3MIC
 

The DV3000/PiDV. I was planning on doing a short segment about AMBE Server on the RPi, since it's been a while since I've done anything with AMBE on Linux.
I'm going to demonstrate with the ThumbDV after I get the PiDV running


Re: ambeserver-install -Has anyone run the Simple Install lately?

 

So what device are you trying to access?


On Wed, May 5, 2021, 19:29 VE3MIC via groups.io <ve3mic=yahoo.com@groups.io> wrote:
Almost there...(it was a bad SD card) however, I'm running into an error when I run 'sudo systemctl status ambeserver@ttyAMA0'

ambeserver@... - AMBEserver Daemon
   Loaded: loaded (/etc/systemd/system/ambeserver@.service; enabled; vendor preset: enabled)
   Active: failed (Result: exit-code) since Wed 2021-05-05 22:00:11 EDT; 41s ago
  Process: 507 ExecStartPre=/bin/chgrp dialout /dev/ttyAMA0 (code=exited, status=0/SUCCESS)
  Process: 508 ExecStartPre=/bin/chmod 0660 /dev/ttyAMA0 (code=exited, status=0/SUCCESS)
  Process: 509 ExecStart=/usr/local/sbin/AMBEserver -p ${UDP_PORT} -i /dev/ttyAMA0 $AMBESERVER_FLAGS (code=exited, status=1/FAILURE)
 Main PID: 509 (code=exited, status=1/FAILURE)
 
May 05 22:00:11 AMBEServer systemd[1]: Starting AMBEserver Daemon...
May 05 22:00:11 AMBEServer systemd[1]: Started AMBEserver Daemon.
May 05 22:00:11 AMBEServer AMBEserver[509]: AMBEserver: Starting...
May 05 22:00:11 AMBEServer AMBEserver[509]: AMBEserver: Opened serial port /dev/ttyAMA0 at 230400 bps.
May 05 22:00:11 AMBEServer AMBEserver[509]: AMBEserver: Unable to open GPIO export interface: Permission denied
May 05 22:00:11 AMBEServer AMBEserver[509]: AMBEserver: Could not initialize the DV3K!
May 05 22:00:11 AMBEServer systemd[1]: ambeserver@...: Main process exited, code=exited, status=1/FAILURE
May 05 22:00:11 AMBEServer systemd[1]: ambeserver@...: Failed with result 'exit-code'.
May 05 22:00:11 AMBEServer systemd[1]: ambeserver@...: Triggering OnFailure= dependencies.

101 - 120 of 1692