Date   

Re: bluedv dmr and c4fm help needed

Brad N8PC
 

Dmr is not the same as DMR+. They use the same ID for both but have different talk groups.
Tg9 on dmr+ is the main group a lot of people use. TAC310 is the same as tg 91 on DMR+. For a list of DMR + reflectors go here. Https://www.dmr-marc.net/FAQ/dmrplus-america.html

On Sat, Sep 11, 2021, 11:28 AM jimmy keffer <horsezip@...> wrote:
i have dstar running fine i have  a dmr id etc but whwn i try dmr+ i've
tried a few different server but no matter what tg i pick 310 i seem to
endup tg 9 what sure what im doing wrong as for ysf fcs i need A good
place to start with it  i'm running lateest version of bluedv for
windows and the thumbdb thanks for your time
jimmy ka3vgm






Re: bluedv dmr and c4fm help needed

jimmy keffer
 

yes i have issue seems happen on dmr+ not bm
jimmy

On Sat, 11 Sep 2021 11:36:36 -0400, you wrote:

Have you added the brandmiser password to your software
On Sep 11, 2021, at 11:28 AM, jimmy keffer <horsezip@earthlink.net> wrote:

?i have dstar running fine i have a dmr id etc but when i try dmr+ i've
tried a few different server but no matter what tg i pick 310 i seem to
endup tg 9 what sure what im doing wrong as for ysf fcs i need A good
place to start with it i'm running lateest version of bluedv for
windows and the thumbdv thanks for your time
jimmy ka3vgm









Re: bluedv dmr and c4fm help needed

Bart
 

Have you added the brandmiser password to your software

On Sep 11, 2021, at 11:28 AM, jimmy keffer <horsezip@earthlink.net> wrote:

i have dstar running fine i have a dmr id etc but when i try dmr+ i've
tried a few different server but no matter what tg i pick 310 i seem to
endup tg 9 what sure what im doing wrong as for ysf fcs i need A good
place to start with it i'm running lateest version of bluedv for
windows and the thumbdv thanks for your time
jimmy ka3vgm





Re: bluedv dmr and c4fm help needed

jimmy keffer
 

i have dstar running fine i have a dmr id etc but whwn i try dmr+ i've
tried a few different server but no matter what tg i pick 310 i seem to
endup tg 9 what sure what im doing wrong as for ysf fcs i need A good
place to start with it i'm running lateest version of bluedv for
windows and the thumbdb thanks for your time
jimmy ka3vgm


Re: bluedv dmr and c4fm help needed

Brad N8PC
 

Yes I still have and use my BlueDV hotspot.  What would you like to know?

Brad N8PC

On 9/10/2021 8:03 PM, jimmy keffer wrote:
does anyone still mess with bluedv i'm a disableed ham i just bought a thumbdb i need learning bluedv on dm+r and c4fm can i e-mail u for help please ka3vgm jimmy


bluedv dmr and c4fm help needed

jimmy keffer
 

does anyone still mess with bluedv i'm a disableed ham i just bought a thumbdb i need learning bluedv on dm+r and c4fm can i e-mail u for help please ka3vgm jimmy
 
 


Re: Raspberry Pi 3 Model B Rev 1.2 and PIDV import error

Michael KD5DFB
 

After some more researching, I found that I was missing the python-serial. Do not know how that happened.

Now, here is the results from AMBEtest3.py

root@raspberrypi:/home/pi/ambeserver-install# python AMBEtest3.py
Setting ...
/dev/ttyAMA0
d
8
N
1
False
False
False

Reset
6100010033
Wrote: 5 bytes

Product ID
6100010030
Wrote: 5 bytes

Version
6100010031
Wrote: 5 bytes

Set DSTAR Mode
61000c000a013007634000000000000048
Wrote: 17 bytes

oot@raspberrypi:/home/pi/ambeserver-install# sudo AMBEserver -s 460800 -p 2460 -i /dev/ttyAMA0
AMBEserver: Starting...
AMBEserver: Opened serial port /dev/ttyAMA0 at 460800 bps.
AMBEserver: Couldn't find start byte in serial data
AMBEserver: error receiving response to reset
AMBEserver: Could not initialize the DV3K!


Raspberry Pi 3 Model B Rev 1.2 and PIDV import error

Michael KD5DFB
 

When trying to run "python AMBEtest3.py -i /dev/ttyS0"

I am getting the following error

Traceback (most recent call last):
  File "AMBEtest3.py", line 3, in <module>
    import serial
ImportError: No module named serial

I am trying to setup a Raspberry Pi 3 Model B Rev 1.2 and PIDV


Re: PS for XC-3006

Daniel L. Srebnick
 

Thanks...great idea.

73 de K2IE

On Sat, 2021-08-07 at 12:22 -0700, TG9AOR wrote:
I meant RigRunner. And the XC-3006 is connected to it via Anderson PowerPoles. 73
_._,_._,_


Re: PS for XC-3006

TG9AOR
 

I meant RigRunner. And the XC-3006 is connected to it via Anderson PowerPoles. 73


Re: PS for XC-3006

TG9AOR
 

Hello Dan. I use a RugRunner 4005 hooked up to a Powerwerx SS-30DV. This PS is connected to a UPS. Hope this helps.


PS for XC-3006

Daniel L. Srebnick
 

I picked up a couple of the LX3JL/XC-3006 units from a ham who was not
using them.

What is the recommended current for the power supply used by the XC-
3006? Will 1 amp @ 12v suffice or is a more capable supply
recommended?

Is there a recommended power plug part number?

Thanks.

Dan K2IE


Re: comport

Brian Childs
 


Re: comport

N5YTT Randy
 

I after a while noted in Blue DV there are 2 places to make sure you have the same correct com / serial port. Randy

On August 5, 2021 5:08:19 PM "Brian Childs via groups.io" <bac3996@...> wrote:

Hi everyone and Thank you for any help you can provide.

I have the DVMEGA DVstick30 setup and working on 2 different laptops using the Blue DV program but when I set it up on home PC it can't seem to find the right comport.

I've tried all the available comports but the program doesn't recognize them. In Blue DV program it lists port 3 or 5 but neither work for me.

What am l missing? And again Thank you

PS: I own 2 of the sticks and both work in the laptops but neither worked in home PC which is new.

Brian Childs

KN4PGY
bac


comport

Brian Childs
 

Hi everyone and Thank you for any help you can provide.

I have the DVMEGA DVstick30 setup and working on 2 different laptops using the Blue DV program but when I set it up on home PC it can't seem to find the right comport.

I've tried all the available comports but the program doesn't recognize them. In Blue DV program it lists port 3 or 5 but neither work for me.

What am l missing? And again Thank you

PS: I own 2 of the sticks and both work in the laptops but neither worked in home PC which is new.

Brian Childs

KN4PGY
bac


Re: DMR LOGGED OUT

 

Hi,

 

See this document: https://news.brandmeister.network/configure-a-security-password-for-your-hotspots/

 

 

 

Greets and 73,

    David PA7LIM

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of pat obrien via groups.io
Sent: Sunday, July 25, 2021 10:33 PM
To: ambe@nw-digital-radio.groups.io
Subject: [ambe] DMR LOGGED OUT

 

I down loaded  the program this past week, works great  BUT today I turned it on and DMR says logged out, logged out of what?,do I just wait until station comes on to log in or? Help appreciated from a newbie.
POB/K8LEN


DMR LOGGED OUT

pat obrien
 

I down loaded  the program this past week, works great  BUT today I turned it on and DMR says logged out, logged out of what?,do I just wait until station comes on to log in or? Help appreciated from a newbie.
POB/K8LEN


Garage items

Nutters (vk1nut)
 

I understand that there is no support for the Android apps you have developed. 😊

 I just wanted to check that I haven't overlooked the obvious.

With regards to Blue DV and BlueDV AMBE (early access), is YSF the only connection mode capable to connect to

XLX301 in Australia?

 Also, I gather users can't initiate an update to their hosts files themselves as they may be hard coded to each version that is released?

Basically I would just like to know if there a way I could add a DSTAR repeater to these Android apps? -eg VK1RWN

We concurrently use this repeater to assist a local digi net held by Rob Smith VK2HR -XLX301,

with the Blue DV and Blue DV AMBE and Peanut to slowly familiarise non starters to be interested in digital modes other than DSTAR.

Any assistance would be gratefully received.

Glenn VK1NUT AKA "Nutters"


Re: trying to get my THumb-dvs to run on my pi?

Patrick Perdue
 

I had problems powering more than one ThumbDV from a PI 3 (not 3 b plus) without a powered hub. This after including max_usb_current in /boot/config.txt, which I believe is no longer relevant with newer boards.

I could use one at a time, but the first wouldn't be recognized anymore when I installed the second. A powered hub fixed this problem. I'm currently using those dongles on an old Mac Mini, which is now running Debian. It works fine on that host without a hub. My XLX reflector is connecting to AMBE remotely. My system gets very little D-Star traffic compared to other modes (mostly Allstar and EchoLink these days, with occasional DMR or YSF), so the transcoders don't have much to do lately. It seems to work fine when it's needed, though.


On 7/3/2021 10:38 PM, Gwen Patton wrote:
Bryan  K7UDR  clearly has the superior setup, and is with NW Digital, so I'm going to let him field this one.

My Pi would go into a boot loop with the ThumbDV in its USB port directly, but boots fine with it in a powered hub. Go figure. Maybe not all Pi's have the same power available. Mine's a Pi 3.

I think Bryan probably has better information to give you.

-=-=-=-=-=-=-=-=-
73,
Gwen, NG3P


On Sat, Jul 3, 2021 at 2:00 PM Justin Mann via groups.io <w9fyi=me.com@groups.io> wrote:
Hi there,
DO you have instdructions on getting that setup on the pi?  I already have a hostname: ambeserver.ddns.org.
Thanks so much,
Justin-1i5os

On Jul 3, 2021, at 10:52 AM, Gwen Patton <ardrhi@...> wrote:

First suggestion. Is your ThumbDV plugged directly into the Pi? The USB port on a Pi usually doesn't have enough current to run a ThumbDV. If it is, try a powered hub.

I run AMBEserver on my Pi, with a daemon to update the dynamic DNS it points to, with a powered hub for the ThumbDV, and it works great.

73,
Gwen, NG3P

On Sat, Jul 3, 2021, 2:28 AM Justin Mann via groups.io <w9fyi=me.com@groups.io> wrote:
FOlks,
I’m trying to get my THumb-dvs to compile and run on my pi so that I can get them to work on my xlx reflector, xlx094.  However, I’m getting some errors when I try to run the install script from n5amd.  I’ve attached the output in a text file, can y’all take a look?

Thanks,
Justin








Re: trying to get my THumb-dvs to run on my pi?

Gwen Patton
 

Bryan  K7UDR  clearly has the superior setup, and is with NW Digital, so I'm going to let him field this one.

My Pi would go into a boot loop with the ThumbDV in its USB port directly, but boots fine with it in a powered hub. Go figure. Maybe not all Pi's have the same power available. Mine's a Pi 3.

I think Bryan probably has better information to give you.

-=-=-=-=-=-=-=-=-
73,
Gwen, NG3P


On Sat, Jul 3, 2021 at 2:00 PM Justin Mann via groups.io <w9fyi=me.com@groups.io> wrote:
Hi there,
DO you have instdructions on getting that setup on the pi?  I already have a hostname: ambeserver.ddns.org.
Thanks so much,
Justin-1i5os

On Jul 3, 2021, at 10:52 AM, Gwen Patton <ardrhi@...> wrote:

First suggestion. Is your ThumbDV plugged directly into the Pi? The USB port on a Pi usually doesn't have enough current to run a ThumbDV. If it is, try a powered hub.

I run AMBEserver on my Pi, with a daemon to update the dynamic DNS it points to, with a powered hub for the ThumbDV, and it works great.

73,
Gwen, NG3P

On Sat, Jul 3, 2021, 2:28 AM Justin Mann via groups.io <w9fyi=me.com@groups.io> wrote:
FOlks,
I’m trying to get my THumb-dvs to compile and run on my pi so that I can get them to work on my xlx reflector, xlx094.  However, I’m getting some errors when I try to run the install script from n5amd.  I’ve attached the output in a text file, can y’all take a look?

Thanks,
Justin







41 - 60 of 1692