Date   

Re: Newbie : Access repeaters rather than reflectors using BlueDV ?

 

There is a use case for remote access to a local repeater. 

Local group has a regular net, but does not connect to a reflector.  A  member of that group is remote (vacation, business, ...) and wants to join the network.  BlueDV connected remotely to a 'local' repeater solves that problem.

I do prefer RF to a repeater, but there are legitimate use cases such as above.


On Thu, Feb 13, 2020 at 3:11 PM Jack L. Blake Sr (AI4LL) <jblake8061@...> wrote:
With the Blue-DV you should just access the reflectors. If you want to access a local repeater I would suggest you do it the old fashioned way with a radio and using RF.
73's/AI4LL

Jack L. Blake




--
John D. Hays
Kingston, WA
K7VE

 


Re: Newbie : Access repeaters rather than reflectors using BlueDV ?

Jack L. Blake Sr (AI4LL)
 

With the Blue-DV you should just access the reflectors. If you want to access a local repeater I would suggest you do it the old fashioned way with a radio and using RF.
73's/AI4LL

Jack L. Blake



On Thu, Feb 13, 2020 at 4:47 PM <chui.muro@...> wrote:
Thanks for the reply Ted!

I understand that would be an issue.

Would be great to have the option to type it in manually (unless I'm missing it somewhere).

73,
-Chui


Re: Newbie : Access repeaters rather than reflectors using BlueDV ?

Chui K9CHU
 

Thanks for the reply Ted!

I understand that would be an issue.

Would be great to have the option to type it in manually (unless I'm missing it somewhere).

73,
-Chui


Re: Newbie : Access repeaters rather than reflectors using BlueDV ?

Ted Wrobel W1GRI
 

Hi Chui,

 

Please be aware that many gateways (repeaters) have low internet bandwidth. Most repeater managers discourage connections since they may degrade the repeater connection to the point of failure.

 

73,

Ted W1GRI

 

 

From: ambe@nw-digital-radio.groups.io [mailto:ambe@nw-digital-radio.groups.io] On Behalf Of chui.muro@...
Sent: Thursday, February 13, 2020 1:30 PM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Newbie : Access repeaters rather than reflectors using BlueDV ?

 

Greetings @PA7LIM,

Does BlueDV pull host information from http://ar-dns.net/ ?
Is this where the update information is pulled from?
It would be great to connect directly to the missing http://ar-dns.net/gateways (repeaters) from the drop down.

Thanks and 73,
-Chui K9CHU


Re: Newbie : Access repeaters rather than reflectors using BlueDV ?

Chui K9CHU
 

Greetings @PA7LIM,

Does BlueDV pull host information from http://ar-dns.net/ ?
Is this where the update information is pulled from?
It would be great to connect directly to the missing http://ar-dns.net/gateways (repeaters) from the drop down.

Thanks and 73,
-Chui K9CHU


Re: Ambe3000 dongle

Ludovic Ludo
 

Le 27/01/2020 à 21:17, pikam@... a écrit :

I am still a little confused, There is quite a range of drivers on that website, which one do I need ??


Sometimes, Win do not reconized correctly the driver.
Unplug and plug the dongle on other entry.

Use USB2 entry instead USB3 and reboot the computer.

In my hand i prefer use a raspberry and no more problem with com port.
I put some image on my site for info :
http://radioamateur.forumsactifs.com/f35-dmr-dstar-c4fm
(DVSwitch mobile works fine but i prefer BlueDV, there is two image)

Best regards,
Ludovic  -  F5PBG


Re: Ambe3000 dongle

 

To get a command prompt window, then run thumbtest.exe in that window -- it should not close.


On Mon, Jan 27, 2020 at 4:15 PM <pikam@...> wrote:

The thumbtest,exe runs, and reports something but the window closes before I can read it all???

 

 

Peter Moore ZL2HM

 

 

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of John D Hays - K7VE
Sent: Tuesday, 28 January 2020 11:50 AM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

Open a command line and execute thumbtest.exe on it. 

On Mon, Jan 27, 2020, 14:02 <pikam@...> wrote:

Hi David, Not sure of the version of AMBE3000 that I have. Have tried both baud rates. Thumb Test.exe screen disappears before I can read the results! Very  strange.

 

 

Peter Moore ZL2HM

 

 

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of David PA7LIM
Sent: Tuesday, 28 January 2020 10:43 AM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

Do you have an older version of the ThumbDV or a new one?

Keep in mind that the old versions use baudrate 230400 and the new ones 460800

 

 

Greets and 73,

    David PA7LIM

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of pikam via Groups.Io
Sent: Monday, 27 January 2020 22:37
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

After installing the VCP as recommended Blue DV still does not recognise the AMBE3000 dongle. Com port numbers match and other details are set up as required.  Any other ideas?

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of Kenny Richards
Sent: Tuesday, 28 January 2020 9:45 AM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

I believe for most applications, you will need the VCP (virtual comm port) drivers.

https://www.ftdichip.com/Drivers/VCP.htm

You'll need to pick the appropriate driver set, based on whether you are using a 32bit or 64bit version of Windows.

73,
Kenny, KU7M



--
John D. Hays
Kingston, WA
K7VE

 


Re: Ambe3000 dongle

pikam@...
 

The thumbtest,exe runs, and reports something but the window closes before I can read it all???

 

 

Peter Moore ZL2HM

 

 

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of John D Hays - K7VE
Sent: Tuesday, 28 January 2020 11:50 AM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

Open a command line and execute thumbtest.exe on it. 

On Mon, Jan 27, 2020, 14:02 <pikam@...> wrote:

Hi David, Not sure of the version of AMBE3000 that I have. Have tried both baud rates. Thumb Test.exe screen disappears before I can read the results! Very  strange.

 

 

Peter Moore ZL2HM

 

 

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of David PA7LIM
Sent: Tuesday, 28 January 2020 10:43 AM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

Do you have an older version of the ThumbDV or a new one?

Keep in mind that the old versions use baudrate 230400 and the new ones 460800

 

 

Greets and 73,

    David PA7LIM

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of pikam via Groups.Io
Sent: Monday, 27 January 2020 22:37
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

After installing the VCP as recommended Blue DV still does not recognise the AMBE3000 dongle. Com port numbers match and other details are set up as required.  Any other ideas?

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of Kenny Richards
Sent: Tuesday, 28 January 2020 9:45 AM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

I believe for most applications, you will need the VCP (virtual comm port) drivers.

https://www.ftdichip.com/Drivers/VCP.htm

You'll need to pick the appropriate driver set, based on whether you are using a 32bit or 64bit version of Windows.

73,
Kenny, KU7M


Re: Ambe3000 dongle

 

Open a command line and execute thumbtest.exe on it. 


On Mon, Jan 27, 2020, 14:02 <pikam@...> wrote:

Hi David, Not sure of the version of AMBE3000 that I have. Have tried both baud rates. Thumb Test.exe screen disappears before I can read the results! Very  strange.

 

 

Peter Moore ZL2HM

 

 

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of David PA7LIM
Sent: Tuesday, 28 January 2020 10:43 AM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

Do you have an older version of the ThumbDV or a new one?

Keep in mind that the old versions use baudrate 230400 and the new ones 460800

 

 

Greets and 73,

    David PA7LIM

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of pikam via Groups.Io
Sent: Monday, 27 January 2020 22:37
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

After installing the VCP as recommended Blue DV still does not recognise the AMBE3000 dongle. Com port numbers match and other details are set up as required.  Any other ideas?

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of Kenny Richards
Sent: Tuesday, 28 January 2020 9:45 AM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

I believe for most applications, you will need the VCP (virtual comm port) drivers.

https://www.ftdichip.com/Drivers/VCP.htm

You'll need to pick the appropriate driver set, based on whether you are using a 32bit or 64bit version of Windows.

73,
Kenny, KU7M


Re: Ambe3000 dongle

pikam@...
 

Hi David, Not sure of the version of AMBE3000 that I have. Have tried both baud rates. Thumb Test.exe screen disappears before I can read the results! Very  strange.

 

 

Peter Moore ZL2HM

 

 

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of David PA7LIM
Sent: Tuesday, 28 January 2020 10:43 AM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

Do you have an older version of the ThumbDV or a new one?

Keep in mind that the old versions use baudrate 230400 and the new ones 460800

 

 

Greets and 73,

    David PA7LIM

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of pikam via Groups.Io
Sent: Monday, 27 January 2020 22:37
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

After installing the VCP as recommended Blue DV still does not recognise the AMBE3000 dongle. Com port numbers match and other details are set up as required.  Any other ideas?

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of Kenny Richards
Sent: Tuesday, 28 January 2020 9:45 AM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

I believe for most applications, you will need the VCP (virtual comm port) drivers.

https://www.ftdichip.com/Drivers/VCP.htm

You'll need to pick the appropriate driver set, based on whether you are using a 32bit or 64bit version of Windows.

73,
Kenny, KU7M


Re: Ambe3000 dongle

 

Do you have an older version of the ThumbDV or a new one?

Keep in mind that the old versions use baudrate 230400 and the new ones 460800

 

 

Greets and 73,

    David PA7LIM

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of pikam via Groups.Io
Sent: Monday, 27 January 2020 22:37
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

After installing the VCP as recommended Blue DV still does not recognise the AMBE3000 dongle. Com port numbers match and other details are set up as required.  Any other ideas?

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of Kenny Richards
Sent: Tuesday, 28 January 2020 9:45 AM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

I believe for most applications, you will need the VCP (virtual comm port) drivers.

https://www.ftdichip.com/Drivers/VCP.htm

You'll need to pick the appropriate driver set, based on whether you are using a 32bit or 64bit version of Windows.

73,
Kenny, KU7M


Re: Ambe3000 dongle

pikam@...
 

After installing the VCP as recommended Blue DV still does not recognise the AMBE3000 dongle. Com port numbers match and other details are set up as required.  Any other ideas?

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of Kenny Richards
Sent: Tuesday, 28 January 2020 9:45 AM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

I believe for most applications, you will need the VCP (virtual comm port) drivers.

https://www.ftdichip.com/Drivers/VCP.htm

You'll need to pick the appropriate driver set, based on whether you are using a 32bit or 64bit version of Windows.

73,
Kenny, KU7M


Re: Ambe3000 dongle

Kenny Richards
 

I believe for most applications, you will need the VCP (virtual comm port) drivers.

https://www.ftdichip.com/Drivers/VCP.htm

You'll need to pick the appropriate driver set, based on whether you are using a 32bit or 64bit version of Windows.

73,
Kenny, KU7M


Re: Ambe3000 dongle

pikam@...
 

I am still a little confused, There is quite a range of drivers on that website, which one do I need??

 

From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> On Behalf Of Bryan Hoyer
Sent: Tuesday, 28 January 2020 5:24 AM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Ambe3000 dongle

 

If by “it” you’re referring to the ThumbDV then yes you need the FTDI Driver.

 

 

Cheers,

Bryan K7UDR


Re: Ambe3000 dongle

 

If by “it” you’re referring to the ThumbDV then yes you need the FTDI Driver.


Cheers,
Bryan K7UDR


Ambe3000 dongle

pikam@...
 

It was working well on Windows 7 but won’t work on Windows 10, Does it need a new driver for Win10??

 

Nga mihi

 

Peter Moore

13 Ruataniwha Street

Waipawa 4210

068577340

 


Re: Ambeserver

Patrick Perdue
 

Correct. ambed from XLX isn't compatible with AMBEserver's protocol. For XLX, I use a separate box with two AMBE chips. I tried running multiple ThumbDV's on a Pi with an instance of AMBEserver for each. It didn't work without a USB hub with it's own power supply. I eventually just went back to hosting one ThumbDV per Pi on two Pi boards in two different locations, one to serve as a backup for my Allstar/DMR bridge, and misc access to other modes when that isn't in use.



On 1/26/2020 12:14 PM, Russell, KV4S wrote:
I'm not sure myself. I only have 1 chip.
I've been told amabe server can only handle 1 chip. 

For xlx transcoding I've been told you install ambed and then the pi can have multiple chips but then it's not working for apps like DVSwitch and blue DV.

On Sun, Jan 26, 2020, 10:26 AM Nomis Bayan Jr. <nolyn78@...> wrote:
I followed the instruction fro installing the ambeserver on a Raspebbery Pi and ThumbDV (Installing AMBEserver on a Raspberry Pi and ThumbDV™). The sever is working fine. But When I added another thumbdv with different port, if the other thumbdv is currently being use and I I try to connect to the 2nd thumbdv, it will not connect. Before it was working fine and both thumbdvs are working at the same time with different port same IP address. Not sure why now the 2nd thumbdv will not connect. Verified the status of the thumbdv and both are active. Any advice.


Re: Ambeserver

 

I'm not sure myself. I only have 1 chip.
I've been told amabe server can only handle 1 chip. 

For xlx transcoding I've been told you install ambed and then the pi can have multiple chips but then it's not working for apps like DVSwitch and blue DV.

On Sun, Jan 26, 2020, 10:26 AM Nomis Bayan Jr. <nolyn78@...> wrote:
I followed the instruction fro installing the ambeserver on a Raspebbery Pi and ThumbDV (Installing AMBEserver on a Raspberry Pi and ThumbDV™). The sever is working fine. But When I added another thumbdv with different port, if the other thumbdv is currently being use and I I try to connect to the 2nd thumbdv, it will not connect. Before it was working fine and both thumbdvs are working at the same time with different port same IP address. Not sure why now the 2nd thumbdv will not connect. Verified the status of the thumbdv and both are active. Any advice.


Ambeserver

Nomis Bayan Jr.
 

I followed the instruction fro installing the ambeserver on a Raspebbery Pi and ThumbDV (Installing AMBEserver on a Raspberry Pi and ThumbDV™). The sever is working fine. But When I added another thumbdv with different port, if the other thumbdv is currently being use and I I try to connect to the 2nd thumbdv, it will not connect. Before it was working fine and both thumbdvs are working at the same time with different port same IP address. Not sure why now the 2nd thumbdv will not connect. Verified the status of the thumbdv and both are active. Any advice.


#thumbdv Thumbdv suddenly stopped working #thumbdv

Ryan Matthew Headley
 

I have used two thunbvs in my the ambed server for xlxd for about six months now.  Everything has worked wonderfully.

I rebooted the system running everything this morning, I when I went to start the ambed server, this was the output:

---------------------------------------------------------
ryan@ryan:/ambed$ Starting AMBEd 1.3.4

Initializing vocodecs:
Detected 2 USB-FTDI devices

Description : ThumbDV    Serial : DN059GTP
Description : FT232EX    Serial :
Codec interfaces initialized successfully : 0 channels available

Initializing controller

AMBEd started and listening on 127.0.0.1
-------------------------------------------------------

It looks to me as though the firmware on was on the thumbdvs is corrupted somehow.  Is this fixable?