Date   

Re: Not recognised.

swainston@...
 

mine did same,,, turned out to be mcafee firewall stopping it..... 


Re: Not recognised.

Michael Ash
 

Yes you are missing the driver. go to garage and download the driver.  You can also download BlueDV server and BlueDV Ambe and use yourThumbdv  on an android phone from anywhere.  Check it out
 
 
 
 
Michael G. Ash  E-mail: mgash@... 
4 Woodmere Knoll, Meriden, CT 06450-2555 USA
Tel. 203-634-1883  Fax: 860-924-0469 Cell: 860-798-5700
The world's best warranty is an unpaid bill.

[Moderator note:  Windows 10 and MacOS should already have the proper FTDI driver for the ThumbDV.  As far as the operating system and applications are concerned this is just a USB Serial device.]


From: "vk2dy@..." <vk2dy@...>
To: ambe@nw-digital-radio.groups.io
Sent: Tuesday, May 15, 2018 10:15 AM
Subject: [ambe] Not recognised.

Hi,

I just received a thumbdv and tried to set it up. I plug in into a Windows 10 desktop. It appears as a serial port on COM4 with a baud rate of 9600. I run BlueDV, it doesn't see the stick. I go into device manager and change the baud rate of the port to match BlueDV. Still doesn't see the stick. I try a Windows 10 Laptop. Same story. I try a Mac, buster doesn't see the stick. Does NW Digital test these things before they send them out? Is there something obvious I am missing?

Robert



Re: Not recognised.

 

Yes, the units are tested before shipping, but no process is 100%. It is very rare that a unit reaches the field and is not working properly.  (In fact, failure rate in testing is extremely low.)

As Fritz documented, there is a test program, please give it a try.

Your ThumbDV is covered by a satisfaction guaranteed warranty.  If it is found to be defective, we apologize, and if so, please contact sales@... for warranty coverage.

Be advised that this week is Hamvention, and the response may require a little longer to process due to travel.

BlueDV setup is documented in this video https://www.youtube.com/watch?v=291k3VxJCv0

On Tue, May 15, 2018 at 7:23 AM, Fritz via Groups.Io <fritzsheeter@...> wrote:
This is the first paragraph from the support page at NWDR: http://nwdigitalradio.com/thumbdv-and-dv3000-resource-page/
(there is more online).....

Windows Users (ThumbDV™)
When you plug in the ThumbDV it should appear as a new serial port under Device Manager, note which COM port it is on, and remember new ThumbDV™ are at 460800 baud (older models are at 230400). There is a very simple test program for verifying operation under Windows.  It can be found at https://nw-digital-radio.groups.io/g/ambe/files/  — it is called ThumbTest.exe
_._,_._,_



--


John D. Hays
Director

  


Re: Not recognised.

Fritz
 

This is the first paragraph from the support page at NWDR: http://nwdigitalradio.com/thumbdv-and-dv3000-resource-page/
(there is more online).....

Windows Users (ThumbDV™)
When you plug in the ThumbDV it should appear as a new serial port under Device Manager, note which COM port it is on, and remember new ThumbDV™ are at 460800 baud (older models are at 230400). There is a very simple test program for verifying operation under Windows.  It can be found at https://nw-digital-radio.groups.io/g/ambe/files/  — it is called ThumbTest.exe


Not recognised.

Robert Moldenhauer
 

Hi,

I just received a thumbdv and tried to set it up. I plug in into a Windows 10 desktop. It appears as a serial port on COM4 with a baud rate of 9600. I run BlueDV, it doesn't see the stick. I go into device manager and change the baud rate of the port to match BlueDV. Still doesn't see the stick. I try a Windows 10 Laptop. Same story. I try a Mac, buster doesn't see the stick. Does NW Digital test these things before they send them out? Is there something obvious I am missing?

Robert


Re: XC-3006 Moves to Production

 

Software testing has gone well.  Hundreds of thousands of packets from ambedtest on all 6 streams.  

There are a few hardware validation tests to be done.  Barring any unforeseen issues, would expect shipments to go out following Hamvention, which is next weekend.

Watch the blog on http://nwdigitalradio.com

On Sun, May 13, 2018 at 3:26 PM, N9UMJ <n9umj2@...> wrote:
Thanks John

looking forward to the arrival.

Rick n9umj

On Sat, May 12, 2018, 10:02 AM John D Hays - K7VE <john@...> wrote:
Production samples are being tested this weekend. 

On Fri, May 11, 2018, 23:46 N9UMJ <n9umj2@...> wrote:
Were almost into the middle of May...How is the project coming along? When is the next projected ship date?

Rick N9UMJ




--


John D. Hays
Edmonds, WA
K7VE

   


Re: XC-3006 Moves to Production

N9UMJ
 

Thanks John

looking forward to the arrival.

Rick n9umj

On Sat, May 12, 2018, 10:02 AM John D Hays - K7VE <john@...> wrote:
Production samples are being tested this weekend. 

On Fri, May 11, 2018, 23:46 N9UMJ <n9umj2@...> wrote:
Were almost into the middle of May...How is the project coming along? When is the next projected ship date?

Rick N9UMJ


Re: XC-3006 Moves to Production

 

Production samples are being tested this weekend. 


On Fri, May 11, 2018, 23:46 N9UMJ <n9umj2@...> wrote:
Were almost into the middle of May...How is the project coming along? When is the next projected ship date?

Rick N9UMJ


Re: XC-3006 Moves to Production

N9UMJ
 

Were almost into the middle of May...How is the project coming along? When is the next projected ship date?

Rick N9UMJ


Analog hotspot

N9UMJ
 

I've heard some chatter about an analog hotspot, I believe it was an mmdvm-urdc, I would like to find out more and to see if there are any boards already available the could shield to a pi?

I saw where NW Digital had a urdc board for Dstar, is this something that could be used or is another board or an arduino required.

I would like to add one to my DR1x repeater and have another as a mobile hotspot?

Thanks for all replies

Rick N9UMJ


Re: Installation of blueDV 09499 for Windows 7 on ThumbDV 3000???

Douglas F. Enoch
 

Norman, thank you very much.  The 4000 command was the problem.  73,  Doug…KD8YVD

 

From: ambe@nw-digital-radio.groups.io [mailto:ambe@nw-digital-radio.groups.io] On Behalf Of M6NBP Norman
Sent: Tuesday, May 01, 2018 6:49 PM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Installation of blueDV 09499 for Windows 7 on ThumbDV 3000???

 

Hi

3100 is a known issue and has been reported for around 6 months.
This is a master issue and not your hardware or setup.
I would recommend not using the UK master or USA masters and the issue should stop

Also when you move Talk Groups always do a 4000 Group Call disconnect
Set a channel up for 4000 and add 4000 to your contact list as Group Call
When you want to move to a new Talk Group. Turn to channel 4000 and key up. You should get a voice back saying disconnected.
Now go to new TG and Key up.

Hope this helps


Norman

 


From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> on behalf of Douglas F. Enoch <doug.enoch@...>
Sent: 01 May 2018 22:01
To: ambe@nw-digital-radio.groups.io
Subject: [ambe] Installation of blueDV 09499 for Windows 7 on ThumbDV 3000???

 

I have a 2.2 GHz Lap Top;  windows 7; latest blueDV for windows and a new ThumbDV 3000.  After installation:  (1) It transmitted and received ONCE on group 3100 but not transmit the second time but stilled received on 3100?? (2)  Switched to Tac 311and it displayed it but it still was receiving 3100?? (3) switched back to 3100 but Prompt says "negative Lock" and will not lock on any group now??  I am 71; disabled and visually impaired.  If you have a suggestion please let me know.  73,  Doug...KD8YVD  doug.enoch@... 


Re: Linking to D-STAR Repeaters - BLUEDV

Don Meyerhoff
 

Hi Gary,

I installed ambe server and then installed the bluedv ambe app on my android. That gave me access to D-star and DMR. I used the ThumbDV on the PC-sever side. 

73

Don Meyerhoff
WA2SWX


On Tue, May 1, 2018, 10:15 AM Gary Ownsby <GARY@...> wrote:
Hello All,

I've been playing with AMBEServer on a Windows 10 PC and accessing it via a Galaxy Tablet using BLUEDV...a very pleasant combination.

Perhaps I've just missed it but I don't see an option to link to a D-STAR repeater.  Does BLUEDV do this?

Also, I've downloaded the latest version of BLUEDV but the screenshots I see don't appear the same as what I see.  The meter is not at the top right as the screenshots depict.  I had been using the previous version BLUEDV but uninstalled it before installing the latest from the PlayStore.

Thanks.
Gary AK4ZX


Re: Installation of blueDV 09499 for Windows 7 on ThumbDV 3000???

M6NBP Norman <brightonirish@...>
 

Try Canada 3021 master

Norman




From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> on behalf of Douglas F. Enoch <doug.enoch@...>
Sent: 02 May 2018 00:59
To: ambe@nw-digital-radio.groups.io
Cc: doug.enoch@...
Subject: Re: [ambe] Installation of blueDV 09499 for Windows 7 on ThumbDV 3000???
 

Thank you so much for your reply.  However,  I may have mislead you.  I am not using a UK master only a video of set up from UK but I am using a US master.  What should I use?  73, Doug…KD8YVD

 

From: ambe@nw-digital-radio.groups.io [mailto:ambe@nw-digital-radio.groups.io] On Behalf Of M6NBP Norman
Sent: Tuesday, May 01, 2018 6:49 PM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Installation of blueDV 09499 for Windows 7 on ThumbDV 3000???

 

Hi

3100 is a known issue and has been reported for around 6 months.
This is a master issue and not your hardware or setup.
I would recommend not using the UK master or USA masters and the issue should stop

Also when you move Talk Groups always do a 4000 Group Call disconnect
Set a channel up for 4000 and add 4000 to your contact list as Group Call
When you want to move to a new Talk Group. Turn to channel 4000 and key up. You should get a voice back saying disconnected.
Now go to new TG and Key up.

Hope this helps


Norman

 


From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> on behalf of Douglas F. Enoch <doug.enoch@...>
Sent: 01 May 2018 22:01
To: ambe@nw-digital-radio.groups.io
Subject: [ambe] Installation of blueDV 09499 for Windows 7 on ThumbDV 3000???

 

I have a 2.2 GHz Lap Top;  windows 7; latest blueDV for windows and a new ThumbDV 3000.  After installation:  (1) It transmitted and received ONCE on group 3100 but not transmit the second time but stilled received on 3100?? (2)  Switched to Tac 311and it displayed it but it still was receiving 3100?? (3) switched back to 3100 but Prompt says "negative Lock" and will not lock on any group now??  I am 71; disabled and visually impaired.  If you have a suggestion please let me know.  73,  Doug...KD8YVD  doug.enoch@... 


Re: Installation of blueDV 09499 for Windows 7 on ThumbDV 3000???

Eric Osterberg
 

Understood. And this software and AMBE2 Codec connects with someone's network, (You still didn't say which network) using the HB or home-brew protocol which was designed for repeaters and hotspots.

On Tue, May 1, 2018 at 6:51 PM, Douglas F. Enoch <doug.enoch@...> wrote:

Thank you very much for your reply but I do know about PTT activating the selected talk group;  However, I am not using a Repeater or a Hotspot or a Transceiver.  I use the new ThumbDV 3000 in just the USB port in my PC.  The first time the Tx light lit up and a friend heard me Tx but not when I pushed the PTT to transmit again and not just to un-key the transmit.   Yes I do use BM.  Thank you and 73,  Doug…KD8YVD

 

From: ambe@....io [mailto:ambe@nw-digital-radio.groups.io] On Behalf Of Eric Osterberg
Sent: Tuesday, May 01, 2018 5:49 PM
To: ambe@....io
Subject: Re: [ambe] Installation of blueDV 09499 for Windows 7 on ThumbDV 3000???

 

Looks like you have cross posted to more than one list? I have two messages from you already?

Don't care how fast your laptop is or if your ThumbDV is old or new...

OK, so it's helpful to know what master and network you are connected to.

I suspect you misunderstand how PTT or push to talk talk-groups operate?  The first time you transmit, you activate that talk-group but that first transmission is not forwarded to other repeaters (or directly connected clients / hotspots)... The first "transmission" is simply an activation for the talk-group. (Again assuming standard configurations for systems like Brandmeister)... For a period of time (again assuming network and how it's configured) that talk-group is the active talk-group... But it will eventually time out (except when the network treats you as a hot-spot and not a repeater)... Anyhow, this might explain why one transmission works and another appeared to not...  Now, as to switching talk-groups and still hearing 3100... Again understand that PTT on the talk-group is what triggers the network to feed you with talk-group activity. When you "switch" to 310... nothing changes on the network until you PTT to activate the talk-group.

You can PTT on Talk-group 4000 to clear any active talk-groups (again making an assumption that you are talking about a US based BrandMeister master connection.)

I have no idea about any prompt that says "negative lock".

 

On Tue, May 1, 2018 at 4:01 PM, Douglas F. Enoch <doug.enoch@...> wrote:

I have a 2.2 GHz Lap Top;  windows 7; latest blueDV for windows and a new ThumbDV 3000.  After installation:  (1) It transmitted and received ONCE on group 3100 but not transmit the second time but stilled received on 3100?? (2)  Switched to Tac 311and it displayed it but it still was receiving 3100?? (3) switched back to 3100 but Prompt says "negative Lock" and will not lock on any group now??  I am 71; disabled and visually impaired.  If you have a suggestion please let me know.  73,  Doug...KD8YVD  doug.enoch@... 

 



Re: Installation of blueDV 09499 for Windows 7 on ThumbDV 3000???

Douglas F. Enoch
 

Thank you so much for your reply.  However,  I may have mislead you.  I am not using a UK master only a video of set up from UK but I am using a US master.  What should I use?  73, Doug…KD8YVD

 

From: ambe@nw-digital-radio.groups.io [mailto:ambe@nw-digital-radio.groups.io] On Behalf Of M6NBP Norman
Sent: Tuesday, May 01, 2018 6:49 PM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Installation of blueDV 09499 for Windows 7 on ThumbDV 3000???

 

Hi

3100 is a known issue and has been reported for around 6 months.
This is a master issue and not your hardware or setup.
I would recommend not using the UK master or USA masters and the issue should stop

Also when you move Talk Groups always do a 4000 Group Call disconnect
Set a channel up for 4000 and add 4000 to your contact list as Group Call
When you want to move to a new Talk Group. Turn to channel 4000 and key up. You should get a voice back saying disconnected.
Now go to new TG and Key up.

Hope this helps


Norman

 


From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> on behalf of Douglas F. Enoch <doug.enoch@...>
Sent: 01 May 2018 22:01
To: ambe@nw-digital-radio.groups.io
Subject: [ambe] Installation of blueDV 09499 for Windows 7 on ThumbDV 3000???

 

I have a 2.2 GHz Lap Top;  windows 7; latest blueDV for windows and a new ThumbDV 3000.  After installation:  (1) It transmitted and received ONCE on group 3100 but not transmit the second time but stilled received on 3100?? (2)  Switched to Tac 311and it displayed it but it still was receiving 3100?? (3) switched back to 3100 but Prompt says "negative Lock" and will not lock on any group now??  I am 71; disabled and visually impaired.  If you have a suggestion please let me know.  73,  Doug...KD8YVD  doug.enoch@... 


Re: Installation of blueDV 09499 for Windows 7 on ThumbDV 3000???

Douglas F. Enoch
 

Thank you very much for your reply but I do know about PTT activating the selected talk group;  However, I am not using a Repeater or a Hotspot or a Transceiver.  I use the new ThumbDV 3000 in just the USB port in my PC.  The first time the Tx light lit up and a friend heard me Tx but not when I pushed the PTT to transmit again and not just to un-key the transmit.   Yes I do use BM.  Thank you and 73,  Doug…KD8YVD

 

From: ambe@nw-digital-radio.groups.io [mailto:ambe@nw-digital-radio.groups.io] On Behalf Of Eric Osterberg
Sent: Tuesday, May 01, 2018 5:49 PM
To: ambe@nw-digital-radio.groups.io
Subject: Re: [ambe] Installation of blueDV 09499 for Windows 7 on ThumbDV 3000???

 

Looks like you have cross posted to more than one list? I have two messages from you already?

Don't care how fast your laptop is or if your ThumbDV is old or new...

OK, so it's helpful to know what master and network you are connected to.

I suspect you misunderstand how PTT or push to talk talk-groups operate?  The first time you transmit, you activate that talk-group but that first transmission is not forwarded to other repeaters (or directly connected clients / hotspots)... The first "transmission" is simply an activation for the talk-group. (Again assuming standard configurations for systems like Brandmeister)... For a period of time (again assuming network and how it's configured) that talk-group is the active talk-group... But it will eventually time out (except when the network treats you as a hot-spot and not a repeater)... Anyhow, this might explain why one transmission works and another appeared to not...  Now, as to switching talk-groups and still hearing 3100... Again understand that PTT on the talk-group is what triggers the network to feed you with talk-group activity. When you "switch" to 310... nothing changes on the network until you PTT to activate the talk-group.

You can PTT on Talk-group 4000 to clear any active talk-groups (again making an assumption that you are talking about a US based BrandMeister master connection.)

I have no idea about any prompt that says "negative lock".

 

On Tue, May 1, 2018 at 4:01 PM, Douglas F. Enoch <doug.enoch@...> wrote:

I have a 2.2 GHz Lap Top;  windows 7; latest blueDV for windows and a new ThumbDV 3000.  After installation:  (1) It transmitted and received ONCE on group 3100 but not transmit the second time but stilled received on 3100?? (2)  Switched to Tac 311and it displayed it but it still was receiving 3100?? (3) switched back to 3100 but Prompt says "negative Lock" and will not lock on any group now??  I am 71; disabled and visually impaired.  If you have a suggestion please let me know.  73,  Doug...KD8YVD  doug.enoch@... 

 


Re: Installation of blueDV 09499 for Windows 7 on ThumbDV 3000???

M6NBP Norman <brightonirish@...>
 

Hi

3100 is a known issue and has been reported for around 6 months.
This is a master issue and not your hardware or setup.
I would recommend not using the UK master or USA masters and the issue should stop

Also when you move Talk Groups always do a 4000 Group Call disconnect
Set a channel up for 4000 and add 4000 to your contact list as Group Call
When you want to move to a new Talk Group. Turn to channel 4000 and key up. You should get a voice back saying disconnected.
Now go to new TG and Key up.

Hope this helps


Norman




From: ambe@nw-digital-radio.groups.io <ambe@nw-digital-radio.groups.io> on behalf of Douglas F. Enoch <doug.enoch@...>
Sent: 01 May 2018 22:01
To: ambe@nw-digital-radio.groups.io
Subject: [ambe] Installation of blueDV 09499 for Windows 7 on ThumbDV 3000???
 
I have a 2.2 GHz Lap Top;  windows 7; latest blueDV for windows and a new ThumbDV 3000.  After installation:  (1) It transmitted and received ONCE on group 3100 but not transmit the second time but stilled received on 3100?? (2)  Switched to Tac 311and it displayed it but it still was receiving 3100?? (3) switched back to 3100 but Prompt says "negative Lock" and will not lock on any group now??  I am 71; disabled and visually impaired.  If you have a suggestion please let me know.  73,  Doug...KD8YVD  doug.enoch@... 


Re: Installation of blueDV 09499 for Windows 7 on ThumbDV 3000???

Eric Osterberg
 

Looks like you have cross posted to more than one list? I have two messages from you already?
Don't care how fast your laptop is or if your ThumbDV is old or new...

OK, so it's helpful to know what master and network you are connected to.

I suspect you misunderstand how PTT or push to talk talk-groups operate?  The first time you transmit, you activate that talk-group but that first transmission is not forwarded to other repeaters (or directly connected clients / hotspots)... The first "transmission" is simply an activation for the talk-group. (Again assuming standard configurations for systems like Brandmeister)... For a period of time (again assuming network and how it's configured) that talk-group is the active talk-group... But it will eventually time out (except when the network treats you as a hot-spot and not a repeater)... Anyhow, this might explain why one transmission works and another appeared to not...  Now, as to switching talk-groups and still hearing 3100... Again understand that PTT on the talk-group is what triggers the network to feed you with talk-group activity. When you "switch" to 310... nothing changes on the network until you PTT to activate the talk-group.
You can PTT on Talk-group 4000 to clear any active talk-groups (again making an assumption that you are talking about a US based BrandMeister master connection.)
I have no idea about any prompt that says "negative lock".

On Tue, May 1, 2018 at 4:01 PM, Douglas F. Enoch <doug.enoch@...> wrote:
I have a 2.2 GHz Lap Top;  windows 7; latest blueDV for windows and a new ThumbDV 3000.  After installation:  (1) It transmitted and received ONCE on group 3100 but not transmit the second time but stilled received on 3100?? (2)  Switched to Tac 311and it displayed it but it still was receiving 3100?? (3) switched back to 3100 but Prompt says "negative Lock" and will not lock on any group now??  I am 71; disabled and visually impaired.  If you have a suggestion please let me know.  73,  Doug...KD8YVD  doug.enoch@... 



Installation of blueDV 09499 for Windows 7 on ThumbDV 3000???

Douglas F. Enoch
 

I have a 2.2 GHz Lap Top;  windows 7; latest blueDV for windows and a new ThumbDV 3000.  After installation:  (1) It transmitted and received ONCE on group 3100 but not transmit the second time but stilled received on 3100?? (2)  Switched to Tac 311and it displayed it but it still was receiving 3100?? (3) switched back to 3100 but Prompt says "negative Lock" and will not lock on any group now??  I am 71; disabled and visually impaired.  If you have a suggestion please let me know.  73,  Doug...KD8YVD  doug.enoch@... 


Linking to D-STAR Repeaters - BLUEDV

Gary Ownsby
 

Hello All,

I've been playing with AMBEServer on a Windows 10 PC and accessing it via a Galaxy Tablet using BLUEDV...a very pleasant combination.

Perhaps I've just missed it but I don't see an option to link to a D-STAR repeater.  Does BLUEDV do this?

Also, I've downloaded the latest version of BLUEDV but the screenshots I see don't appear the same as what I see.  The meter is not at the top right as the screenshots depict.  I had been using the previous version BLUEDV but uninstalled it before installing the latest from the PlayStore.

Thanks.
Gary AK4ZX