Topics

BlueDV with DVMEGA AMBE3000 shield on Arduino

John Spitznagel <jspitznagel@...>
 

Has anyone successfully configured the subject above set up and used it as a dongle?

Had the most all of parts around and thought I could whip something together...

Following the info on Guus' and David's websites - I seem to get stuck with BlueDV not "finding the firmware" on program restart after doing the basic set up described on David's site.

I have tried both the firmware for BlueDV and the myDV cast firmware for similar hardware with the same result. Xloader loads either firmware with an "OK" message. When I have loaded the myDV Cast firmware which supports a Nextion display, the Nextion seems to function just fine. BlueDV remains clueless.

Have an email in to Guus, but was hoping David might see this on this forum.

True enlightenment did not come from navel gazing(RTFM)...

73

--
Jack Spitznagel
Science River LLC
KD4IZ

John Spitznagel <jspitznagel@...>
 

Sorry for dragging group away from topic...
Problem solved thanks to a quick reply from Guus. If you are using the Arduino/AMBE3000 shield to create a "dongle" for BlueDV:
1. Use the firmware for the DVMEGA Cast setup. It is currently:myDV_105_MEGA2560.cpp.hex  
2. Configure only the "General"/DSTAR/DMR/FUSION blocks and DO NOT check AMBE ThumbDV/DV3000.

That second tip from Guus seemed counter-intuitive but that is the way that combo of hardware/firmware works because the DVMega Cast is a full function radio (in process)

I can't wait to play with the AMBE3006 board!
--
Jack Spitznagel
Science River LLC
KD4IZ