dmr logged out


pat obrien
 

WELL  All works  except for the DMR, it keeps coming up logged out.
QUESTION: How do I log in?
I followed the example of VE6OZ  and it still does say logged out.

It has to be  something simple.
Any help appreciated?
pob/k8len


Gary Pearce
 

I don't know what 'the example of VE6OZ' is (from another thread, maybe), but I'm also having trouble getting DMR to work. I'm using the Beta version of BlueDV 1.0.0.9610 on an older ThumbDV.

All the suggestions I've seen refer to needing to set up a password in BrandMeister Selfcare, and entering that password in the Setup/DMR/Master Password field in BlueDV (replacing the default 'passw0rd'.

I had already set a password in Selfcare, and used it successfully with a SharkRF OpenSpot (v1). And I put that password in the Master Password field in BlueDV.




I'm still showing 'Logged Out' in BlueDV



So... any more ideas?

Thanks and 73,
Gary K4AAQ


Gwen Patton
 

You need to enter the number for the talk group into the field with a down pull-arrow on the right side of that picture, make sure the slider switch next to it shows G for group, and toggle the PTT button under that on then off. It won't connect to the talk group until transmit is toggled with the correct talk group number entered.

You can search for it on the next tab, is look up the number online, whichever. Type it directly in where it's showing 93 currently. The pull down arrow let's you quickly access previously connected talk groups.

The DSTAR and Fusion options have their own room selection and link/unlink options. DMR connection to a talk group is accomplished using the DMR field on the AMBE tab on the right.

Have you tried anything along those lines yet? DMR is the only one that requires the TX toggle to connect. The others have link buttons.

73,
Gwen, NG3P

On Fri, Mar 25, 2022, 8:12 PM Gary Pearce <gpearce10@...> wrote:
I don't know what 'the example of VE6OZ' is (from another thread, maybe), but I'm also having trouble getting DMR to work. I'm using the Beta version of BlueDV 1.0.0.9610 on an older ThumbDV.

All the suggestions I've seen refer to needing to set up a password in BrandMeister Selfcare, and entering that password in the Setup/DMR/Master Password field in BlueDV (replacing the default 'passw0rd'.

I had already set a password in Selfcare, and used it successfully with a SharkRF OpenSpot (v1). And I put that password in the Master Password field in BlueDV.




I'm still showing 'Logged Out' in BlueDV



So... any more ideas?

Thanks and 73,
Gary K4AAQ


Gary Pearce
 

Thanks!

I missed putting my DMR ID in the two DMR section fields 🥴. It's now working on BM. Not on TGIF yet 

Gary Pearce K4AAQ
Fort Mill, SC
gpearce10@...

On Fri, Mar 25, 2022, 8:50 PM Gwen Patton <ardrhi@...> wrote:
You need to enter the number for the talk group into the field with a down pull-arrow on the right side of that picture, make sure the slider switch next to it shows G for group, and toggle the PTT button under that on then off. It won't connect to the talk group until transmit is toggled with the correct talk group number entered.

You can search for it on the next tab, is look up the number online, whichever. Type it directly in where it's showing 93 currently. The pull down arrow let's you quickly access previously connected talk groups.

The DSTAR and Fusion options have their own room selection and link/unlink options. DMR connection to a talk group is accomplished using the DMR field on the AMBE tab on the right.

Have you tried anything along those lines yet? DMR is the only one that requires the TX toggle to connect. The others have link buttons.

73,
Gwen, NG3P

On Fri, Mar 25, 2022, 8:12 PM Gary Pearce <gpearce10@...> wrote:
I don't know what 'the example of VE6OZ' is (from another thread, maybe), but I'm also having trouble getting DMR to work. I'm using the Beta version of BlueDV 1.0.0.9610 on an older ThumbDV.

All the suggestions I've seen refer to needing to set up a password in BrandMeister Selfcare, and entering that password in the Setup/DMR/Master Password field in BlueDV (replacing the default 'passw0rd'.

I had already set a password in Selfcare, and used it successfully with a SharkRF OpenSpot (v1). And I put that password in the Master Password field in BlueDV.




I'm still showing 'Logged Out' in BlueDV



So... any more ideas?

Thanks and 73,
Gary K4AAQ