Need Help, Please


David Vine, WA1EAW
 

What am I doing wrong? Serial button works but the three mode buttons under serial button are frozen and will not move.

Attached PDF has my BlueDV settings for ThumbDV along with info about my desktop computer's capabilities and relevant ports, etc.

Thanks!

DV


fletch b
 

Put com 12 back to 9600 in windows (not bluedv). I have seen some posts saying that fixed that issue for them. Good luck!


On Sat, May 7, 2022 at 11:06 PM David Vine, WA1EAW <davidvine1999@...> wrote:
What am I doing wrong? Serial button works but the three mode buttons under serial button are frozen and will not move.

Attached PDF has my BlueDV settings for ThumbDV along with info about my desktop computer's capabilities and relevant ports, etc.

Thanks!

DV


Dave Slotter, W3DJS
 

Hi David,

Good to see you on this list.

I saw a couple other issues besides the COM port speed in Windows mentioned earlier...

Under the default reflector (D-Star), it should say "REF030" and not "REF030C". The "C" is already chosen in the "D-Star Module" popup menu above it.

And for the Brandmeister reflector, I'd suggest choosing 3102 instead of 3104.

But I do agree that I believe you have a serial port configuration issue in Windows.

Hope this helps.

73,

On Sun, May 8, 2022 at 12:06 AM David Vine, WA1EAW <davidvine1999@...> wrote:
What am I doing wrong? Serial button works but the three mode buttons under serial button are frozen and will not move.

Attached PDF has my BlueDV settings for ThumbDV along with info about my desktop computer's capabilities and relevant ports, etc.

Thanks!

DV


--
- Dave, W3DJS
-- Lifetime Member of ARRL & GARS and curator of HamPi, the ham radio software distribution for the Raspberry Pi --


Dave Slotter, W3DJS
 

As Columbo would famously say, "Just one more thing..."  https://youtu.be/T_d6_CdNEVA

BlueDV could use some improvement with providing error feedback. This is not all "on you". The developer could certainly improve error feedback. (hint, hint...)

The preceding comment is not meant to take a "cheap shot" at the author -- please look at this as a request for improvement... Thank you.

73,

On Sun, May 8, 2022 at 2:20 PM Dave Slotter, W3DJS via groups.io <slotter=gmail.com@groups.io> wrote:
Hi David,

Good to see you on this list.

I saw a couple other issues besides the COM port speed in Windows mentioned earlier...

Under the default reflector (D-Star), it should say "REF030" and not "REF030C". The "C" is already chosen in the "D-Star Module" popup menu above it.

And for the Brandmeister reflector, I'd suggest choosing 3102 instead of 3104.

But I do agree that I believe you have a serial port configuration issue in Windows.

Hope this helps.

73,

On Sun, May 8, 2022 at 12:06 AM David Vine, WA1EAW <davidvine1999@...> wrote:
What am I doing wrong? Serial button works but the three mode buttons under serial button are frozen and will not move.

Attached PDF has my BlueDV settings for ThumbDV along with info about my desktop computer's capabilities and relevant ports, etc.

Thanks!

DV


--
- Dave, W3DJS
-- Lifetime Member of ARRL & GARS and curator of HamPi, the ham radio software distribution for the Raspberry Pi --


--
- Dave, W3DJS
-- Lifetime Member of ARRL & GARS and curator of HamPi, the ham radio software distribution for the Raspberry Pi --


Jeffrey 1606E AF6BY
 

Confirming, none of the mode buttons work? 

Have you configured a Brandmeister password and entered it on the configuration page?



Jeff

AF6

.-..-.-....


   


On Sat, May 7, 2022, 21:06 David Vine, WA1EAW <davidvine1999@...> wrote:
What am I doing wrong? Serial button works but the three mode buttons under serial button are frozen and will not move.

Attached PDF has my BlueDV settings for ThumbDV along with info about my desktop computer's capabilities and relevant ports, etc.

Thanks!

DV