Topics

ThumbDV & BlueDV


Dave Hayes
 

Greetings all,

I've had the above combination working for some time now on Win 10; both on my desktop and my laptop. My desktop was running 32 bit win 10, and my laptop was on 64 bit win 10.

I have just changed my desktop over to 64 bit win 10. I have reinstalled BlueDV, but I cannot get my ThumbDV to work with it.

It appears to not recognize the Com port; i.e. I see the Com port added when I plug in the ThumbDV but BlueDV cannot open the Com port.

I have the same setup on both PCs. The ThumbDV and BlueDV see each other on the laptop, but not the Desktop. The only difference is the date on the FTDI driver. It is 8/26/2014 (version 2.12.0.0) on the laptop, and 2017-08-16 (version 2.12.28.0) on the desktop.

Is there something I am overlooking?

Dave Hayes - VE3JX


Dave Hayes
 

Fixed! The PC was assigning COM3. I changed it in Device Manager to COM4, and it seems to work.

There must be something to do with COM3 that prevents it being assigned to this.

Thanks to all.

Dave.

On 2020-12-26 8:53 p.m., Dave Hayes via groups.io wrote:
Greetings all,

I've had the above combination working for some time now on Win 10; both on my desktop and my laptop. My desktop was running 32 bit win 10, and my laptop was on 64 bit win 10.

I have just changed my desktop over to 64 bit win 10. I have reinstalled BlueDV, but I cannot get my ThumbDV to work with it.

It appears to not recognize the Com port; i.e. I see the Com port added when I plug in the ThumbDV but BlueDV cannot open the Com port.

I have the same setup on both PCs. The ThumbDV and BlueDV see each other on the laptop, but not the Desktop. The only difference is the date on the FTDI driver. It is 8/26/2014 (version 2.12.0.0) on the laptop, and 2017-08-16 (version 2.12.28.0) on the desktop.

Is there something I am overlooking?

Dave Hayes - VE3JX