Re: Questions regarding N7nix's installation instructions

Peter Dahl, WA7FUS
 

Gayland,
I am having good success with my setup, installed with Basil’s scripts. Several miles away from me in Shoreline is W7AUX-10. Using wl2kax25 I connect to them on 145.05 successfully every time I try. Not being fluent in the  default text editor installed with Mutt I edited .muttrc so that editor=nano. I have been able to send and receive Winlink messages. 
Having a desire to relive the 80s when packet radio and bbs’s was the rage I downloaded,  compiled, and installed Linpac, a split screen packet radio terminal program with many features. Dialing my ID880h to 145.01 and issuing the command, :connect sea, I flawlessly connect to the SEA packet node on Baldi Mt. 
I have not yet figured out what to enter on the command line to tell Direwolf to change from 1200 to 9.6k baud. Have you discovered the command for this? I want to try to decode 9.6k xastir packets on 440.8 then see if I can get one of my local friends to try some 9.6k packet chat and file transfers like we used to do back in the day.

Be encouraged that the scripts Basil had written for us do create a working installation.

73,
Peter WA7FUS


On Apr 30, 2017, at 5:12 PM, Gayland Gump <kg7gcf@...> wrote:

Basil,

Been trying to get paclink-unix to work but it is a no-go.  Am able to send via wl2ktelnet, but wl2kax25 has been failing pretty consistently with connection time outs to every contact site rmslist.sh as provided that I've tried so far.  I'm monitoring the spectrum with gqrx connected to an rtl-sdr and it appears that I am successfully sending out packets from my yaesu ft857D.

I've set my freq to 144.390 and have seen a good number of APRS contacts, on the direwofl log tail.  So I built xastir 2.0.9 from source.  I started it and set the interface to AGWPE localhost:8000 and it was populating a map well.  I didn't transmit my beacon though.  I've tried sending messages out and I believe direwolf is getting the messages, they are not triggering the transmitter to transmit packets.

That pretty much sums up where I am, though it appears that either APRS traffic has fallen off greatly or I've somehow tweaked some setting because I am not seeing much displayed on xastir's map the past couple days.

I have another pi/direwolf/udrc setup that was not configured by your scripts.  It is hooked up to one of my Baofeng HT's and it is transmitting, though I haven't gotten much incoming on it either and haven't connected with anyone.

I am hoping you'll be able to give me some ideas on how to troubleshoot things.  I am pretty much lost at the moment.

Thanks for your time.


Join main@nw-digital-radio.groups.io to automatically receive all group messages.