Re: fldigi with DRAWS #draws #fldigi

KeithG [KG1MD]
 

I’m using a RPI 3 B+
After running the updater, it tells me that fldigi will be updated to 4.1.01, but that never happens.  I’ve run the updater several times.  Is there a step I’m missing?

I will disconnect the rig and see if fldigi continues to run.

Tnx again!

Keith. KG1MD 

On Apr 10, 2019, at 9:59 PM, "john.chabalko@..." <john.chabalko@...> wrote:

Something you could try to narrow it down - although i doubt it'll show much - is to disconnect the radio from the pi, run fldigi for a period of time and see if it goes unresponsive, and then depending on what happens, remove the DRAWs hat from the pi and try running fldigi with and without the radio connected.

What version of fldigi are you using and which raspberry pi are you using? I've got 4.1.01 on mine - which appears to be the latest, i'm pretty sure i've updated it since i burned the disk image though.

Join main@nw-digital-radio.groups.io to automatically receive all group messages.