Re: DRAWS Boot and GPS issues #support

 

Hi Chuck,

If can boot up on the 12.2V supply.  Open a terminal, and run bin/showudrc.sh  and capture the output and forward it, this will provide some diagnostics for the team to look at.

If it turns out to be a problem with the HAT, it would be covered by the warranty.

On Tue, Apr 23, 2019 at 1:38 PM Chuck - VA7UL/VA7ULD & VE1CAM <va7ul@...> wrote:
I am having two issues with my new DRAWS hat (an early adopter version recently received, early April).

The RaspPi boots normally when I power it via the DRAWS hat using a 12.2 VDC source, but when I use my station's central 13.8VDC battery supply it fails to boot.  The red power LED lights, but there is no green LED bootup activity.  Returning the system to the 12.2VDC supply restores normal operation.  I need to be able to run everything off the 13.8 V battery under emergency conditions.

The GPS receiver seems to have died last night after running very well for several days.  I have tried using three different standard GPS antennas with no luck.  The gpsd daemon starts and runs normally, but "cgps -s" no longer reports any satellite fixes, and the list of available satellites is blank.  Up until the failure, I was routinely getting fixes from 10 to 12 satellites.

Has anyone experienced either (or both) of these issues?  i don't think the supply voltage problem has anything to do with the GPS failure because the successful testing of GPS was done with the 12.2VDC supply, long after trying to boot with the battery supply.  That same central battery supply powers all of my other radios with no issues.

73,   Chuck .  VA7UL



--


John D. Hays
Edmonds, WA
K7VE

   

Join main@nw-digital-radio.groups.io to automatically receive all group messages.