Re: FT-847 PTT with wsjt-x not working #draws

okiejim
 

Time for an update. I tried every combination on wsjtx for PTT on my Yeasue FT-847. No joy. So I went to rigctl direct. when I just use command  uppercase T, the 847 beeps twice and the led display say ERROR. So I assume this is an error in hamlib and not WSJT-x? All this is trying to use the CAT for PTT control. Since Xastir works fine via the minidin cable is there a way to have WSJT to work the same way via that cable? The CAT is working for setting the Freqs on my rig just not the PTT.

On Tue, Apr 23, 2019 at 7:25 AM okiejim via Groups.Io <kd6vpe=gmail.com@groups.io> wrote:
John and John,
Thank you for getting back to me. No I havea not had a chance to chase this down. My shack build is taking up alot of time. Im buiilding the shack in a RV Toyhauler that is why the
Draw Hat was so important to me. I will do some work with it this week. I saw an article on HamLib that said you could use RTS with the comport the same of the CAT port. I will try that first.
And yes I do use two cables the CAT cable has to be a null modem cable. It does work on my 847 and the Draws. More to come sorry for the delay.

On Mon, Apr 22, 2019 at 10:32 PM <jstnsclark@...> wrote:
OK, I am starting to understand it. Sorry, i am new to HAM and very new to the whole digital side of things. Its a learning curve and I am taking it on head first. hah
Thanks John for the help and continued support. I will do some more researching into what GPIO to select in FLDigi

Join main@nw-digital-radio.groups.io to automatically receive all group messages.