Re: no noe responds


KA1MXL <ka1mxl@...>
 

Boy this is a lot of work. Ok I submitted registration. 


On Apr 12, 2015, at 1:15 AM, Mickey Baker fishflorida@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:

 

If you haven't already registered, do so at http://www.w4ab.org/Dstar.do, then send me an email message. I'll summit it within a few hours or sooner and it should be propagated within minutes thereafter.


Mickey N4MB, SYSOP W4AB
Callsign AT ARRL dot net

On Saturday, April 11, 2015, KA1MXL ka1mxl@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:
 

Randy

How long does that take? I finally found it by googling it! 


On Apr 11, 2015, at 3:29 PM, Randy Wilkinson randy@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:

 

Your callsign is not registered on the USTrust system.  You must register your callsign to be heard on any USTrust repeaters and reflectors.

http://www.dstargateway.org/D-Star_Registration.html

Randy-W4LKS

On 4/11/2015 12:14 PM, ka1mxl@... [UniversalDigitalRadio] wrote:
 

I thought my ThumbDV was up and running. Did what most good operators do, LISTEN. Today I tried making a test call and I had no replies. I have been trying to call all day and no one responds even when I hear them. When I click on transmit it looks like it is working and I can see the xmit led move up and down with my voice but again no replies. WHat did I miss or do wrong now??




--
Mickey Baker, N4MB
Fort Lauderdale, FL
“Tell me, and I will listen. Show me, and I will understand. Involve me, and I will learn.” Teton Lakota, American Indian Saying.

Join main@nw-digital-radio.groups.io to automatically receive all group messages.