Date   

Re: WinDV and windows 10

 

This discussion would be better served in the AMBE subgroup -- https://nw-digital-radio.groups.io/g/ambe/messages?expanded=1


Re: windv and windows 10

Kc1id <kc1id@...>
 

Is there any chance that a Linux build of the Blue DV program will be forthcoming at some point?

Sent via the AT&T TREK™ 2 HD a 4G LTE tablet


Re: windv and windows 10

leslie norton <gm4jnw@...>
 

I have been trying to help Alun out since i sold him the dongle, never had problems with Win7 or Mac (buster) and not used Win10 but as your suggestion is to use an early version which was written for the blue dongle, would that work with Win10
I guess if so the best version would be V1.04 
Would this work, has it been tested with Win10?


On 29 May 2017, at 11:33, gw0fjq via Groups.Io <gw0fjq@...> wrote:

hi  thank  you  for  the  info  i  did  what  you  told  me  to  and  it  work  thank  you  but  what  i  am  getting  now  when  i   ptt  it  tell  me  this  invald    rpt1  gw0fjq  gw0fjq  alun  73
 
In a message dated 29/05/2017 02:21:25 GMT Daylight Time, ferret10987654321@... writes:
Hi Guys 
There is now a Blue DV program BETA version  that supports thumb Dv for Dstar may be bit easier to use on Windows 10

73 M0MBV

On 29 May 2017 01:49, "Kc1id" <kc1id@...> wrote:
I had trouble with the beta version of windv crashing every time I opened it up.
I had installed it on a new windows install.
I solved the problem as follows:

1. Pull the dongle out of the USB port and start up windv.
     ( If your issue is the same as mine it should start up ok )
2. Go into your settings and make sure the baud rate is set correctly.
     ( It should be 4xx,xxx ... Something ... Look it up )
3. Shut the program down with the new settings.
4. Plug in your dongle and restart. Everything should work great.

Jim

Sent via the AT&T TREK™ 2 HD a 4G LTE tablet




Re: windv and windows 10

gw02639
 

hi  thank  you  for  the  info  i  did  what  you  told  me  to  and  it  work  thank  you  but  what  i  am  getting  now  when  i   ptt  it  tell  me  this  invald    rpt1  gw0fjq  gw0fjq  alun  73
 

In a message dated 29/05/2017 02:21:25 GMT Daylight Time, ferret10987654321@... writes:
Hi Guys 
There is now a Blue DV program BETA version  that supports thumb Dv for Dstar may be bit easier to use on Windows 10

73 M0MBV

On 29 May 2017 01:49, "Kc1id" <kc1id@...> wrote:
I had trouble with the beta version of windv crashing every time I opened it up.
I had installed it on a new windows install.
I solved the problem as follows:

1. Pull the dongle out of the USB port and start up windv.
     ( If your issue is the same as mine it should start up ok )
2. Go into your settings and make sure the baud rate is set correctly.
     ( It should be 4xx,xxx ... Something ... Look it up )
3. Shut the program down with the new settings.
4. Plug in your dongle and restart. Everything should work great.

Jim

Sent via the AT&T TREK™ 2 HD a 4G LTE tablet



Re: windv and windows 10

Martin Hennessey
 

Hi Guys 
There is now a Blue DV program BETA version  that supports thumb Dv for Dstar may be bit easier to use on Windows 10

73 M0MBV

On 29 May 2017 01:49, "Kc1id" <kc1id@...> wrote:
I had trouble with the beta version of windv crashing every time I opened it up.
I had installed it on a new windows install.
I solved the problem as follows:

1. Pull the dongle out of the USB port and start up windv.
     ( If your issue is the same as mine it should start up ok )
2. Go into your settings and make sure the baud rate is set correctly.
     ( It should be 4xx,xxx ... Something ... Look it up )
3. Shut the program down with the new settings.
4. Plug in your dongle and restart. Everything should work great.

Jim

Sent via the AT&T TREK™ 2 HD a 4G LTE tablet



Re: windv and windows 10

kc1id@...
 

I had trouble with the beta version of windv crashing every time I opened it up.
I had installed it on a new windows install.
I solved the problem as follows:

1. Pull the dongle out of the USB port and start up windv.
( If your issue is the same as mine it should start up ok )
2. Go into your settings and make sure the baud rate is set correctly.
( It should be 4xx,xxx ... Something ... Look it up )
3. Shut the program down with the new settings.
4. Plug in your dongle and restart. Everything should work great.

Jim

Sent via the AT&T TREK™ 2 HD a 4G LTE tablet


Re: WinDV and windows 10

Stuart Longland VK4MSL
 

On 29/05/17 08:27, Steve Sampson wrote:
I had to reinstall Windows 8.1. The latest Windows 10 upgrade won't work
on my machine. It says I need to buy a new computer. Yea...
That is Microsoft's way of helping the computer manufacturers out after
the market crashed following the release of Windows 8.1. ;-)
--
Stuart Longland (aka Redhatter, VK4MSL)

I haven't lost my mind...
...it's backed up on a tape somewhere.


Re: WinDV and windows 10

Steve Sampson <coupaydeville@...>
 

I had to reinstall Windows 8.1. The latest Windows 10 upgrade won't work on my machine. It says I need to buy a new computer.  Yea...

Anyway, I'm back on 8.1 and all is fine.

On Sun, May 28, 2017 at 2:11 PM, gw0fjq via Groups.Io <gw0fjq@...> wrote:
hi  all  i  have   been  having  trouble  my  thumbdv   with  windv  software   

V1.5.8 BETA-3
   it  was  crashing  on  my  pc  windows  10  all  the  time    so  put  on 

V1.5.7
   and  now   it  is  ok  but  i  can  not  connect  it  comes  on  status   error   unable   to  retrieve  version  and  can  not  rx  or  tx  so  can  anyone   help    
                                                                alun  gw0fjq



Re: WinDV and windows 10

 

1.5.7 does not support ThumbDV. Have you tried the BlueDV pre-beta?

On May 28, 2017 12:14, "gw0fjq via Groups.Io" <gw0fjq=aol.com@groups.io> wrote:
hi  all  i  have   been  having  trouble  my  thumbdv   with  windv  software   

V1.5.8 BETA-3
   it  was  crashing  on  my  pc  windows  10  all  the  time    so  put  on 

V1.5.7
   and  now   it  is  ok  but  i  can  not  connect  it  comes  on  status   error   unable   to  retrieve  version  and  can  not  rx  or  tx  so  can  anyone   help    
                                                                alun  gw0fjq



Re: WinDV and windows 10

gw02639
 

hi  all  i  have   been  having  trouble  my  thumbdv   with  windv  software   

V1.5.8 BETA-3
   it  was  crashing  on  my  pc  windows  10  all  the  time    so  put  on 

V1.5.7
   and  now   it  is  ok  but  i  can  not  connect  it  comes  on  status   error   unable   to  retrieve  version  and  can  not  rx  or  tx  so  can  anyone   help    
                                                                alun  gw0fjq


Re: WinDV and windows 10

Pete N
 

The ThumbDV should just show up as a com port. WinDV talks to the AMBE vocoder through the com port but Windows itself has no idea what is on the 'other side' of the port. 
I'm running it on an old Dell that I installed the Windows 10 preview in before the original release and have been using ever since through all the major updates with no problems. Also using on a couple of XP machines. I don't recall having to download drivers on either OS but if Windows doesn't find the right driver he should be able to download and install the FTDI driver. See http://nwdigitalradio.com/thumbdv-and-dv3000-resource-page/.
-KC2WI


Re: John & NW Digital Radio at Dayton 2017

Steve Sampson <coupaydeville@...>
 

Potential is always interesting. I'm still waiting for the TAPR spread spectrum data radio :-)


John & NW Digital Radio at Dayton 2017

Jim Moen <jim@...>
 

In case you haven't seen this yet, John's talk at the D-Star Forum (moderated by Robin AA4RC) can be found at
http://www.ustream.tv/recorded/103449568

The potential new product he talked about is really interesting.

Jim - K6JM


WinDV and windows 10

leslie norton <gm4jnw@...>
 

I have passed my NW digital Thumbdv dongle on to an amateur in Wales and he is having real problems with installation with windows 10

I have only used it with a mac and buster plus an earlier version of windows 7.

He has windows 10 and when he puts the dongle in it makes a dong noise and windows pops up with trying to find drivers and will come back with a solution, it doesnt of course. He tells me he has loaded the drivers, whats strange is if he tries to run the software without the dongle, the software tries to run but of course it does not as there is no dongle in. When plugging the dongle in, nothing apart from windows trying to find a solution.

When i used it with windows 7 i just installed the FTDI driver, restarted and then installed the dongle, then ran the windv software and it worked.

Is there either an easy step by step guide for a beginner or someone near him in wales who could talk him through it.

His call sign is GW0FJQ and he lives in a place called GELLI RHONDDA Gelli, PENTRE CF41 7TW Wales (he can be found on QRZ)

He is pulling his hair out and has emailed NW digital, with no answer.

I really want it to work for him, i passed it on for a bargain price but if it doesnt work i'll just buy it back but he really wants to try Dstar this way.

I can send any member his email address but its not appropriate to enclose it on here.



Re: Dayton Booth

 

Looking forward to seeing you.

73
Bill
WA7KMF

On Mon, May 15, 2017 at 12:53 PM, John D Hays - K7VE <john@...> wrote:
We will be at booth 1105 (Bldg. 1 - next to Bridgecom) on Friday and Saturday this year.

We will not be at the Hamvention on Sunday.  

We will have a limited number of ThumbDV and UDRC-II units for purchase, and maybe have a little something new to show you (not the the UDRX-440).

--


John D. Hays
Director

PO Box 1223, Edmonds, WA 98020-1223 
  




--
Thanks
Bill


Dayton Booth

 

We will be at booth 1105 (Bldg. 1 - next to Bridgecom) on Friday and Saturday this year.

We will not be at the Hamvention on Sunday.  

We will have a limited number of ThumbDV and UDRC-II units for purchase, and maybe have a little something new to show you (not the the UDRX-440).

--


John D. Hays
Director

PO Box 1223, Edmonds, WA 98020-1223 
  


Dayton 2017 Activities

Woodrick, Ed
 

Dayton 2017 Activities

It’s time to start the pilgrimages to the Dayton Hamvention. There’s several D-STAR activities going on. Hope to see you there. Here’s a summary of what you’ll see.

Ed WA4YIH
www.DSTARInfo.com

Dayton Hamvention©

120 Fairground Road, Xenia 45385

Coordinates are 39.7021N – 83.9420W

GPS will not necessarily show the correct directions after entering Xenia. It may take you through closed gates.

The Hamvention is recommending using off-site parking

Talk In

For directions and assistance in the Dayton Area during your visit to Hamvention®, contact “Talk-In” on the DARA Repeater 146.94 (-), alternate 146.985 (-)  -123.0 PL. The talk in crew will have up to date information on traffic conditions and parking and will be able to provide re-routing directions if needed. Talk In will be on the air starting at 7 a.m. on Thursday and Sunday and at 5 a.m. on Friday and Saturday. Be sure to listen.

D-STAR Activities at Dayton

Thursday, May 18, 7-9 PM - Pre-Hamvention Meet, Greet, and Eyeball QSO

Marion’s Piazza
1320 N Fairfield Rd
Beavercreek OH 45432

Friday, May 19, 12:00-1:00 PM - D-STAR Forum

Forum Room 1
Dayton Hamvention

Friday, May 19, 6:30-8:30 PM – D-STAR Friday Evening Gathering – D-STAR Updates

Drury Inn Ballroom
6616 Miller Lane
Dayton OH

Dayton D-STAR Repeaters

Call Sign

Frequency

Reflector

Location

W8RTL C

147.105+

REF030C

Dayton

W8RTL B

443.050+

XRF038C

Dayton

W8HEQ C

145.270-

 

Dayton

W8HEQ B

444.0875+

XRF038C

Dayton

KE8AQQ B

443.150+

 

Lebanon

W8GO  C

145.160-

 

Wilmington

W8GO  B

442.150+

 

Wilmington

W8RNL C

145.150-

 

Hamilton

W8RNL  B

442.625+

 

Hamilton

K8BIG  C

145.350-

 

 

Dayton D-STAR Simplex

DARA suggests using 446.1000 Digital Code Squelch CSQL use #13 as a D-Star simplex frequency at Hamvention®

Don’t forget to update your repeater list before you start your journey!

D-STAR Affiliated Vendors at Dayton Hamvention

Icom – Booths 2508-2509, 2608-2610, 2708-2709, 6001 
DVMEGA - 6704
NW Digital Radio – 1105
RT Systems – 3805-3806
Bridgecom Systems, Inc - 1103-1104
Wireless Holdings - 6211

If there are any corrections or additions, please drop us a note at info@...

 

 

 


Re: Questions regarding N7nix's installation instructions

Peter Dahl, WA7FUS
 

Gayland,
I am having good success with my setup, installed with Basil’s scripts. Several miles away from me in Shoreline is W7AUX-10. Using wl2kax25 I connect to them on 145.05 successfully every time I try. Not being fluent in the default text editor installed with Mutt I edited .muttrc so that editor=nano. I have been able to send and receive Winlink messages.
Having a desire to relive the 80s when packet radio and bbs’s was the rage I downloaded, compiled, and installed Linpac, a split screen packet radio terminal program with many features. Dialing my ID880h to 145.01 and issuing the command, :connect sea, I flawlessly connect to the SEA packet node on Baldi Mt.
I have not yet figured out what to enter on the command line to tell Direwolf to change from 1200 to 9.6k baud. Have you discovered the command for this? I want to try to decode 9.6k xastir packets on 440.8 then see if I can get one of my local friends to try some 9.6k packet chat and file transfers like we used to do back in the day.

Be encouraged that the scripts Basil had written for us do create a working installation.

73,
Peter WA7FUS


Re: Questions regarding N7nix's installation instructions

Peter Dahl, WA7FUS
 

Thank you Basil!

Sent from my iPad

On Apr 30, 2017, at 10:21 PM, Basil Gunn <basil@pacabunga.com> wrote:

Hi Peter,

I have not yet figured out what to enter on the command
line to tell Direwolf to change from 1200 to 9.6k baud.
Edit /etc/direwolf.conf

For both Channel 0 & Channel 1 change the line that reads:

modem 1200

to

modem 9600

Now restart direwolf by:

cd /home/pi/bin
sudo su
./ax25-stop
./ax25-start

Check status while you are at it:

./ax25-status

/Basil




Re: Questions regarding N7nix's installation instructions

Basil Gunn
 

Hi Peter,

I have not yet figured out what to enter on the command
line to tell Direwolf to change from 1200 to 9.6k baud.
Edit /etc/direwolf.conf

For both Channel 0 & Channel 1 change the line that reads:

modem 1200

to

modem 9600

Now restart direwolf by:

cd /home/pi/bin
sudo su
./ax25-stop
./ax25-start

Check status while you are at it:

./ax25-status

/Basil

1041 - 1060 of 2575