Date   

Re: Buster on OS X 10.13 (High Sierra)?

 

This would probably work, you should have some in your bag of tricks  https://smile.amazon.com/gp/aw/d/B01AUKU1OO/




On Oct 24, 2017 19:49, "Justin Mann" <w9fyi@...> wrote:
_,_._,_


Re: Buster on OS X 10.13 (High Sierra)?

Justin Mann
 

So i’ve just downloaded buster from the app store, I am also running High Sierra.  The app seems to work with  voiceover in that I was able to add a reflector and it told me that I was linked to a reflector  whenI added ref 001-c, and ref-009c, and pressed one of the buttons that voiceover showed me on the screen.  If I were to purchase the Thumb Dv Ambecoder, could it be fitted in to a USB-c interface so that I could just plug it in to the USB port on my 15” MacBook pro?  This would make it almost possible for me to get back in to d-star… :)
Thanks,
Justin


On Oct 24, 2017, at 5:41 PM, John D Hays - K7VE <john@...> wrote:


On Tue, Oct 24, 2017 at 3:27 PM, Justin Mann <w9fyi@...> wrote:
Coo, so I have a Mac, where do I find the Ambe Codex?  

On Oct 24, 2017, at 5:00 PM, Kenny Richards <kenny@...> wrote:

Buster is a MacOS application that allows you to communicate via the DSTAR reflectors without using a repeater/hotspot. It requires a AMBE codec, like the one NWDigital sells.

https://itunes.apple.com/us/app/buster/id1060175273?mt=12

73,

Kenny








-- 


John D. Hays
Edmonds, WA
K7VE

   



Re: Buster on OS X 10.13 (High Sierra)?

 

On Tue, Oct 24, 2017 at 3:27 PM, Justin Mann <w9fyi@...> wrote:
Coo, so I have a Mac, where do I find the Ambe Codex?  

On Oct 24, 2017, at 5:00 PM, Kenny Richards <kenny@...> wrote:

Buster is a MacOS application that allows you to communicate via the DSTAR reflectors without using a repeater/hotspot. It requires a AMBE codec, like the one NWDigital sells.

https://itunes.apple.com/us/app/buster/id1060175273?mt=12

73,

Kenny





--


John D. Hays
Edmonds, WA
K7VE

   


Re: Buster on OS X 10.13 (High Sierra)?

Justin Mann
 

Coo, so I have a Mac, where do I find the Ambe Codex?  

On Oct 24, 2017, at 5:00 PM, Kenny Richards <kenny@...> wrote:

Buster is a MacOS application that allows you to communicate via the DSTAR reflectors without using a repeater/hotspot. It requires a AMBE codec, like the one NWDigital sells.

https://itunes.apple.com/us/app/buster/id1060175273?mt=12

73,

Kenny



Re: Buster on OS X 10.13 (High Sierra)?

Kenny Richards
 

Buster is a MacOS application that allows you to communicate via the DSTAR reflectors without using a repeater/hotspot. It requires a AMBE codec, like the one NWDigital sells.

https://itunes.apple.com/us/app/buster/id1060175273?mt=12

73,

Kenny


Re: Buster on OS X 10.13 (High Sierra)?

Justin Mann
 

What is buster?

Sent from my iPhone

On Oct 24, 2017, at 12:58 PM, David Edger <dnedger@...> wrote:

Works great on my 2012 MacBook running High Sierra. 

Great software. 

73 Dave N3CI

Sent from my iPhone

On Oct 24, 2017, at 10:32, Lyn <radiokc8i@...> wrote:

Jim,

It works fine with High Sierra on this old iMac (10.13.1 Beta right now).

Lyn - KC8I

On Oct 24, 2017, at 3:17 AM, Jim 7J1AJH <7j1ajh@...> wrote:

Does Buster 1.2 work properly on High Sierra?

It has been a couple of months since I used Buster on my wife's MacBook,
and now I can receive but apparently not transmit audio. The only thing
I _know_ has changed is the operating system version.

Jim 7J1AJH









Re: Buster on OS X 10.13 (High Sierra)?

David Edger
 

Works great on my 2012 MacBook running High Sierra. 

Great software. 

73 Dave N3CI

Sent from my iPhone

On Oct 24, 2017, at 10:32, Lyn <radiokc8i@...> wrote:

Jim,

It works fine with High Sierra on this old iMac (10.13.1 Beta right now).

Lyn - KC8I

On Oct 24, 2017, at 3:17 AM, Jim 7J1AJH <7j1ajh@...> wrote:

Does Buster 1.2 work properly on High Sierra?

It has been a couple of months since I used Buster on my wife's MacBook,
and now I can receive but apparently not transmit audio. The only thing
I _know_ has changed is the operating system version.

Jim 7J1AJH









Re: Buster on OS X 10.13 (High Sierra)?

Lyn
 

Jim,

It works fine with High Sierra on this old iMac (10.13.1 Beta right now).

Lyn - KC8I

On Oct 24, 2017, at 3:17 AM, Jim 7J1AJH <@jimt> wrote:

Does Buster 1.2 work properly on High Sierra?

It has been a couple of months since I used Buster on my wife's MacBook,
and now I can receive but apparently not transmit audio. The only thing
I _know_ has changed is the operating system version.

Jim 7J1AJH




Buster on OS X 10.13 (High Sierra)?

Jim 7J1AJH
 

Does Buster 1.2 work properly on High Sierra?

It has been a couple of months since I used Buster on my wife's MacBook,
and now I can receive but apparently not transmit audio. The only thing
I _know_ has changed is the operating system version.

Jim 7J1AJH


Re: PIDV AMBEserver installation nightmare

 

PiDV is a serial device attached to the UART on the header. 

On Sep 15, 2017 20:37, "Flavio VE2ZFP" <fpohlmann2@...> wrote:
Apparently it does not need the wiringPI, am I right?
Correct me if I'm mistaken.
Does it work with the PIDV?

Thanks I'll give it a try.


Re: PIDV AMBEserver installation nightmare

Flavio VE2ZFP
 

Apparently it does not need the wiringPI, am I right?
Correct me if I'm mistaken.
Does it work with the PIDV?

Thanks I'll give it a try.


Re: PIDV AMBEserver installation nightmare

Flavio VE2ZFP
 

Thanks David



Re: Buster for Mac Book Pro

Kenny Richards
 

Just noticed that I could install Buster on my 10.11 (El Capitan) system from the App Store. Thanks Jeremy!


Re: PIDV AMBEserver installation nightmare

Steve N4IRS
 

Flavio,
When we were troubleshooting the problem with the ThumbDV and the Raspberry Pi, Mike N4IRR wrote a Python script to better test the DV3000. The script works with the PiDV, ThumbDV and AMBEserver.
If you want to give it a try it is at <https://github.com/N4IRS/Analog_Bridge/blob/master/DV3000/AMBEtest4.py>

Hope this help.
73, Steve N4IRS 

On 09/14/2017 04:44 PM, Flavio VE2ZFP wrote:
Hi everyone!

I have tried to compile AMBEserver following the directions on the NWDR the old method  (deprecated), the new method suggested by VK4TUX
which has no make file when you use the github  link on the NWDR site.  It says it install the server in /usr/sbin when it install in /usr/bin instead.
I have tried to set up on three different Raspberry Pi's A, B and B+ I also tried  Compass Linux that says it comes per-installed
but you have to install all dependencies wiringPi etc..Does not work at all. It has worked once when I bought it back in 2014 but I had to format my SD card and reinstall everything
from scratch.  Is there an easy way to do it?  I'm giving up. I've spent so many hours on it I don't know anymore if it's worth it.
When I do sudo AMBEserverGPIO -i /dev/ttyAMA0 with or without the start I get
Reset DV3000
Wrote Reset 5 chars
AMBEserver: unknown byte from the DV3000, 0x01AMBEserver: unknown byte from the DV3000, 0x00AMBEserver: unknown byte from the DV3000, 0x39.
Or using the old python method :
sudo ./dv3000d
dv3000d has been deprecated, please use AMBEserverGPIO for DV3000 or AMBEserver for DV3000U
Board is recognized
sudo python AMBEtest2.py
d
8
N
1
False
False
False
0
9
Reset
6100010033
Wrote: 5 bytes
Version
6100010031
Wrote: 5 bytes

Set DSTAR Mode
61000c000a013007634000000000000048
Wrote: 17 bytes

Any thoughts?

Thank you
Flavio VE2ZFP


Re: PIDV AMBEserver installation nightmare

david bencini ik5xmk <ik5xmk@...>
 


2017-09-15 6:15 GMT+02:00 John D Hays - K7VE <john@...>:

Flavio,

Sorry you are having difficulties.  The response you are getting does not indicate that you are communicating with the PiDV.


I will try to get some time to write a better test program for the Pi.


On Thu, Sep 14, 2017 at 1:44 PM, Flavio VE2ZFP <fpohlmann2@...> wrote:
Hi everyone!

I have tried to compile AMBEserver following the directions on the NWDR the old method  (deprecated), the new method suggested by VK4TUX
which has no make file when you use the github  link on the NWDR site.  It says it install the server in /usr/sbin when it install in /usr/bin instead.
I have tried to set up on three different Raspberry Pi's A, B and B+ I also tried  Compass Linux that says it comes per-installed
but you have to install all dependencies wiringPi etc..Does not work at all. It has worked once when I bought it back in 2014 but I had to format my SD card and reinstall everything
from scratch.  Is there an easy way to do it?  I'm giving up. I've spent so many hours on it I don't know anymore if it's worth it.
When I do sudo AMBEserverGPIO -i /dev/ttyAMA0 with or without the start I get
Reset DV3000
Wrote Reset 5 chars
AMBEserver: unknown byte from the DV3000, 0x01AMBEserver: unknown byte from the DV3000, 0x00AMBEserver: unknown byte from the DV3000, 0x39.
Or using the old python method :
sudo ./dv3000d
dv3000d has been deprecated, please use AMBEserverGPIO for DV3000 or AMBEserver for DV3000U
Board is recognized
sudo python AMBEtest2.py
d
8
N
1
False
False
False
0
9
Reset
6100010033
Wrote: 5 bytes
Version
6100010031
Wrote: 5 bytes

Set DSTAR Mode
61000c000a013007634000000000000048
Wrote: 17 bytes

Any thoughts?

Thank you
Flavio VE2ZFP




--


John D. Hays
Edmonds, WA
K7VE

   



Re: PIDV AMBEserver installation nightmare

Flavio VE2ZFP
 

Hi John

I didn't know that.
I'll check the addendum.

Thanks


Re: PIDV AMBEserver installation nightmare

Flavio VE2ZFP
 

Hi Ian!

I'll look it up.

Thanks


Re: PIDV AMBEserver installation nightmare

Ian
 

Flavio,

As it happens I am in the process of installing a project using my ThumbDV and part of the instructions to check

communication with the ThumbDV is :-

python AMBEtest3.py -n -s /dev/ttyUSB0
Setting ...
/dev/ttyUSB0
d
8
N
1
False
False
False

Reset
6100010033
Wrote: 5 bytes
a9
Product ID
6100010030
Wrote: 5 bytes
a
0AMBE3000R <-------------------------this
Version
6100010031
Wrote: 5 bytes
a11V120.E100.XXXX.C106.G514.R009.B0010411.C0020208 <-----and this
Set DSTAR Mode
61000c000a013007634000000000000048
Wrote: 17 bytes
a

this and this indicate communication to/from the ThumbDV.

I am using this on a RaspberryPi 2 with :-

Linux 4.1.19-v7+ #1 SMP Fri Mar 11 14:31:11 CET 2016 armv7l GNU/Linux

Hope this helps a little ?

Regards,

Ian..

On 14-09-2017 21:44, Flavio VE2ZFP wrote:
Hi everyone!
I have tried to compile AMBEserver following the directions on the
NWDR the old method (deprecated), the new method suggested by VK4TUX
which has no make file when you use the github link on the NWDR site.
It says it install the server in /usr/sbin when it install in
/usr/bin instead.
I have tried to set up on three different Raspberry Pi's A, B and B+ I
also tried Compass Linux that says it comes per-installed
but you have to install all dependencies wiringPi etc..Does not work
at all. It has worked once when I bought it back in 2014 but I had to
format my SD card and reinstall everything
from scratch. Is there an easy way to do it? I'm giving up. I've
spent so many hours on it I don't know anymore if it's worth it.
When I do sudo AMBEserverGPIO -i /dev/ttyAMA0 with or without the
start I get
Reset DV3000
Wrote Reset 5 chars
AMBEserver: unknown byte from the DV3000, 0x01AMBEserver: unknown byte
from the DV3000, 0x00AMBEserver: unknown byte from the DV3000, 0x39.
Or using the old python method :
sudo ./dv3000d
dv3000d has been deprecated, please use AMBEserverGPIO for DV3000 or
AMBEserver for DV3000U
Board is recognized
sudo python AMBEtest2.py
d
8
N
1
False
False
False
0
9
Reset
6100010033
Wrote: 5 bytes
Version
6100010031
Wrote: 5 bytes
Set DSTAR Mode
61000c000a013007634000000000000048
Wrote: 17 bytes
Any thoughts?
Thank you
Flavio VE2ZFP
Links:
------
[1] https://nw-digital-radio.groups.io/g/main/message/1597
[2] https://groups.io/mt/6016634/162806
[3] https://nw-digital-radio.groups.io/g/main/post
[4] https://nw-digital-radio.groups.io/g/main/editsub/162806
[5] https://nw-digital-radio.groups.io/g/main
[6] https://groups.io/static/tos
[7] https://nw-digital-radio.groups.io/g/main/leave/defanged


Re: PIDV AMBEserver installation nightmare

 

Flavio,

Sorry you are having difficulties.  The response you are getting does not indicate that you are communicating with the PiDV.


I will try to get some time to write a better test program for the Pi.


On Thu, Sep 14, 2017 at 1:44 PM, Flavio VE2ZFP <fpohlmann2@...> wrote:
Hi everyone!

I have tried to compile AMBEserver following the directions on the NWDR the old method  (deprecated), the new method suggested by VK4TUX
which has no make file when you use the github  link on the NWDR site.  It says it install the server in /usr/sbin when it install in /usr/bin instead.
I have tried to set up on three different Raspberry Pi's A, B and B+ I also tried  Compass Linux that says it comes per-installed
but you have to install all dependencies wiringPi etc..Does not work at all. It has worked once when I bought it back in 2014 but I had to format my SD card and reinstall everything
from scratch.  Is there an easy way to do it?  I'm giving up. I've spent so many hours on it I don't know anymore if it's worth it.
When I do sudo AMBEserverGPIO -i /dev/ttyAMA0 with or without the start I get
Reset DV3000
Wrote Reset 5 chars
AMBEserver: unknown byte from the DV3000, 0x01AMBEserver: unknown byte from the DV3000, 0x00AMBEserver: unknown byte from the DV3000, 0x39.
Or using the old python method :
sudo ./dv3000d
dv3000d has been deprecated, please use AMBEserverGPIO for DV3000 or AMBEserver for DV3000U
Board is recognized
sudo python AMBEtest2.py
d
8
N
1
False
False
False
0
9
Reset
6100010033
Wrote: 5 bytes
Version
6100010031
Wrote: 5 bytes

Set DSTAR Mode
61000c000a013007634000000000000048
Wrote: 17 bytes

Any thoughts?

Thank you
Flavio VE2ZFP




--


John D. Hays
Edmonds, WA
K7VE

   


PIDV AMBEserver installation nightmare

Flavio VE2ZFP
 

Hi everyone!

I have tried to compile AMBEserver following the directions on the NWDR the old method  (deprecated), the new method suggested by VK4TUX
which has no make file when you use the github  link on the NWDR site.  It says it install the server in /usr/sbin when it install in /usr/bin instead.
I have tried to set up on three different Raspberry Pi's A, B and B+ I also tried  Compass Linux that says it comes per-installed
but you have to install all dependencies wiringPi etc..Does not work at all. It has worked once when I bought it back in 2014 but I had to format my SD card and reinstall everything
from scratch.  Is there an easy way to do it?  I'm giving up. I've spent so many hours on it I don't know anymore if it's worth it.
When I do sudo AMBEserverGPIO -i /dev/ttyAMA0 with or without the start I get
Reset DV3000
Wrote Reset 5 chars
AMBEserver: unknown byte from the DV3000, 0x01AMBEserver: unknown byte from the DV3000, 0x00AMBEserver: unknown byte from the DV3000, 0x39.
Or using the old python method :
sudo ./dv3000d
dv3000d has been deprecated, please use AMBEserverGPIO for DV3000 or AMBEserver for DV3000U
Board is recognized
sudo python AMBEtest2.py
d
8
N
1
False
False
False
0
9
Reset
6100010033
Wrote: 5 bytes
Version
6100010031
Wrote: 5 bytes

Set DSTAR Mode
61000c000a013007634000000000000048
Wrote: 17 bytes

Any thoughts?

Thank you
Flavio VE2ZFP