Date   

RF access point application confirmation

"Michael E Fox - N6MEF" <n6mef@...>
 

I’d like to confirm my understanding of what will be delivered with the UDRX-440.

 

The application I’m interested in is to replace multi-access 1200/9600 baud TNC environment with multi-access 56kbps (or higher) service.  Yes, I understand that the connection to the UDRX-440 would be Ethernet, rather than serial.  Specifically, we would look to unplug an existing 440 radio with TNC from a BBS serial port and replace with the UDRX-440 connected to the same LAN as the BBS.  We presume users would then telnet (and use other standard IP protocols) to the BBS, instead of their existing serial/AX.25 connection.

 

So my understanding is:

-- The UDRX-440 functions as either a layer 2 bridge or a layer 3 router.  Please say which.

-- The UDRX-440s provide 56kbps or higher bit rates, with forward error correction.  Please say which rates/modulation schemes.

-- One UDRX-440 could be set up to perform as an access point.  It is connected to the network and placed at a location with good RF reachability to surrounding users

-- Multiple users in the area each have UDRX-440s connected to the local LANs and acting as clients of the access point.

-- The UDRX-440s implement a protocol that provides some type of media access control so that the users can share the common frequency and contact the central UDRX-440 (or each other) all at the same time.  Please say which one(s).  This would be similar to (but obviously not the same as) how multiple TNC users connect to a central TNC at the same time, or multiple wifi clients connect to a single wifi AP at the same time.

-- Logging, diagnostics and other status and troubleshooting displays will be available, perhaps via a web page.  Please say what, specifically.

-- All of the above functionality will be configurable without having to write custom software, scripts, whatever.

 

Assuming the above is true, we would intend to replicate that in several locations.

 

Can one of the NW Digital Radio folks confirm that this solution will be deployable when the UDRX-440 starts shipping (currently scheduled for Q1, according to the web site)?  If not, what are the gaps and when would you expect to have that functionality?

 

Thanks in advance,

Michael

N6MEF

 


Re: Digest Number 203

Sideshowbob0374 <sideshowbob0374@...>
 

Hi John,

Thanks for your reply and I was able to get the two devices talking to one another.  I was able to link to ref012A but received choppy transmit audio reports and the receive audio is also choppy.  I went through all of my settings twice and everything is as it should be.  Decoding is working.  I can, at times, hear myself on the local repeater but the transmission is not communications quality.  Since this is happening on both transmit and receive, there may be something I'm missing in the settings.  Any suggestion would be appreciated.  Thank again,

Rob
AA6RA



On Jan 16, 2015, at 2:39 AM, UniversalDigitalRadio@... wrote:

2 Messages

Digest #203

Messages

1a

Re: DV3000U Cant find AMBE Dongle on port specified.

Thu Jan 15, 2015 4:37 pm (PST) . Posted by:

aa6ra

Hi John,

I just received my DV3000U today and I am having the same problem. I've read through the instructions for ambeserverwin and still need some help. I am using a netbook running windows 7. Now, first thing is I have downloaded the most current version of ircddbgateway and dummy repeater. I am familiar with those programs and have set them up accordingly. I am having problems with where to extract the AMBEseverWin files. You say to save them to a directory but unfortunately I do not know how to do that or where to put them on the computer so the zip file currently sits on my desktop. Also, if I extract these files to my desktop and type the command you gave above AMBEserver.exe -c22 -x (the dv3000 is on com port 22 in my case) I receive an error message. I'm guessing because I haven't extracted the files to the proper place. If you could give me step by step instruction on the entire process, I would greatly appreciate it. thanks in advanced and I look forward to getting the dv3000 up and running!


Rob Antonacci
AA6RA

1b

Re: DV3000U Cant find AMBE Dongle on port specified.

Thu Jan 15, 2015 5:05 pm (PST) . Posted by:

"John D. Hays" k7ve

Hi Bob,

If you unzipped in the Desktop, then you need to open a command window (
http://pcsupport.about.com/od/windows7/a/command-prompt-windows-7.htm)

Then change your directory to your Desktop, if your login is Bob and you
use disk C:

cd \Users\Bob\Desktop

Then issue the command

AMBEserver.exe -c 22 -x

The AMBEserver should start up.

On Thu, Jan 15, 2015 at 3:53 PM, sideshowbob0374@...
[UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:

>
>
> Hi John,
>
> I just received my DV3000U today and I am having the same problem. I've
> read through the instructions for ambeserverwin and still need some help.
> I am using a netbook running windows 7. Now, first thing is I have
> downloaded the most current version of ircddbgateway and dummy repeater. I
> am familiar with those programs and have set them up accordingly. I am
> having problems with where to extract the AMBEseverWin files. You say to
> save them to a directory but unfortunately I do not know how to do that or
> where to put them on the computer so the zip file currently sits on my
> desktop. Also, if I extract these files to my desktop and type the command
> you gave above AMBEserver.exe -c22 -x (the dv3000 is on com port 22 in my
> case) I receive an error message. I'm guessing because I haven't extracted
> the files to the proper place. If you could give me step by step
> instruction on the entire process, I would greatly appreciate it. thanks
> in advanced and I look forward to getting the dv3000 up and running!
>
> Rob Antonacci
> AA6RA
>
> __._,
>

--

------------------------------
John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223
<http://k7ve.org/blog> <http://twitter.com/#!/john_hays>
<http://www.facebook.com/john.d.hays>


Re: DV3000U Cant find AMBE Dongle on port specified.

"John D. Hays" <john@...>
 

Hi Bob,

If you unzipped in the Desktop, then you need to open a command window (http://pcsupport.about.com/od/windows7/a/command-prompt-windows-7.htm)

Then change your directory to your Desktop, if your login is Bob and you use disk C:

cd \Users\Bob\Desktop

Then issue the command

AMBEserver.exe -c 22 -x

The AMBEserver should start up.

On Thu, Jan 15, 2015 at 3:53 PM, sideshowbob0374@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:
 

Hi John,


I just received my DV3000U today and I am having the same problem.  I've read through the instructions for ambeserverwin and still need some help.  I am using a netbook running windows 7.  Now, first thing is I have downloaded the most current version of ircddbgateway and dummy repeater.  I am familiar with those programs and have set them up accordingly.  I am having problems with where to extract the AMBEseverWin files.  You say to save them to a directory but unfortunately I do not know how to do that or where to put them on the computer so the zip file currently sits on my desktop.  Also, if I extract these files to my desktop and type the command you gave above AMBEserver.exe -c22 -x (the dv3000 is on com port 22 in my case) I receive an error message.  I'm guessing because I haven't extracted the files to the proper place. If you could give me step by step instruction on the entire process, I would greatly appreciate it.  thanks in advanced and I look forward to getting the dv3000 up and running!

Rob Antonacci
AA6RA

__._,


--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223 
  


Re: DV3000U Cant find AMBE Dongle on port specified.

sideshowbob0374@...
 

Hi John,

I just received my DV3000U today and I am having the same problem.  I've read through the instructions for ambeserverwin and still need some help.  I am using a netbook running windows 7.  Now, first thing is I have downloaded the most current version of ircddbgateway and dummy repeater.  I am familiar with those programs and have set them up accordingly.  I am having problems with where to extract the AMBEseverWin files.  You say to save them to a directory but unfortunately I do not know how to do that or where to put them on the computer so the zip file currently sits on my desktop.  Also, if I extract these files to my desktop and type the command you gave above AMBEserver.exe -c22 -x (the dv3000 is on com port 22 in my case) I receive an error message.  I'm guessing because I haven't extracted the files to the proper place. If you could give me step by step instruction on the entire process, I would greatly appreciate it.  thanks in advanced and I look forward to getting the dv3000 up and running!

Rob Antonacci
AA6RA


Re: DV3000u, getting close to working.

"John D. Hays" <john@...>
 

What do you have in the Repeater 1 tab for ircddbgateway?

Setup using ircddbgatewayconfig

On Sun, Jan 11, 2015 at 9:21 AM, fitzfitzfitz@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:
 

Thank you so much for the help, Im getting really close now!.  I am trying to do an Echo test, it seems ok but I can't get Dummy Repeater to do anything.  I put an E in the 8th position of UR and in RPT1 I have KF7BFS A in RPT2 I have  KF7BFS G.

When I click TRANSMIT I get the red TRANSMIT flag.  Nothing happens.  No Information in the bottom box.
here are my settings:
I have my call sign set
I have my sound card set.
Dongle is TYPE: DV3000
                DEVICE:
                Address: 127.0.0.1
                PORT:    2460

Network:
GATEWAY ADDRESS:  127.0.0.1
GATEWAY PORT:     20010
LOCAL ADDRESS:    127.0.0.1
LOCAL PORT:       20011


Sorry for all the NOOB questions, I really appreciate any help you can give me.
Rob.





--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223 
  


DV3000u, getting close to working.

fitzfitzfitz@...
 

Thank you so much for the help, Im getting really close now!.  I am trying to do an Echo test, it seems ok but I can't get Dummy Repeater to do anything.  I put an E in the 8th position of UR and in RPT1 I have KF7BFS A in RPT2 I have  KF7BFS G.

When I click TRANSMIT I get the red TRANSMIT flag.  Nothing happens.  No Information in the bottom box.
here are my settings:
I have my call sign set
I have my sound card set.
Dongle is TYPE: DV3000
                DEVICE: <none>
                Address: 127.0.0.1
                PORT:    2460

Network:
GATEWAY ADDRESS:  127.0.0.1
GATEWAY PORT:     20010
LOCAL ADDRESS:    127.0.0.1
LOCAL PORT:       20011


Sorry for all the NOOB questions, I really appreciate any help you can give me.
Rob.



Re: DV3000U Cant find AMBE Dongle on port specified.

"flightresq@..." <flightresq@...>
 

Thanks

Sent from Yahoo Mail on Android



From: 'John D. Hays' john@... [UniversalDigitalRadio] ;
To: UniversalDigitalRadio@... ;
Subject: Re: [UniversalDigitalRadio] DV3000U Cant find AMBE Dongle on port specified.
Sent: Sun, Jan 11, 2015 1:09:50 AM

 

The ThumbDV is not a radio, it is a vocoder that converts to and from a digital stream (AMBE) which it receives or sends to a radio.


On Sat, Jan 10, 2015 at 4:44 PM, 'flightresq@...' flightresq@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:
 

Does this receive 700 MHz digital?

Sent from Yahoo Mail on Android

John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223 
  


Re: DV3000U Cant find AMBE Dongle on port specified.

"John D. Hays" <john@...>
 

The ThumbDV is not a radio, it is a vocoder that converts to and from a digital stream (AMBE) which it receives or sends to a radio.


On Sat, Jan 10, 2015 at 4:44 PM, 'flightresq@...' flightresq@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:
 

Does this receive 700 MHz digital?

Sent from Yahoo Mail on Android

John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223 
  


Re: DV3000U Cant find AMBE Dongle on port specified.

"flightresq@..." <flightresq@...>
 

Does this receive 700 MHz digital?

Sent from Yahoo Mail on Android



From: 'John D. Hays' john@... [UniversalDigitalRadio] To: UniversalDigitalRadio@... ;
Subject: Re: [UniversalDigitalRadio] DV3000U Cant find AMBE Dongle on port specified.
Sent: Sun, Jan 11, 2015 12:33:15 AM

 

Are you running AMBEserver?  That error message mean that it did not find the device.

I am assuming you are using a ThumbDV.

If you have not already done it click on the link AMBEServerWin at the top of the page

Use the -x flag when you start it up so that you get debug information

e.g. AMBEserver.exe -c 7 -x

Then startup dummyrepeater, if it is configured properly you should see it requesting if the device is running under AMBEserver.exe and it will reply with AMBE3000R (and other information).  If dummyrepeater doesn't see this string, it gives the error message you see.


On Sat, Jan 10, 2015 at 1:39 PM, fitzfitzfitz@... [UniversalDigitalRadio] <UniversalDigitalRadio@...m> wrote:
 

Hi All:

I get this error message at start up every time.  Windows 7 system,  I can't even find the dongle anywhere on the machine but Win seems to know its installed?

What am I doing wrong.

Any help please.

Thanks

Rob.





--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223 
  


Re: DV3000U Cant find AMBE Dongle on port specified.

"John D. Hays" <john@...>
 

Are you running AMBEserver?  That error message mean that it did not find the device.

I am assuming you are using a ThumbDV.

If you have not already done it click on the link AMBEServerWin at the top of the page

Use the -x flag when you start it up so that you get debug information

e.g. AMBEserver.exe -c 7 -x

Then startup dummyrepeater, if it is configured properly you should see it requesting if the device is running under AMBEserver.exe and it will reply with AMBE3000R (and other information).  If dummyrepeater doesn't see this string, it gives the error message you see.


On Sat, Jan 10, 2015 at 1:39 PM, fitzfitzfitz@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:
 

Hi All:

I get this error message at start up every time.  Windows 7 system,  I can't even find the dongle anywhere on the machine but Win seems to know its installed?

What am I doing wrong.

Any help please.

Thanks

Rob.





--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223 
  


DV3000U Cant find AMBE Dongle on port specified.

fitzfitzfitz@...
 

Hi All:

I get this error message at start up every time.  Windows 7 system,  I can't even find the dongle anywhere on the machine but Win seems to know its installed?

What am I doing wrong.

Any help please.

Thanks

Rob.



Re: DV3000U

tprutz@...
 

My THUMBDV is attached to a Microsoft Surface Pro 3 . Plug and Play! :)
73 de K5TCP Thorsten


Re: DV3000U

"John D. Hays" <john@...>
 

--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223 
  


Re: DV3000U

Donald Jacob <wb5eku@...>
 

Received mine too, but no time tonight. Will get on it tomorrow.
Nice looking package!
WB5EKU

On Jan 8, 2015 5:49 PM, "tprutz@... [UniversalDigitalRadio]" <UniversalDigitalRadio@...> wrote:
 

Hi everyone,


Got mine today and with John's help got it working in no time. Nice!!! Get one!!!


73 de K5TCP Thorsten




Re: DV3000U

"John D. Hays" <john@...>
 

Thorsten did most of it, j6st a couple of questions!

Some folks might be interested in the computer you use.

On Jan 8, 2015 5:49 PM, "tprutz@... [UniversalDigitalRadio]" <UniversalDigitalRadio@...> wrote:
 

Hi everyone,


Got mine today and with John's help got it working in no time. Nice!!! Get one!!!


73 de K5TCP Thorsten




DV3000U

tprutz@...
 

Hi everyone,


Got mine today and with John's help got it working in no time. Nice!!! Get one!!!


73 de K5TCP Thorsten




DV3000 help needed

pj2br@...
 

Dear Group,

Trying to get the DV3000 running on a Pi. All went fine, card is
detected by dv300d, ircddbgateway works as expected. However, no NF
audio from dummyrepeater (not even connect, disconnect message). 
Tried with the internal output device as well as with a Bluetooth Headset and an external USB sound card.
The sound devices were all detected properly and I could play sound with VLC on each of them. OS is a current Raspbian, Pi is a Pi B (not +).
If someone has a hint, help would be appreciated. A friend of mine in Germany is also trying the same and also suffering from the same symptoms, so I assume it's a config issue.

73 de Brett, PJ2BR



ThumbDV™: Now Shipping!

"John D. Hays" <john@...>
 



John Hays posted: "The ThumbDV™ first production run was completed and tested today and pre-ordered units will ship this week.  We have a bit of a backlog, so it may take a couple of days to ship all pre-ordered units. To those who ordered in anticipation of the product, t"

New post on NW Digital Radio

ThumbDV™: Now Shipping!

by John Hays

The ThumbDV™ first production run was completed and tested today and pre-ordered units will ship this week.  We have a bit of a backlog, so it may take a couple of days to ship all pre-ordered units.

To those who ordered in anticipation of the product, thank you for your patience.

This also means we have units in stock for new orders for shipment this week.

John Hays | January 5, 2015 at 6:33 pm | Categories: ThumbDV | URL: http://wp.me/p2mAAP-pF

Trouble clicking? Copy and paste this URL into your browser: 

http://nwdigitalradio.com/thumbdv-now-shipping





John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223 
  


ThumbDV Shipping Update

"John D. Hays" <john@...>
 

see: http://nwdigitalradio.com/thumbdv-shipment-delayed

--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223 
  


Re: DV3000 going International

kb9mwr@...
 

Mike,
Is this modified DSD code available somewhere?  Have you got the P25 part to work?

Has anyone made a video or has an audio sample of recovered audio using the dv3000 or thumbdv?

Thanks