Date   
Re: Newbie with Thumb DV3000 problems on Windows 10

Dean Gibson AE7Q <yahu.stuff@...>
 

Exactly!

On 2015-12-07 20:49, Tony Ross ynotssor@... [UniversalDigitalRadio] wrote:
On 12/07/2015 12:37 PM, Richard Lewis merliniac@... [UniversalDigitalRadio] wrote:

 
David - I will take this discussion offline with you. Look for my e-mail. Thanks.

The entire purpose of these groups is to make shared knowledge available to others ... email defeats that purpose.


Re: Newbie with Thumb DV3000 problems on Windows 10

Tony Ross <ynotssor@...>
 

On 12/07/2015 12:37 PM, Richard Lewis merliniac@... [UniversalDigitalRadio] wrote:

 
David - I will take this discussion offline with you. Look for my e-mail. Thanks.

The entire purpose of these groups is to make shared knowledge available to others ... email defeats that purpose.

Re: Newbie with Thumb DV3000 problems on Windows 10

merliniac@...
 

Thanks Don - I have confirmed I have the right baud rate 460800 which is right for my model A which was purchased only a week ago.

Richard

Re: Newbie with Thumb DV3000 problems on Windows 10

Richard Lewis <merliniac@...>
 

David - I will take this discussion offline with you. Look for my e-mail. Thanks.



From: "dwarden3@... [UniversalDigitalRadio]"
To: UniversalDigitalRadio@...
Sent: Monday, December 7, 2015 11:07 AM
Subject: Re: [UniversalDigitalRadio] Newbie with Thumb DV3000 problems on Windows 10

 
Which software are you using? Did you set the correct baud rate under your com port driver? I use ThumbDV a lot. Email me if you need some help. I would be happy to assist you if I can.

David
KG7NKG


Re: Newbie with Thumb DV3000 problems on Windows 10

Donald Jacob <wb5eku@...>
 

By Node DV, I assume you mean WinDV, if that is the case I just confirmed
that if you have the baud rate set incorrectly it will crash.
If you have the newer ThumbDV set the baud rate in WinDV  Tools>Options menu to
460800, Make sure that you have the correct USB port.

Don
WB5EKU


On Mon, Dec 7, 2015 at 11:07 AM, dwarden3@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:
 

Which software are you using? Did you set the correct baud rate under your com port driver? I use ThumbDV a lot. Email me if you need some help. I would be happy to assist you if I can.

David
KG7NKG


Re: Newbie with Thumb DV3000 problems on Windows 10 [1 Attachment]

dwarden3@...
 

Which software are you using? Did you set the correct baud rate under your com port driver? I use ThumbDV a lot. Email me if you need some help. I would be happy to assist you if I can.

David
KG7NKG

Re: Newbie with Thumb DV3000 problems on Windows 10

"John D. Hays" <john@...>
 

Could be. You should contact the software's author to find out for sure.

On Dec 6, 2015 10:43 AM, "merliniac@... [UniversalDigitalRadio]" <UniversalDigitalRadio@...> wrote:
 

I never heard anything back on the registration so I'm assuming it is still in process. I registered with KI6WZX in San Diego.


The software keeps crashing each time I hit the Gateway button. Is that because I don't have registration completed or because of some other issue?

Re: Newbie with Thumb DV3000 problems on Windows 10 [1 Attachment]

merliniac@...
 

I never heard anything back on the registration so I'm assuming it is still in process. I registered with KI6WZX in San Diego.

The software keeps crashing each time I hit the Gateway button. Is that because I don't have registration completed or because of some other issue?

Re: Newbie with Thumb DV3000 problems on Windows 10 [1 Attachment]

myyahoo@...
 

WW6BAY registration site: <http://www.bay-net.org/dstarreg.html>

Re: Newbie with Thumb DV3000 problems on Windows 10 [1 Attachment]

"John D. Hays" <john@...>
 

OK hopefully the admin is on top of things and you will get approved quickly.

On Dec 5, 2015 7:00 PM, "Richard Lewis merliniac@... [UniversalDigitalRadio]" <UniversalDigitalRadio@...> wrote:
 

OK - I registered with one in San Diego. 



From: "'John D. Hays' john@... [UniversalDigitalRadio]" <UniversalDigitalRadio@...>
To: "UniversalDigitalRadio@..." <UniversalDigitalRadio@...>
Sent: Saturday, December 5, 2015 5:50 PM
Subject: Re: [UniversalDigitalRadio] Newbie with Thumb DV3000 problems on Windows 10

 
I tried it and got through, though it is very slow.  That is why I provided links so that you can find a different gateway to register on.



On Sat, Dec 5, 2015 at 5:35 PM, Richard Lewis merliniac@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:
 
The link you gave me I had tried before - it is dead.





 

From: "'John D. Hays' john@... [UniversalDigitalRadio]" <UniversalDigitalRadio@...>
To: "UniversalDigitalRadio@..." <UniversalDigitalRadio@...>
Sent: Saturday, December 5, 2015 5:26 PM
Subject: Re: [UniversalDigitalRadio] Newbie with Thumb DV3000 problems on Windows 10

 
Richard,

You don't appear to have a G2 callsign registration, you can check at http://query.ke5bms.com/index.php

Find a local G2 Gateway and follow these directions: 
http://www.dstargateway.org/D-Star_Registration.html

There is a gateway in Corona https://wb6ba.dstargateway.org/Dstar.do but you can register on another (but only register on one) -- http://www.dstarusers.org/repeaters.php?repeatersort=5


On Sat, Dec 5, 2015 at 4:44 PM, merliniac@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:
 
I have a brand new NWDigitalRadio.com Thumb DV3000U and the "DV Node for Windows" application keeps locking up. I have tried to configure it as per the directions but it just keeps dying and closing on its own. Also, I almost got to the step of setting a gateway and continue to get a "ERROR!! : The registration of this CallSign not approved !" message. 

So it is obvious I'm going to need to get some handholding on getting this to work. Can I get help via this group of is there another support option for me?

Thanks,
Richard L.
Corona, CA
KK6YHQ  


--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223 
  






--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223 
  



Re: Newbie with Thumb DV3000 problems on Windows 10

Richard Lewis <merliniac@...>
 

OK - I registered with one in San Diego. 



From: "'John D. Hays' john@... [UniversalDigitalRadio]"
To: "UniversalDigitalRadio@..."
Sent: Saturday, December 5, 2015 5:50 PM
Subject: Re: [UniversalDigitalRadio] Newbie with Thumb DV3000 problems on Windows 10

 
I tried it and got through, though it is very slow.  That is why I provided links so that you can find a different gateway to register on.



On Sat, Dec 5, 2015 at 5:35 PM, Richard Lewis merliniac@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:
 
The link you gave me I had tried before - it is dead.





 

From: "'John D. Hays' john@...g [UniversalDigitalRadio]" <UniversalDigitalRadio@...>
To: "UniversalDigitalRadio@..." <UniversalDigitalRadio@...>
Sent: Saturday, December 5, 2015 5:26 PM
Subject: Re: [UniversalDigitalRadio] Newbie with Thumb DV3000 problems on Windows 10

 
Richard,

You don't appear to have a G2 callsign registration, you can check at http://query.ke5bms.com/index.php

Find a local G2 Gateway and follow these directions: 
http://www.dstargateway.org/D-Star_Registration.html

There is a gateway in Corona https://wb6ba.dstargateway.org/Dstar.do but you can register on another (but only register on one) -- http://www.dstarusers.org/repeaters.php?repeatersort=5


On Sat, Dec 5, 2015 at 4:44 PM, merliniac@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:
 
I have a brand new NWDigitalRadio.com Thumb DV3000U and the "DV Node for Windows" application keeps locking up. I have tried to configure it as per the directions but it just keeps dying and closing on its own. Also, I almost got to the step of setting a gateway and continue to get a "ERROR!! : The registration of this CallSign not approved !" message. 

So it is obvious I'm going to need to get some handholding on getting this to work. Can I get help via this group of is there another support option for me?

Thanks,
Richard L.
Corona, CA
KK6YHQ  


--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223 
  






--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223 
  



Re: Newbie with Thumb DV3000 problems on Windows 10

Richard Lewis <merliniac@...>
 

I tried the Santiago Peak one which is also near me but that one does not have a registration link. Am I missing something on that?




From: "'John D. Hays' john@... [UniversalDigitalRadio]"
To: "UniversalDigitalRadio@..."
Sent: Saturday, December 5, 2015 5:50 PM
Subject: Re: [UniversalDigitalRadio] Newbie with Thumb DV3000 problems on Windows 10

 
I tried it and got through, though it is very slow.  That is why I provided links so that you can find a different gateway to register on.



On Sat, Dec 5, 2015 at 5:35 PM, Richard Lewis merliniac@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:
 
The link you gave me I had tried before - it is dead.





 

From: "'John D. Hays' john@... [UniversalDigitalRadio]" <UniversalDigitalRadio@...>
To: "UniversalDigitalRadio@..." <UniversalDigitalRadio@...>
Sent: Saturday, December 5, 2015 5:26 PM
Subject: Re: [UniversalDigitalRadio] Newbie with Thumb DV3000 problems on Windows 10

 
Richard,

You don't appear to have a G2 callsign registration, you can check at http://query.ke5bms.com/index.php

Find a local G2 Gateway and follow these directions: 
http://www.dstargateway.org/D-Star_Registration.html

There is a gateway in Corona https://wb6ba.dstargateway.org/Dstar.do but you can register on another (but only register on one) -- http://www.dstarusers.org/repeaters.php?repeatersort=5


On Sat, Dec 5, 2015 at 4:44 PM, merliniac@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:
 
I have a brand new NWDigitalRadio.com Thumb DV3000U and the "DV Node for Windows" application keeps locking up. I have tried to configure it as per the directions but it just keeps dying and closing on its own. Also, I almost got to the step of setting a gateway and continue to get a "ERROR!! : The registration of this CallSign not approved !" message. 

So it is obvious I'm going to need to get some handholding on getting this to work. Can I get help via this group of is there another support option for me?

Thanks,
Richard L.
Corona, CA
KK6YHQ  


--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223 
  






--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223 
  



Re: Newbie with Thumb DV3000 problems on Windows 10 [1 Attachment]

"John D. Hays" <john@...>
 

I tried it and got through, though it is very slow.  That is why I provided links so that you can find a different gateway to register on.

On Sat, Dec 5, 2015 at 5:35 PM, Richard Lewis merliniac@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:
 

The link you gave me I had tried before - it is dead.





 

From: "'John D. Hays' john@... [UniversalDigitalRadio]" <UniversalDigitalRadio@...>
To: "UniversalDigitalRadio@..." <UniversalDigitalRadio@...>
Sent: Saturday, December 5, 2015 5:26 PM
Subject: Re: [UniversalDigitalRadio] Newbie with Thumb DV3000 problems on Windows 10

 
Richard,

You don't appear to have a G2 callsign registration, you can check at http://query.ke5bms.com/index.php

Find a local G2 Gateway and follow these directions: 
http://www.dstargateway.org/D-Star_Registration.html

There is a gateway in Corona https://wb6ba.dstargateway.org/Dstar.do but you can register on another (but only register on one) -- http://www.dstarusers.org/repeaters.php?repeatersort=5


On Sat, Dec 5, 2015 at 4:44 PM, merliniac@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:
 
I have a brand new NWDigitalRadio.com Thumb DV3000U and the "DV Node for Windows" application keeps locking up. I have tried to configure it as per the directions but it just keeps dying and closing on its own. Also, I almost got to the step of setting a gateway and continue to get a "ERROR!! : The registration of this CallSign not approved !" message. 

So it is obvious I'm going to need to get some handholding on getting this to work. Can I get help via this group of is there another support option for me?

Thanks,
Richard L.
Corona, CA
KK6YHQ  


--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223 
  






--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223 
  

Re: Newbie with Thumb DV3000 problems on Windows 10

Richard Lewis <merliniac@...>
 

The link you gave me I had tried before - it is dead.





 


From: "'John D. Hays' john@... [UniversalDigitalRadio]"
To: "UniversalDigitalRadio@..."
Sent: Saturday, December 5, 2015 5:26 PM
Subject: Re: [UniversalDigitalRadio] Newbie with Thumb DV3000 problems on Windows 10

 
Richard,

You don't appear to have a G2 callsign registration, you can check at http://query.ke5bms.com/index.php

Find a local G2 Gateway and follow these directions: 
http://www.dstargateway.org/D-Star_Registration.html

There is a gateway in Corona https://wb6ba.dstargateway.org/Dstar.do but you can register on another (but only register on one) -- http://www.dstarusers.org/repeaters.php?repeatersort=5


On Sat, Dec 5, 2015 at 4:44 PM, merliniac@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:
 
I have a brand new NWDigitalRadio.com Thumb DV3000U and the "DV Node for Windows" application keeps locking up. I have tried to configure it as per the directions but it just keeps dying and closing on its own. Also, I almost got to the step of setting a gateway and continue to get a "ERROR!! : The registration of this CallSign not approved !" message. 

So it is obvious I'm going to need to get some handholding on getting this to work. Can I get help via this group of is there another support option for me?

Thanks,
Richard L.
Corona, CA
KK6YHQ  


--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223 
  



Re: Newbie with Thumb DV3000 problems on Windows 10

"John D. Hays" <john@...>
 

Richard,

You don't appear to have a G2 callsign registration, you can check at http://query.ke5bms.com/index.php

Find a local G2 Gateway and follow these directions: 
http://www.dstargateway.org/D-Star_Registration.html

There is a gateway in Corona https://wb6ba.dstargateway.org/Dstar.do but you can register on another (but only register on one) -- http://www.dstarusers.org/repeaters.php?repeatersort=5


On Sat, Dec 5, 2015 at 4:44 PM, merliniac@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:
 

I have a brand new NWDigitalRadio.com Thumb DV3000U and the "DV Node for Windows" application keeps locking up. I have tried to configure it as per the directions but it just keeps dying and closing on its own. Also, I almost got to the step of setting a gateway and continue to get a "ERROR!! : The registration of this CallSign not approved !" message. 


So it is obvious I'm going to need to get some handholding on getting this to work. Can I get help via this group of is there another support option for me?


Thanks,

Richard L.

Corona, CA

KK6YHQ  



--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223 
  

Newbie with Thumb DV3000 problems on Windows 10

merliniac@...
 

I have a brand new NWDigitalRadio.com Thumb DV3000U and the "DV Node for Windows" application keeps locking up. I have tried to configure it as per the directions but it just keeps dying and closing on its own. Also, I almost got to the step of setting a gateway and continue to get a "ERROR!! : The registration of this CallSign not approved !" message. 


So it is obvious I'm going to need to get some handholding on getting this to work. Can I get help via this group of is there another support option for me?


Thanks,

Richard L.

Corona, CA

KK6YHQ  

Re: any news yet on mac software for the thumbdv

Dan Porter <ai2m@...>
 

Re: DV3000 questions

"John D. Hays" <john@...>
 

AMBE is a vocoder, meaning it is trying to recognize speech, not just audio, and then reproduce it on decode.  Cath is saying she has found a person's voice that the vocoder isn't recognizing and coding in such a way as to reproduce properly out the other end. 

On Dec 5, 2015 3:25 PM, "Tony Ross ynotssor@... [UniversalDigitalRadio]" <UniversalDigitalRadio@...> wrote:
 

On 12/05/2015 01:43 AM, beaupeppybrandypip@...
[UniversalDigitalRadio] wrote:
> Just that if I run this persons voice through AMBE-3000 encode/decode,
> the AMBE chip doesn't seem to work properly.

Still a totally ambiguous reply.

Re: DV3000 questions

Tony Ross <ynotssor@...>
 

On 12/05/2015 01:43 AM, beaupeppybrandypip@... [UniversalDigitalRadio] wrote:
Just that if I run this persons voice through AMBE-3000 encode/decode, the AMBE chip doesn't seem to work properly.
Still a totally ambiguous reply.

Re: New file uploaded to UniversalDigitalRadio

"John D. Hays" <john@...>
 



On Sat, Dec 5, 2015 at 9:03 AM, <UniversalDigitalRadio@...> wrote:
 


Hello,

This email message is a notification to let you know that
a file has been uploaded to the Files area of the UniversalDigitalRadio
group.

File : /Cheap SDR Digital Voice Receiver.jpg
Uploaded by : cmoss1962 <beaupeppybrandypip@...>
Description : A Fusion (currently only V/D modes) and DStar SDR receiver using the little ThumbDV donglet and a cheap and nasty $20 RTL SDR dongle.

You can access this file at the URL:
https://groups.yahoo.com/neo/groups/UniversalDigitalRadio/files/Cheap%20SDR%20Digital%20Voice%20Receiver.jpg

To learn more about file sharing for your group, please visit:
https://help.yahoo.com/kb/index?page=content&y=PROD_GRPS&locale=en_US&id=SLN15398

Regards,

cmoss1962 <beaupeppybrandypip@...>




--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223