Topics

blueDV; Windows 7 & ThumbDV 3000

Douglas F. Enoch
 

Can someone help?  I have a 2.2 GHz Lap Top; Windows 7; blueDV latest version(09499); a new ThumbDV 3000.  When I installed it:  (1) it transmitted and received on group 3100 the first time but not the second time?? (2) it did still receive 3100. (3) rechecked all settings.  (4) then switched to Tac 311 which it displayed but it still received 3100?? (5)  Switched back to 3100 but Now the Prompt says “negative Lock”?? (6) It will not lock on anything??   The only video for this installation is from England not US and is not complete info on all Boxes.  Also requires info not supplied??  Is there a written install list or better video?  Please reply if you have a suggestion.  I am 71, disabled and visually impaired.  73,  Doug…KD8YVD   doug.enoch@...

Cal N9KO
 

You must issue a 4000 Group call  before you go to a second TG. Try that.  If that does not take care of the "negative lock" then I would uninstall blueDV and reinstall it. Every time you start blueDV you will need to issue a link command. 

Douglas F. Enoch
 

Thank you very much the.   4000 issue was the problem.  But, I am not sure about what “issuing a link command” is??   Doug…KD8YVD

 

From: main@nw-digital-radio.groups.io [mailto:main@nw-digital-radio.groups.io] On Behalf Of n9ko@...
Sent: Wednesday, May 02, 2018 7:26 AM
To: main@nw-digital-radio.groups.io
Subject: Re: [nw-digital-radio] blueDV; Windows 7 & ThumbDV 3000

 

You must issue a 4000 Group call  before you go to a second TG. Try that.  If that does not take care of the "negative lock" then I would uninstall blueDV and reinstall it. Every time you start blueDV you will need to issue a link command. 

Eric Osterberg
 

Kerchunk the talk-group you want to use... That will cause a link.
Kerchunk on 4000 to disconnect.

On Wed, May 2, 2018 at 11:31 AM, Douglas F. Enoch <doug.enoch@...> wrote:

Thank you very much the.   4000 issue was the problem.  But, I am not sure about what “issuing a link command” is??   Doug…KD8YVD

 

From: main@....io [mailto:main@nw-digital-radio.groups.io] On Behalf Of n9ko@...
Sent: Wednesday, May 02, 2018 7:26 AM
To: main@....io
Subject: Re: [nw-digital-radio] blueDV; Windows 7 & ThumbDV 3000

 

You must issue a 4000 Group call  before you go to a second TG. Try that.  If that does not take care of the "negative lock" then I would uninstall blueDV and reinstall it. Every time you start blueDV you will need to issue a link command. 


Douglas F. Enoch
 

Yes I got that.  I didn’t make the terminology connection.  Thanks again.  73,  Doug

 

From: main@nw-digital-radio.groups.io [mailto:main@nw-digital-radio.groups.io] On Behalf Of Eric Osterberg
Sent: Wednesday, May 02, 2018 3:20 PM
To: main@nw-digital-radio.groups.io
Subject: Re: [nw-digital-radio] blueDV; Windows 7 & ThumbDV 3000

 

Kerchunk the talk-group you want to use... That will cause a link.

Kerchunk on 4000 to disconnect.

 

On Wed, May 2, 2018 at 11:31 AM, Douglas F. Enoch <doug.enoch@...> wrote:

Thank you very much the.   4000 issue was the problem.  But, I am not sure about what “issuing a link command” is??   Doug…KD8YVD

 

From: main@nw-digital-radio.groups.io [mailto:main@nw-digital-radio.groups.io] On Behalf Of n9ko@...
Sent: Wednesday, May 02, 2018 7:26 AM
To: main@nw-digital-radio.groups.io
Subject: Re: [nw-digital-radio] blueDV; Windows 7 & ThumbDV 3000

 

You must issue a 4000 Group call  before you go to a second TG. Try that.  If that does not take care of the "negative lock" then I would uninstall blueDV and reinstall it. Every time you start blueDV you will need to issue a link command.