Topics

nwdr thumb drive


TOMMY <Tommyleb@...>
 

worked fine for few weeks, useing Windv,  left alone for 2 weeks turned back on and now "dplus connection (ref whatever) failed!)

any ideas.

Thumd drive still works useing Blue dv 





 

If the ThumbDV works with BlueDV (or Buster), then the ThumbDV is fine.

Software support is by the software author -- WinDV support is at http://www.dutch-star.eu/feedback.aspx


On Fri, Oct 5, 2018 at 5:20 PM TOMMY <Tommyleb@...> wrote:

worked fine for few weeks, useing Windv,  left alone for 2 weeks turned back on and now "dplus connection (ref whatever) failed!)

any ideas.

Thumd drive still works useing Blue dv 






--


John D. Hays
Edmonds, WA
K7VE

   


Tony <w7efs@...>
 

On 10/05/2018 05:00 PM, TOMMY wrote:

worked fine for few weeks, useing Windv,  left alone for 2 weeks turned back on and now "dplus connection (ref whatever) failed!)

any ideas.


Have you tried other reflectors? Your default may be temporarily down.


Brad NK8J <bradnk8j@...>
 

have you updated you Reflector lists?

On 10/5/2018 8:00 PM, TOMMY wrote:

worked fine for few weeks, useing Windv,  left alone for 2 weeks turned back on and now "dplus connection (ref whatever) failed!)

any ideas.

Thumd drive still works useing Blue dv 






james
 

give me a call jimbo ---458-209-1221


On 10/6/2018 8:49 PM, Brad NK8J wrote:
have you updated you Reflector lists?

On 10/5/2018 8:00 PM, TOMMY wrote:

worked fine for few weeks, useing Windv,  left alone for 2 weeks turned back on and now "dplus connection (ref whatever) failed!)

any ideas.

Thumd drive still works useing Blue dv