Topics

DR-1X/UDRC DSTAR problems

Bob Stille
 

John,

 

I have been unable to configure my DR-1X/UDRC to operate on D-Star.  When I power up the combo with the DR-1X in Remote mode, RX displays in white and in AUTO mode.  TX displays in red and in FIX (FM) mode.  I cannot access the Setup button.  When I remote into the Pi and open D-Star Repeater 1 (DVAP) -1- 20160131 – DEBUG, on the DR-1X TX changes to white and I can then enter the Setup menus.  The only way I have been able to have both RX and TX in AUTO is by turning off Remote.

 

The D-Star Repeater DEBUG screen log states:

           

            The Dongle is not replying with its name

            Cannot open the D-Star modem

            UDRCController: NWDR UDRC Detected

 

Please help!

 

Bob     KC8MLB

 

 

Email me (direct) your /etc/opendv/dstarrepeater_1

And

Logfile. 

The errors you are listing don't make sense. The UDRC is neither a DVAP or Dongle. 

On Mar 8, 2017 21:08, "Bob Stille" <kc8mlb@...> wrote:

John,

 

I have been unable to configure my DR-1X/UDRC to operate on D-Star.  When I power up the combo with the DR-1X in Remote mode, RX displays in white and in AUTO mode.  TX displays in red and in FIX (FM) mode.  I cannot access the Setup button.  When I remote into the Pi and open D-Star Repeater 1 (DVAP) -1- 20160131 – DEBUG, on the DR-1X TX changes to white and I can then enter the Setup menus.  The only way I have been able to have both RX and TX in AUTO is by turning off Remote.

 

The D-Star Repeater DEBUG screen log states:

           

            The Dongle is not replying with its name

            Cannot open the D-Star modem

            UDRCController: NWDR UDRC Detected

 

Please help!

 

Bob     KC8MLB

 


 

 Be sure you followed every step in the instructions and nothing else. 

On Mar 8, 2017 21:08, "Bob Stille" <kc8mlb@...> wrote:

John,

 

I have been unable to configure my DR-1X/UDRC to operate on D-Star.  When I power up the combo with the DR-1X in Remote mode, RX displays in white and in AUTO mode.  TX displays in red and in FIX (FM) mode.  I cannot access the Setup button.  When I remote into the Pi and open D-Star Repeater 1 (DVAP) -1- 20160131 – DEBUG, on the DR-1X TX changes to white and I can then enter the Setup menus.  The only way I have been able to have both RX and TX in AUTO is by turning off Remote.

 

The D-Star Repeater DEBUG screen log states:

           

            The Dongle is not replying with its name

            Cannot open the D-Star modem

            UDRCController: NWDR UDRC Detected

 

Please help!

 

Bob     KC8MLB