Topics

dstar repeater config

Ted McArthur
 

I am wondering if this is correct setting in the Modem Tab I thought it used to be something else.

 


You need to make sure dstarrepeater or dstarrepeaterd is completely stopped before running dstarrepeater 1

Then you will see the correct values -- which should be hw:0.0 (udrc)

Also you probably want to do this, so the built-in sound chip doesn't show up:

Optionally disable the internal sound chip by editing /boot/config.txt and commenting out this line (recommended unless you need it for something else):
#dtparam=audio=on
https://nw-digital-radio.groups.io/g/udrc/wiki/UDRC%E2%84%A2-For-Simplex-Hotspots-and-Converted-Analog-Repeaters

On Tue, Jan 3, 2017 at 6:21 PM, Ted McArthur <kb7pab@...> wrote:

I am wondering if this is correct setting in the Modem Tab I thought it used to be something else.




--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223
   

 

Start Up

sudo systemctl start dstarrepeaterd@1

If you want to see a GUI, run the commands:

sudo systemctl stop dstarrepeaterd@1
sudo dstarrepeater 1

The UDRC™ should now decode D-STAR signals received on the radio or repeater's input. Test by keying up and watching the display on the D-STAR Radio.

If you want the dstarrepeaterd daemon to start on reboot, issue the command:

sudo systemctl enable dstarrepeaterd@1

A video of hints for management of the daemon.


On Tue, Jan 3, 2017 at 6:42 PM, John D Hays - K7VE <john@...> wrote:

You need to make sure dstarrepeater or dstarrepeaterd is completely stopped before running dstarrepeater 1

Then you will see the correct values -- which should be hw:0.0 (udrc)

Also you probably want to do this, so the built-in sound chip doesn't show up:

Optionally disable the internal sound chip by editing /boot/config.txt and commenting out this line (recommended unless you need it for something else):
#dtparam=audio=on
https://nw-digital-radio.groups.io/g/udrc/wiki/UDRC%E2%84%A2-For-Simplex-Hotspots-and-Converted-Analog-Repeaters

On Tue, Jan 3, 2017 at 6:21 PM, Ted McArthur <kb7pab@...> wrote:

I am wondering if this is correct setting in the Modem Tab I thought it used to be something else.




--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223
   




--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223
   

Ted McArthur
 

OK I had the Deamon version of dstarrepeaterd running also so shutting off the GUI ones didn't  let me see that. How can I stop the Deamon one from starting at boot. 

My Problem is I receive on my repeater and it seems to go out over the Gate way but no Transmit out my Transmitter this is a converted old Repeater hotspot a couple of Motorola mobiles


 

sudo systemctl disable dstarrepeaterd@1

On Jan 3, 2017 19:14, "Ted McArthur" <kb7pab@...> wrote:

OK I had the Deamon version of dstarrepeaterd running also so shutting off the GUI ones didn't  let me see that. How can I stop the Deamon one from starting at boot. 

My Problem is I receive on my repeater and it seems to go out over the Gate way but no Transmit out my Transmitter this is a converted old Repeater hotspot a couple of Motorola mobiles