Topics

DV3000u, getting close to working.


fitzfitzfitz@...
 

Thank you so much for the help, Im getting really close now!.  I am trying to do an Echo test, it seems ok but I can't get Dummy Repeater to do anything.  I put an E in the 8th position of UR and in RPT1 I have KF7BFS A in RPT2 I have  KF7BFS G.

When I click TRANSMIT I get the red TRANSMIT flag.  Nothing happens.  No Information in the bottom box.
here are my settings:
I have my call sign set
I have my sound card set.
Dongle is TYPE: DV3000
                DEVICE: <none>
                Address: 127.0.0.1
                PORT:    2460

Network:
GATEWAY ADDRESS:  127.0.0.1
GATEWAY PORT:     20010
LOCAL ADDRESS:    127.0.0.1
LOCAL PORT:       20011


Sorry for all the NOOB questions, I really appreciate any help you can give me.
Rob.



"John D. Hays" <john@...>
 

What do you have in the Repeater 1 tab for ircddbgateway?

Setup using ircddbgatewayconfig

On Sun, Jan 11, 2015 at 9:21 AM, fitzfitzfitz@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:
 

Thank you so much for the help, Im getting really close now!.  I am trying to do an Echo test, it seems ok but I can't get Dummy Repeater to do anything.  I put an E in the 8th position of UR and in RPT1 I have KF7BFS A in RPT2 I have  KF7BFS G.

When I click TRANSMIT I get the red TRANSMIT flag.  Nothing happens.  No Information in the bottom box.
here are my settings:
I have my call sign set
I have my sound card set.
Dongle is TYPE: DV3000
                DEVICE:
                Address: 127.0.0.1
                PORT:    2460

Network:
GATEWAY ADDRESS:  127.0.0.1
GATEWAY PORT:     20010
LOCAL ADDRESS:    127.0.0.1
LOCAL PORT:       20011


Sorry for all the NOOB questions, I really appreciate any help you can give me.
Rob.





--


John D. Hays
K7VE

PO Box 1223, Edmonds, WA 98020-1223