Topics

Raspberry Pi -hardware requirements


ve3mic@...
 

Hi Everyone,


I've searched around, but could not find any info on which versions of the Raspberry Pi are supported other than a recent post regarding the model B+.


Prior to the model B+, there were two "flavours" of the preceding model Bs. The original model B had only 256MB ram, whereas the newer one had 512MB.


Is 256MB enough for the DV3000, Raspbian image, and AMBEServer software?


Thanks in advance,

-Mike 


John Hays <john@...>
 

Mike,

The AMBEserver/dv3000d daemon is very light and will run on a minimal board without problem. 

I think ircDDBgateway is pretty lightweight. If you are running dummyrepeater be sure to get the ALSA version. 

I am pretty sure I've run all on a version 1 model B.  



Sent from my iPhone

On Nov 27, 2014, at 12:29 PM, ve3mic@... [UniversalDigitalRadio] <UniversalDigitalRadio@...> wrote:

 

Hi Everyone,


I've searched around, but could not find any info on which versions of the Raspberry Pi are supported other than a recent post regarding the model B+.


Prior to the model B+, there were two "flavours" of the preceding model Bs. The original model B had only 256MB ram, whereas the newer one had 512MB.


Is 256MB enough for the DV3000, Raspbian image, and AMBEServer software?


Thanks in advance,

-Mike