Topics

WinDV and windows 10


leslie norton <gm4jnw@...>
 

I have passed my NW digital Thumbdv dongle on to an amateur in Wales and he is having real problems with installation with windows 10

I have only used it with a mac and buster plus an earlier version of windows 7.

He has windows 10 and when he puts the dongle in it makes a dong noise and windows pops up with trying to find drivers and will come back with a solution, it doesnt of course. He tells me he has loaded the drivers, whats strange is if he tries to run the software without the dongle, the software tries to run but of course it does not as there is no dongle in. When plugging the dongle in, nothing apart from windows trying to find a solution.

When i used it with windows 7 i just installed the FTDI driver, restarted and then installed the dongle, then ran the windv software and it worked.

Is there either an easy step by step guide for a beginner or someone near him in wales who could talk him through it.

His call sign is GW0FJQ and he lives in a place called GELLI RHONDDA Gelli, PENTRE CF41 7TW Wales (he can be found on QRZ)

He is pulling his hair out and has emailed NW digital, with no answer.

I really want it to work for him, i passed it on for a bargain price but if it doesnt work i'll just buy it back but he really wants to try Dstar this way.

I can send any member his email address but its not appropriate to enclose it on here.



Pete N
 

The ThumbDV should just show up as a com port. WinDV talks to the AMBE vocoder through the com port but Windows itself has no idea what is on the 'other side' of the port. 
I'm running it on an old Dell that I installed the Windows 10 preview in before the original release and have been using ever since through all the major updates with no problems. Also using on a couple of XP machines. I don't recall having to download drivers on either OS but if Windows doesn't find the right driver he should be able to download and install the FTDI driver. See http://nwdigitalradio.com/thumbdv-and-dv3000-resource-page/.
-KC2WI


gw02639
 

hi  all  i  have   been  having  trouble  my  thumbdv   with  windv  software   

V1.5.8 BETA-3
   it  was  crashing  on  my  pc  windows  10  all  the  time    so  put  on 

V1.5.7
   and  now   it  is  ok  but  i  can  not  connect  it  comes  on  status   error   unable   to  retrieve  version  and  can  not  rx  or  tx  so  can  anyone   help    
                                                                alun  gw0fjq


 

1.5.7 does not support ThumbDV. Have you tried the BlueDV pre-beta?

On May 28, 2017 12:14, "gw0fjq via Groups.Io" <gw0fjq=aol.com@groups.io> wrote:
hi  all  i  have   been  having  trouble  my  thumbdv   with  windv  software   

V1.5.8 BETA-3
   it  was  crashing  on  my  pc  windows  10  all  the  time    so  put  on 

V1.5.7
   and  now   it  is  ok  but  i  can  not  connect  it  comes  on  status   error   unable   to  retrieve  version  and  can  not  rx  or  tx  so  can  anyone   help    
                                                                alun  gw0fjq



Steve Sampson <coupaydeville@...>
 

I had to reinstall Windows 8.1. The latest Windows 10 upgrade won't work on my machine. It says I need to buy a new computer.  Yea...

Anyway, I'm back on 8.1 and all is fine.

On Sun, May 28, 2017 at 2:11 PM, gw0fjq via Groups.Io <gw0fjq@...> wrote:
hi  all  i  have   been  having  trouble  my  thumbdv   with  windv  software   

V1.5.8 BETA-3
   it  was  crashing  on  my  pc  windows  10  all  the  time    so  put  on 

V1.5.7
   and  now   it  is  ok  but  i  can  not  connect  it  comes  on  status   error   unable   to  retrieve  version  and  can  not  rx  or  tx  so  can  anyone   help    
                                                                alun  gw0fjq



Stuart Longland VK4MSL
 

On 29/05/17 08:27, Steve Sampson wrote:
I had to reinstall Windows 8.1. The latest Windows 10 upgrade won't work
on my machine. It says I need to buy a new computer. Yea...
That is Microsoft's way of helping the computer manufacturers out after
the market crashed following the release of Windows 8.1. ;-)
--
Stuart Longland (aka Redhatter, VK4MSL)

I haven't lost my mind...
...it's backed up on a tape somewhere.


 

This discussion would be better served in the AMBE subgroup -- https://nw-digital-radio.groups.io/g/ambe/messages?expanded=1