Re: Reflector 30C RX on ID-5100 from DR-1X Repeater with UDRC Controller

 

Nothing changes as far as UDRC transmission when connected to a reflector.


On Nov 19, 2016 08:13, "Rich KR4PI" <rich.schnieders@...> wrote:

We have just encountered an interesting situation on our repeater. It is a DR-1X repeater with UDRC controller. It  works great for almost everyone, even people with ID-5100's. We have spent quite a bit of time getting the audio settings just right so the ID-5100's receive without difficulty. However this morning we discovered one of our club members with an ID-5100 who has difficulty receiving audio when the repeater is linked to REF030C. When we unlink he receives just fine, When we link to 30C he receives only the first little bit of the transmission and then nothing. He can see on his radio that the repeater is still transmitting but no audio is decoded. Then we unlink REF030C full audio is back. We tested with another reflector REF007C and he does not have this difficulty. 

I know the ID-5100 is picky on audio settings and have adjusted for that. He can receive the repeater fine, it is only when REF030C is linked. We have several others with ID-5100's in the club who do not experience this problem. That leads me to believe it is something germane to the one specific ID-5100, but it receives the repeater without issue, just not when 30C is linked. Anyone have any ideas or further troubleshooting we might be able to perform? 

Thanks in advance for all the help. It is always fun to solve a mystery.  The UDRC runs great and has been working without issue for several months now.

Rich, KR4PI



Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.