UDRC II Hotspot connect remotely to Icom Repeater for gateway access #udrc-ii #vhf


Lardizabal David D.
 

Hi,

My name is David Lardizabal (HQ2DDL), I am located in San Pedro Sula, Honduras.  I have a UDRC II sound card on a RPi 3+.  I have used the set up for a high power hotspot simplex (5 watts), it has worked great with and Icom 7000 and a Yaesu FT 8100R.  This setup has worked on a simplex frequency 147.100, I have received and transmitted with an Icom 4100A and Kenwood TH D74 at a distance of about 20 Km.  
The new project is to give gateway acces to DSTAR Icom repeater, because at site their is no internet access.  I have set up the ircddbgateway and a dstarrepeater 3 for this purpose.  The DSTAR Icom repeater is on 146.94 with -DUP of 0.600.  I have been able to get the UDRC II with the RPi 3+ and Icom 7000 to recieve signal from Kenwood TH D74 through the DSTAR Icom repeater  and it wil connect to what ever reflector or unlink just fine.  Once connected I have transmitted to the repeater with TH D74 and it sends signal to NODE/access point/hotspot set up and it will send to connected reflector.
When a transmission is sent from reflector and received,  the UDRC II does not keyup the PTT on the ICOM  7000 to send signal to the DSTAR repeater for broadcasting.  I have looked at all settings, but I can not see/find where or what setting I have missed to make this setup work on the RX part. 

Settings on dstarrepeater 3 are:
CALLSIGN TAB:
Callsign HQ2DDL C
Gateway HQ2DDL G
Mode simplex
Ack BER
Restrict Off
RPT1 Validation Off
DTMF Blanking On
Error Reply On
NETWORK TAB:
Gateway Address 127.0.0.1
Gateway Port 20010
Local Adress 127.0.0.1
Local Port 20013
Name UDRC
TIMERS TAB:
Timeout 150 sec
Act Time 200 ms
ANNOUCEMENT TAB:
Disabled
BEACON TAB:
Time 30 min
Message Star  UDRC
Voice Disabled
Language English
MODEM TAB:
Type Sound Card
Configure
Rx Device hw, 0,0 (udrc)
Tx Device hw, 0,0, (urdc)
Rx Inversion On
Tx Inversion Off
Rx Level % 100
Tx Level % 100
Tx Delay 150 ms
Tx Tail 50 ms
CONTROL 1 
Disabled
CONTROL 2
Nonething
CONTROLLER
None

I would appreciate any help in the matter.  At the moment I can not see where the error is, I am almost positive it has to do with a setting parameter.

Sincerely,

David Lardizabal
HQ2DDL

Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.