[compass] apt-get upgrade Err: 403 Forbidden [IP:104.28.14.110 80]


Bernard Pidoux
 

Hi,
On a newly downloaded and installed compass image dated july 2018 I can apt-get update but apt-get upgrade gives a number of error messages for some items  :
Err:1 http://archive.compasslinux.org cedar/main armhf udrc-dkms armhf 1.0.1
  403  Forbidden [IP : 104.28.14.110 80]
Réception de:2 http://archive.raspberrypi.org/debian stretch/ui armhf rpi-chromium-mods armhf 20181008 [9 178 kB]
Réception de:3 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf dpkg armhf 1.18.25 [2 055 kB]
Réception de:4 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf systemd-sysv armhf 232-25+deb9u4 [81,3 kB]
Réception de:5 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libpam-systemd armhf 232-25+deb9u4 [174 kB]   
....

Réception de:23 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libpython2.7-dev armhf 2.7.13-2+deb9u3 [27,6 MB]             
Err:68 http://raspbian.raspberrypi.org/raspbian stretch/main armhf libservlet3.1-java all 8.5.14-1+deb9u3                                     
  403  Forbidden [IP : 93.93.128.193 80]
Err:24 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libpython2.7 armhf 2.7.13-2+deb9u3                                    
  403  Forbidden [IP : 129.102.1.37 80]
Réception de:25 http://mirrors.ircam.fr/pub/raspbian/raspbian stretch/main armhf libpython2.7-stdlib armhf 2.7.13-2+deb9u3 [1 829 kB]
...
How can I solve this issue ?
Using last stretch distro release on exactly the same Raspberry Pi and network environment I do not have any issue when upgrading.

Many thanks for help.

Bernard


Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.