Observations running Draws_config.md


Joseph Vilardo
 

Basil
I have been successful in verifying the core operation of Beta 6 and have Direwolf/YAAC running without issue on port 0.  I also have FLDIGI running on port 0 (left hand port on the  draws board)  without a problem but had to deviate from the information in DRAWS_CONFIG.md. The directions in the verify document tell us to remove the # from dtparm=audio=on to "Test analog audio" . I do that by removing the # in the config.txt file for the Rpi and the test runs and I get the results indicated. The same is true for "TEST OF HDMI AUDIO" . By the way there is a minor error in the information the beta 6 release doesn't have a file named "silence.wav" in $ /usr/share/xastir/sounds.

Here is the question. When I complete the verify core test and shutdown --ax25 and then start FLDIGi and try to configure the sound card FLDIGI fails and shuts down. In fldigi under the choices in the audio selection menu there is no udrc audio choice available. IF I go back to CONFIG.TXT and comment out, put the # in, for the line dtparam=audio=on, reboot, start FLDIGI I can then select the udrc 0 port and complete the configuration of fldigi without issue and fldigi runs just fine. Am I overlooking something in your instructions? Or are we to comment out the dtparam=audio=on in the config.txt of the RPi

I am making some progress with WSTX I can receive and decode but not transmit yet. I need to recheck the cable I made that goes from the 6pin mini din of the  draws board to the 13 pin Din of my TS 590.
Thanks,
K3JV Joe

Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.