IMPORTANT: Do not upgrade #kernel on #kernel #beta8

 

We have determined that upgrading to kernel 4.14.98-v7+  is breaking access to the DRAWS™ HAT (UDRC) driver.

Please do not do a general 
apt-get update
apt-get upgrade
until we resolve this issue.

At the current time we can only recommend backing up your application configurations and reverting to a fresh copy of beta8, if you have already performed an upgrade.


John D. Hays
Director

  

Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.