Re: Draws Beta 13: Flmsg error


Basil Gunn
 

See email from 19 Apr.
You need to install libjpeg9-dev

sudo apt-get install libjpeg9-dev

/Basil


From: Basil Gunn <basil@pacabunga.com>
To: udrc@nw-digital-radio.groups.io
Subject: Re: [udrc] BETA 12 with fldigi and flrig #draws #beta #flrig
Date: Fri 19 Apr 2019 04:54:43 PM PDT

Hi Jack,

libjpeg.so.9 should have been installed when fldigi was built. I need
to figure out why that did not happen. I may have been too aggressive
with cleaning up files after a build. In the mean time:

ldconfig -p | grep -i libjpeg
libjpeg.so.62 (libc6,hard-float) => /usr/lib/arm-linux-gnueabihf/libjpeg.so.62
libjpeg.so (libc6,hard-float) => /usr/lib/arm-linux-gnueabihf/libjpeg.so

sudo apt-get install libjpeg9-dev

ldconfig -p | grep -i libjpeg
libjpeg.so.62 (libc6,hard-float) => /usr/lib/arm-linux-gnueabihf/libjpeg.so.62
libjpeg.so.9 (libc6,hard-float) => /usr/lib/arm-linux-gnueabihf/libjpeg.so.9
libjpeg.so (libc6,hard-float) => /usr/lib/arm-linux-gnueabihf/libjpeg.so

/Basil

I started playing with fldigi - it configured properly and worked except...

flrig fails with a blank stare.(hourglass... then nothing) in the X
GUI When run from the console window see msg: error while loading
shared libraries: libjpeg.so.9: cannot open shared object file: No
such file or directory.
Gayland Gump <kg7gcf@gmail.com> writes:

Attempted to launch flmsg from menu and got nothing. Launch from
terminal yields following error: "Flmsg: error while loading shared
libraries: libjpeg.so.9: cannot open shared object file: No such file
or directory", attempted sudo apt-get install libjpeg but it was not
found.

Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.