Re: Strange Behavior


Steve McGrane <temporarilyoffline@...>
 

I have the data cable plugged in and I've used data/pkt successfully before.  This is why this is so frustrating... it used to work and now nothing works.

I'll have to see what I can rig up to run with the measure_deviate script and report back.


On Sat, Jun 15, 2019 at 10:42 AM Basil Gunn <basil@...> wrote:

Radio: FT-891
Do you have the cable from the DRAWS board plugged into the back of your
radio? ie. from the wsjtx  doc

"Choose Data/Pkt if your radio offers such an option and uses it to
enable the rear-panel audio line input."

I think Data Mode: USB uses the microphone & speaker outputs so I
wouldn't use that.

Have you tried Data Mode: None
This prevents wsjtx from changing your radio mode setting.

Use the measure_deviate.sh script to verify you are able to send a tone
out your radio. ie. Use a second radio tuned to the transmit frequency
of the first radio. Get this working first as it is basic functionality
you can build on.

/Basil

> Symptoms:
>
> WSJT-X set to "Data Mode: USB" gives me decode and "open mic".  I can not
> transmit successfully in this setting.  PTT opens, but no carrier/signal is
> sent.  I can tell this by my external signal meter not moving, the SWR
> meter on the radio doesn't move and the tuner doesn't budge.
>
> WSJT-X set to "Data Mode: Data/PKT" gives me lousy decode, maybe 1 or 2 per
> cycle instead of the normal amount of a "screenful".  PTT opens, carrier
> and signal are sent.  SWR meter bounces, external signal meter moves and
> the tuner will tune if the radio is out of range.
>
> You can see the difference in these two modes in the waterfall pic I sent
> before.



Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.