Re: No WSJT-X transmission with FT-891 #draws #wsjtx #ft-8 #ft-891


Matt N7ROO
 

Thanks all for your suggestions.

I've made sure that my "DATA IN SELECT" (setting 08-09) is set to "REAR" rather than "MIC", and confirmed this by whistling into my mic while transmitting. No transmission / power output was observed with on my radio meter or PSKreporter. I've confirmed that my settings were accurate as far as I can tell, and have mimicked other FT-891 users. I've included some screenshots of this below. I've also adjusted the power output on the side of the WSJT-X screen with no observable difference in outcome.

image.png

image.png


image.png

Cheers,
Matt  - N7ROO


On Sun, Jul 7, 2019 at 5:52 AM Richard Waller via Groups.Io <rewaller=verizon.net@groups.io> wrote:
Have you looked at the output settings in draws manager and tried to adjust those? Have you confirmed that the audio settings are correct for transmit in the wsjt-x program? Lastly, have you adjusted the power output slider on the right side of the wsjt-x screen? Rick Ka4ohm.


On Jul 6, 2019, at 10:05 PM, Matt N7ROO <n7roo@...> wrote:

Hello,

I've been trying to set up my DRAWS and FT-891 to use FT8 via WSJT-X. I've been following the videos and settings from Julian and Steve, and can receive messages ok, however whenever I transmit the radio lights up but the power output meter never changes. Almost as if there is no data aside from the PTT notification being send from the DRAWS unit. 

If anyone has some insight on what may be causing this please let me know. Happy to run any commands / dump console outputs if it will help.

73
Matt N7ROO

Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.