Re: prog_refresh.sh error?


Jim Erickson
 

I didn’t save the output, but mine successfully detected that gpsd was a different version, downloaded the new version (3.19), compiled it and installed it in place.  That appears to have fixed the same problem I was having Basil.

73
Jim

On Jul 16, 2019, at 13:02, Edward Seeliger <eseeliger@...> wrote:

Here is the console output after git pull:

pi@KD5MDRAWS:~/n7nix/gps $ ./gp_verchk.sh
gp_verchk.sh: Detected gpsd package.
gpsd: current version: 3.19, installed: 3.19
pi@KD5MDRAWS:~/n7nix/gps $ ./gp_verchk.sh -u
gp_verchk.sh: Detected gpsd package.
gpsd: Running current version 3.19
pi@KD5MDRAWS:~/n7nix/gps $ sudo systemctl restart gpsd
pi@KD5MDRAWS:~/n7nix/gps $ ./gp_verchk.sh
gp_verchk.sh: Detected gpsd package.
gpsd: current version: 3.19, installed: 3.19
pi@KD5MDRAWS:~/n7nix/gps $

Edd - KD5M

Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.