Re: Using the DRAWS hat with a Raspberry Pi 4 #draws #yaac #install #js8call #replacecompass


 

Hi Corky,
The current "buster" seems to work fine at my place with the N7NIX script.

I find clean installs work best, but Pi 4/Buster are still leading edge.

On Wed, Aug 28, 2019 at 11:50 AM Corky Searls <af4pm@...> wrote:

I am not sure if this is still the case as the latest Buster image may include the updated kernel.  When I did this on an R-Pi 3B+, I needed to run rpi-update to get the latest kernel and once that was done and the changes made to /boot/config.txt everything worked fine.

Hope this helps,
-Corky


--
John D. Hays
Kingston, WA
K7VE

 

Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.