Re: DRAWS and Buster distro


Basil Gunn
 

As suggested I moved driver lines to [all] section.
However this did not help.
Later on today look for a new RPi image that should fix your problem.
However adding those 3 lines to the bottom of the latest Raspbian images
should work. I don't have enough visibility into your system to
understand why it doesn't.

I performed a RaspBerry Pi firmware + kernel update using rpi-update
upgrading to kernel is 4.19.75-v7+
Since the kernel you get from doing this is bleeding edge I have not
tested it and do NOT support it. For others reading this post please do
NOT run rpi-update as that will install an unsupported kernel.

Interestingly there are now two errors messages displayed when running show-udrc.sh

chk1: snd-soc-tlv320aic32x4-i2c.ko exists, Driver CONFLICT
chk2: snd-soc-tlv320aic32x4.ko exists, Driver CONFLICT
You are seeing these messages because that script you are running hasn't
been updated for compatibility with Linux buster. If you update the
scripts from my repository you will get a version that handles buster
properly.

cd
cd n7nix
git pull

/Basil

Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.