Re: Help setting up RMS Gateway? #draws #rms


Basil Gunn
 

Did you start AX.25?
cd
cd bin
sudo su
./ax25-start

As user pi or whatever your default user name is please post the console
output of:

ax25-status
and
ifconfig

/Basil

Craig McVeay <cmcveay@...> writes:

Working on getting WINLINK RMS application running on my DRAWS. The image is up and running and I suspect I am nearly there but, I am a noob to Linux so I'm stuck. I went through the setup and configuration from N7NIX and here's where I am now.

Setup: DRAWS HAT on RPi 3B+, 32GB Micro SD running headless. Powered through the HAT, connected to the internet via WiFi.

When I run "tail -f /var/log/rms.debug", I get the following:

Nov 4 08:46:01 n0csmdraws rmsgw_aci[1680]: /usr/local/bin/rmschanstat ax25 udr0 N0CSM-10 reports unavailable
Nov 4 08:46:01 n0csmdraws rmsgw_aci[1680]: Channel: N0CSM-10 on udr0 is DOWN -- not updated
Nov 4 08:46:01 n0csmdraws rmsgw_aci[1680]: Channel Stats: 1 read, 1 active, 1 down, 0 updated, 0 errors
Nov 4 08:46:02 n0csmdraws rmsgw_aci[1680]: python script /usr/local/etc/rmsgw/updateversion.py failed, status 1
Nov 4 09:17:01 n0csmdraws rmsgw_aci[3584]: N0CSM-10 - Linux RMS Gateway ACI 2.5.1 Nov 4 2019 (DM26sf)
Nov 4 09:17:01 n0csmdraws rmsgw_aci[3584]: Channel: N0CSM-10 on udr0 (145050000 Hz, mode 0)
Nov 4 09:17:01 n0csmdraws rmsgw_aci[3584]: /usr/local/bin/rmschanstat ax25 udr0 N0CSM-10 reports unavailable
Nov 4 09:17:01 n0csmdraws rmsgw_aci[3584]: Channel: N0CSM-10 on udr0 is DOWN -- not updated
Nov 4 09:17:01 n0csmdraws rmsgw_aci[3584]: Channel Stats: 1 read, 1 active, 1 down, 0 updated, 0 errors
Nov 4 09:17:02 n0csmdraws rmsgw_aci[3584]: python script /usr/local/etc/rmsgw/updateversion.py failed, status 1

I've tried two cables on each port with the same results. I'm obviously missing something but I'm not sure what.

Thank you,
Craig
N0CSM

Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.