Re: Help setting up RMS Gateway? #draws #rms


Basil Gunn
 

Your ax.25 status looks good and is running properly. You have something
incorrect in your RMS Gateway config. Have you made an authorization
request for an RMS Gateway previously?
https://winlink.org/content/join_gateway_sysop_team_sysop_guidelines

Look at the last line (with port name udr0) in file /etc/ax25/axports
The call sign with SSID (N0CSM-10) you use there must match the entries
in these 2 files:

--> /etc/rmsgw/channels.xml
Line containing <callsign>
This line must have a call sign with SSID ie. N0CSM-10

Also make sure there is a line like this:
<channel name="udr0" type="ax25" active="yes">

The following entry must also match the call sign in /etc/ax25/axports
--> /etc/rmsgw/gateway.conf
Line containing GWCALL=

/Basil

results of tail -f /var/log/rms.debug Nov 5 16:13:35 draws rmsgw_aci[1493]: Channel: N0CSM-10 on udr0 is DOWN -- not updated
Nov 5 16:13:35 draws rmsgw_aci[1493]: Channel Stats: 1 read, 1 active, 1 down, 0 updated, 0 errors
Nov 5 16:13:37 draws rmsgw_aci[1493]: python script /usr/local/etc/rmsgw/updateversion.py failed, status 1
Nov 5 16:17:01 draws rmsgw_aci[2457]: N0CSM-10 - Linux RMS Gateway ACI 2.5.1 Sep 19 2019 (DM26ad)
Nov 5 16:17:01 draws rmsgw_aci[2457]: Channel: N0CSM-10 on udr0 (145050000 Hz, mode 0)
Nov 5 16:17:01 draws rmsgw_aci[2457]: /usr/local/bin/rmschanstat ax25 udr0 N0CSM-10 reports unavailable
Nov 5 16:17:01 draws rmsgw_aci[2457]: Channel: N0CSM-10 on udr0 is DOWN -- not updated
Nov 5 16:17:01 draws rmsgw_aci[2457]: Channel Stats: 1 read, 1 active, 1 down, 0 updated, 0 errors
Nov 5 16:17:02 draws rmsgw_aci[2457]: python script /usr/local/etc/rmsgw/updateversion.py failed, status 1

Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.