Re: Problems with Winlink handshaking on VHF and no power to transmitter on HF

Dave Christensen
 

I did read and apply the settings for the IC-7000.
******************************

 

I have an Icom IC-7000 radio that I am feeding by the DIN-6 data connector in the back.  I can get the VHF stuff working with default ALSA settings or even the setalsa-ic7000settings for the IC-7000 and it works great.  Clean audio and no retries.

 

For FLDigi I have to change the ALSA settings from Analog = -3, Digital gain = -16 to 20 to Analog=-2.00 db and Digital = -8.00 db just to get clean audio.  Lower gain settings produces noise - no clean tone with FLDigi Tune turned on.  The signal is so hot that I can not get the ALC below full scale on the meter.   I lower the gain and the noise comes back  One interesting thing is that the sound card available for FLDigi selection is “udrc: bcm2835-i2s-tlv320aic32x4-hifi tlv320aicx4-hifi-0 (hw 1,0)”   

 

With WSJTX and JS8Call the soundcard is listed as plughw: CARD=udrc, DEV=0  The power setting slider in the apps do nothing.  These apps are opposite from FLDigi in that I can’t get enough drive to the radio using the same ALSA settings to generate any transmit power or even increasing the transmit gain.

So summary:  VHF/Direwolf work OK with default alsa settings.  FLDigi requires a hotter signal to get clean audio (as listened to by another HF rig.  JS8Call and WSJTX have such low drive into the transmitter that you can barely hear the transmitted signal.  I would love to find someone with an IC-7000 and get their settings to try.

Thanks for your continued interest.
Dave

Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.