Re: Can't access Draws Manager


Basil Gunn
 

Regarding DRAWS manager: at the bottom of this post you will find your
answer. https://nw-digital-radio.groups.io/g/udrc/message/5111

DRAWS manager will not work properly on kernel versions newer than
4.19.118 ie. if you have done any upgrades the current Raspberry Pi OS
kernel is 5.4.51-v7l+ #1333

Do NOT run draws-manager web app as it needs some work to be
compatible with the new sensors driver. The NWDR17 image has the
draws-manager daemon disabled.
Tried updating FLdigi and was unsuccessful
How did you try to update FLdigi?
Show the console output of:

cd
cd n7nix/hfprogs
./hf_verchk.sh -u

# Then verify

./hf_verchk.sh
js8call: current version: 2.2.0, installed: 2.2.0
wsjtx: current version: 2.2.2, installed: 2.2.2
Library: libflxmlrpc IS loaded.
flxmlrpc: current version: 0.1.4, installed: 0.1.4
fldigi: current version: 4.1.14, installed: 4.1.14
flrig: current version: 1.3.51, installed: 1.3.51
flmsg: current version: 4.0.16, installed: 4.0.16
flamp: current version: 2.2.05, installed: 2.2.05
fllog: current version: 1.2.6, installed: 1.2.6

Todd via groups.io <ic7461=yahoo.com@groups.io> writes:

Tried updating FLdigi and was unsuccessful and realized the Draws
Manager program was not accessible anymore. Does anyone know if there
is a way to access it? Draws manager that is, old fldigi version seems
still intact. Thanks, Todd AL7PX

Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.