Re: #draws Receive audio through IC-880H now has added noise while DRAWS is connected to it ... #draws


 

Did you by chance use alsamixer while FLDIGI was running?

That is known to corrupt the CODEC settings to the point where you need to start with a fresh build.

Bryan K7UDR

On Sep 11, 2020, at 9:44 AM, Hoop K9QJS via groups.io <jkhpr01@...> wrote:

Something changed and I don't know what it is.   I've had my DRAWS board for quite awhile now and it has worked great, running beta 11 software and using DRAWS card for VHF FSQ, packet for bulletin board pickup, and VHF Winlink.

It used to be that IC-880H receive audio, when AC25 was not running and when RPi instance of FLDIGI was not running, was fine and unaffected.   Now, under those same circumstances, receive audio has a hashy-sounding interference and audio volume is reduced, to the point of intelligibility on some repeaters.  Before, when AC25 was running or FLDIGI was running, I had that same interference.  Turning them off eliminated the problem.

Now, hashy-sounding interference and reduced audio volume on the IC-880H are constant whenever the DRAWS card is simply connected by cable (6 pin mini-DIN to 6 pin mini-DIN).   Disconnet the cable from DRAWS and the receive audio problem goes away. 

Also having other symptoms:  I can connect to a TNC-based bulletin board fine on UDR0 or UDR1 using the IC-880H and DR-235 respectively.  FLDIGI running FSQ appears to work fine using the IC-880H.  I am not able, however, to have successful Winlink gateway exchanges on either port.  

I burned a version 17 and symptoms are pretty much the same.

Any ideas as to what I might have changed?

73
Hoop K9QJS

Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.