Re: DRAWS - not able to receive APRS #aprs #direwolf #ax25


Corky Searls
 

Mark, a quick question regarding the IC-7000 config. Do you have this set for 1200 baud or 9K6? You will need to make sure that you are listening to the correct pin on the mini-din connector.

I believe the default for AX25 is the 9k6 pin, so you may need to set the radio to 9k6 (this just provides audio directly from the discriminator and does not really affect the actual baud rate)

Thanks and 73,
-Corky, AF4PM


On Sun, Sep 13, 2020, at 7:06 AM, Mark J Culross wrote:
I finally found some time to play with my new DRAWS (attached to RPi3B+, running current image dated 2020-Aug-22), but I've run into a roadbock.

To start, I followed <https://nw-digital-radio.groups.io/g/udrc/wiki/DRAWS%3A-Image-getting-started>

I then followed <https://github.com/nwdigitalradio/n7nix/blob/master/docs/VERIFY_CONFIG.md>

The radio (IC-7000) is attached to the left side DIN6 connector (udr0).  I also ran the setalsa-ic7000.sh setup script.

I've attached output files with the results from the following commands:
- ax25-status
- ax25-status -d
- ax25-showcfg.sh
- alsa-show.sh

I have run each of the following at the root command line, but other than showing when I send a test position message using btest.sh, none of them show any indication of any APRS decoding (although I am tuned to 144.390 & can hear lots of packet activity from the radio):
- tail -f /var/log/direwolf/direwolf.log
- listen -a -h -i -p udr0 -r -t
- mheard

Any suggestion on what to check next ??

Thanks in advance,

Mark J Culross
KD5RXT

Attachments:
  • ax25-status.out
  • ax25-status-d.out
  • ax25-showcfg.out
  • alsa-show.out

Join udrc@nw-digital-radio.groups.io to automatically receive all group messages.